Gustard X20pro DAC (ES9028Pro)
Apr 12, 2017 at 11:09 PM Post #122 of 294

audiobean

Head-Fier
Joined
Nov 23, 2014
Posts
88
Likes
36
Location
Idaho
This may have already been answered but skimming through the thread I wasn't able to find it here nor the Sinxger thread.
 
Does the Singxer SU-1 provide asynchronous sampling through its i2s port? I have been having trouble finding this (supposing it does). I have to set the bitrate manually on my Gustard, which can be bothersome with the various samples I have.
 
I am connecting it to a Gustard x20pro via hdmi.
 
Asynchronous works when I bypass the Singxer and plug straight into the Gustard via coax. Does the Singxer have this capability and how do I set that up using the i2s port to connect to the DAC?
 
Any help would be appreciated. Also, sorry if I am getting the lingo mixed up. Thanks.
 
May 13, 2017 at 4:48 PM Post #123 of 294

rafabro

100+ Head-Fier
Joined
Oct 28, 2016
Posts
378
Likes
92
You don't have to setup anything, it works automatically. Just plug & play
 
May 22, 2017 at 12:12 PM Post #126 of 294

rafabro

100+ Head-Fier
Joined
Oct 28, 2016
Posts
378
Likes
92
With Singxer Su-1 with newest firmware 2.22 connected to I2S and with Holo Audio Spring DAC drivers 3.40 will do Native DSD512. That's all. Isn't it enough???
 
May 22, 2017 at 2:35 PM Post #127 of 294

Ampeezy

100+ Head-Fier
Joined
Apr 25, 2012
Posts
456
Likes
55
hi guys i need some help. my x20pro just suddenly stopped working. im not sure if its a driver fault as it work for aweek after i updated from 3.3.2.to 3.3.4. any way to figure out or fix it?

First thing to always do is replace the fuse. Mine blew randomly a few weeks after receiving it. It is located directly below the AC input
 
May 22, 2017 at 11:21 PM Post #128 of 294

fumoffuXx

100+ Head-Fier
Joined
Apr 9, 2014
Posts
350
Likes
41
First thing to always do is replace the fuse. Mine blew randomly a few weeks after receiving it. It is located directly below the AC input
Hi thanks for replying, i doubt its the fuse because it can be turned on. Data is flowing through Optical Input via PS4, but my PC using USB is giving issues. I am currently on Windows 10 and i am uncertain if this is caused by driver conflict. Any ideas?
 
Jun 5, 2017 at 2:41 PM Post #129 of 294

canthearyou

Headphoneus Supremus
Joined
Jan 27, 2015
Posts
1,710
Likes
278
Just received the X20 and it's a definite improvement over X12! Much clearer and more dynamic. I used the same driver already installed from the X12/U12.
 
Jun 6, 2017 at 10:15 PM Post #130 of 294

canthearyou

Headphoneus Supremus
Joined
Jan 27, 2015
Posts
1,710
Likes
278
The step up from the X12 to the X20 Pro was like going from the headphone port of my laptop to an actual DAC for the first time. This is night and day difference! I get my Matrix X-Saber Pro tomorrow and I'll be able to do a comparison. I will say it has to be damn good to take the X20 off the shelf.
 
Jun 9, 2017 at 8:28 AM Post #131 of 294

canthearyou

Headphoneus Supremus
Joined
Jan 27, 2015
Posts
1,710
Likes
278
First impressions are the Gustard is holding its ground against the double priced X-Saber.
20170608_200020.jpg
20170608_200020.jpg
 
Jun 9, 2017 at 8:39 AM Post #132 of 294

indieke

100+ Head-Fier
Joined
Jun 20, 2014
Posts
207
Likes
21
I got mine yesterday. It is coupled to a MARK LEVINSON 38S/335 combination. My first impression was very good, but a bit on the (too) bright side. Depth and most attack, were impressive.

My B&W 800 D diamonds always sounded a bit dull with my Accuphase DSP 67 (always wondered if something wrong even), missing open high's. I also used a M2TEch 2 Usb dac. Much more lively and transparent, but missing a bit of attack.

Now how impressive the Gustard sounds, I hope that that brightness goes away. I tried different settings, but still there. everything is fine, the bass, the impressive separation of instruments, the incredible stage, but that brightness is a problem. Now some say, the dac needs a 200 hour burn in, others say you just get used to the sound after that time.

I know I can use room correction with Jriver, but don't know where to start and do that..... So I hope that brightness is tamed soon. I only let play for 24 hours, so wait and see...
 
Jun 9, 2017 at 9:17 AM Post #133 of 294

KT88

500+ Head-Fier
Joined
Nov 7, 2004
Posts
948
Likes
24
I got mine earlier this week as well. So far I've used it almost exclusively with the headphone, and my impressions match yours quite well.

The sound is very detailed, the sound-stage is excellent, and the bass surprised me very much, its superb. The main issue for me was the brightness/sharpness of the treble. After a couple of hours I probably got a bit used to it, but we'll see. One more thing I've noticed is that because of the increased output level (its about twice as loud as most DAC's even at normal setting), I was actually playing much louder than I normally do. After turning the knob down a little on the amplifier for the sound level to be similar to what I'm used to, most of the increased sharpness isn't there anymore.
I've used an AMB M3 I've built some time ago, and tested with HE560 and K1000.

BTW, USB setup was quite easy, even though the supplied DOK didn't work. I've downloaded driver and software from the web, and it works very nicely. PCM/DSD are recognized properly and work well so far, up to DSD256.

BTW, when playing with my bookshelf speakers, which I only did for a very limited time, it sounds excellent. I don't notice the sharpness with that setup at all, while the positive point I hear quite well.
 
Jun 9, 2017 at 12:42 PM Post #134 of 294

indieke

100+ Head-Fier
Joined
Jun 20, 2014
Posts
207
Likes
21
No, the sharpness is bothersome. It is not there on all recordings, but I hope that gets better. I never use headphones , listening at home. The B&W 800 D are very revealing, but with the old accuphase,even too dark.
 

Users who are viewing this thread

Top