Going fully Wireless IEMs. Too soon? Or are we there yet?
Mar 11, 2022 at 4:09 PM Post #43,711 of 48,997

Tenlow

100+ Head-Fier
Joined
May 9, 2016
Posts
400
Likes
570
Location
Stuttgart, Germany
Is there an option to automagically pause the music when enabling transparency mode for the B&O EQ?

And you can't customize the controls at all right? :/ That along with option to pause the music when enabling ambient mode is what I really like with Sennheiser/Technics! :)
No option to pause the music when enabling transparency mode unfortunately, no.

And no also no user customisation for the controls. They just added the triple tap on the right and left bud for track skipping but it's not user customizable.
 
Last edited:
Mar 11, 2022 at 4:48 PM Post #43,712 of 48,997

erockg

Headphoneus Supremus
Joined
Jan 24, 2020
Posts
2,258
Likes
4,035
Location
Los Angeles, CA
Very nice deal! I still love the MW08S to this day and still think they are the best overall package everything considered. In a bundle with the charging pad for that price they are a no brainer, honestly.
I won't be updating them this time around! 4.4.5 keeps screwing up the mics on my end. Odd.

I emailed M&D and they're aware of the issue. They said another update is coming out soon. No ETA :frowning2:
 
Mar 11, 2022 at 10:09 PM Post #43,713 of 48,997

Artmuzz

500+ Head-Fier
Joined
Nov 15, 2008
Posts
603
Likes
114
The update didn't show up for me as well even though it was already out. What I did was: Removed the EQ from within the app and the phone and basically set them up like the were completely new.

At the end of the setup process in the app the update immediately showed and I could install it. No idea if that was coincidence or luck but it worked for me. Might be worth a shot for you as well maybe.

I removed the EQ from the app and removed them from my iPhone and then set them up again on my iPhone and app but still there is no new update and my Beoplay EQ still only shows v5.3.7.

I’ll have to contact B&O support.
 
Mar 11, 2022 at 10:57 PM Post #43,714 of 48,997

LCMusicLover

Headphoneus Supremus
Joined
Jan 25, 2012
Posts
3,274
Likes
3,122
Location
Oregon Coast
Just to close the circle, I believe what happened is that both modules were drained pretty far down and when I put them in the case, I didn't manage to get the Left module charging. So, when I took them out the next morning, the Right module was fully charged, and the Left was still in the nearly discharged state it had been in the night before. And I listened for a while that morning, until the Left was fully discharged. And apparently when a module is fully discharged, the LED doesn't light up when you put it back in the case, leading me to think it was dead.
Turns out the saga continues. The same problem happened again today, the left module just stopped working. Put it in the case and wiggled it around a bunch and just couldn’t get the red LED to show up. Came back to it an hour or two later and try it again in and then got it to light up. And then, after a while I paired them and looked in the app, and the left module had 46% which seems great so I put them in to listen. This time I had sound from the right ear, but not the left. Once again the problem was the left module. So I took it and out tried to just do the factory reset thing but that didn’t work. Put them back in the case and it didn’t light up again.

Luckily, during the previous incident, I had actually called Amazon and after a little back-and-forth they agreed to send me a replacement set which arrived today. So I’ll try working with those and see if they do better. I’m also curious if I have the same story about bass improving after some burn in.

But for sure, if I get this problem again, it’ll be … moving on.
 
Mar 11, 2022 at 11:13 PM Post #43,715 of 48,997

samandhi

Headphoneus Supremus
Joined
Aug 30, 2012
Posts
4,735
Likes
9,988
Location
USA
Turns out the saga continues. The same problem happened again today, the left module just stopped working. Put it in the case and wiggled it around a bunch and just couldn’t get the red LED to show up. Came back to it an hour or two later and try it again in and then got it to light up. And then, after a while I paired them and looked in the app, and the left module had 46% which seems great so I put them in to listen. This time I had sound from the right ear, but not the left. Once again the problem was the left module. So I took it and out tried to just do the factory reset thing but that didn’t work. Put them back in the case and it didn’t light up again.

Luckily, during the previous incident, I had actually called Amazon and after a little back-and-forth they agreed to send me a replacement set which arrived today. So I’ll try working with those and see if they do better. I’m also curious if I have the same story about bass improving after some burn in.

But for sure, if I get this problem again, it’ll be … moving on.
I don't know if this is considered a "technically correct" way to do this, but from my experience, and those that have also had issues on this thread back when they first came out, you must hold them away from the case (but lined up correctly), and drop them in from about 1/2" to 1" to get them to seat sometimes. For myself, I never had this problem, but I has always done this method, whether effective or not.

Sure hope you get your issue squared away, because they certainly are great sounding TWS. They actually had MORE technical issues when they first came out, but CA has been pretty persistent in fixing them. For the most part I think they have turned out to be a success story (considering where they came from IMO). Most other companies would have long since given up, and re-released them as an upgrade, or a pro version after fixing the issues. I remember that @miserybeforethemusic worked pretty closely with them to help them fix stuff wrong with them, and they were pretty responsive to the issues.
 
Mar 12, 2022 at 2:30 AM Post #43,716 of 48,997

xuan87

1000+ Head-Fier
Joined
Nov 6, 2008
Posts
1,171
Likes
342
PXL_20220312_061224840.jpg


Went to test the Nuarl N10 plus at a local audio store. The shop assistant gave me an odd look and plopped the LG FP9 in front of me too.

He said they can't move the Nuarl N10 plus due to how huge the iems and charging case are, while the FP9 are selling like hot cakes.

No harm trying both since I was already there.

The Nuarl N10 plus sounded slightly better to me but it's strictly down to the FP9 being warmer than the N10. I can imagine most people picking the FP9 because of the bass. It's ample, rumbling bass but doesn't power over the mids. But I felt it lost abit in term of resolution compared to the N10.

The N10 is a no go though, it can't fit well in my ears and the huge charging case... If I try to fit it in my jean pocket, people will think I'm super well endowed.

I tried to read up on the FP series. It seems like all 3 models sound the same but just differs in features like uv cleaning, wireless charging etc?
 
Mar 12, 2022 at 3:18 AM Post #43,717 of 48,997

Tenlow

100+ Head-Fier
Joined
May 9, 2016
Posts
400
Likes
570
Location
Stuttgart, Germany
I removed the EQ from the app and removed them from my iPhone and then set them up again on my iPhone and app but still there is no new update and my Beoplay EQ still only shows v5.3.7.

I’ll have to contact B&O support.
Have you tried resetting the buds to factory settings before setting them up again? Do you have the most recent version of the app?

Other than that, nothing that comes to mind right now. Maybe the update is released to certain geographical regions sooner/later 🤷🏻‍♂️
 
Mar 12, 2022 at 4:59 AM Post #43,718 of 48,997

Artmuzz

500+ Head-Fier
Joined
Nov 15, 2008
Posts
603
Likes
114
Have you tried resetting the buds to factory settings before setting them up again? Do you have the most recent version of the app?

Other than that, nothing that comes to mind right now. Maybe the update is released to certain geographical regions sooner/later 🤷🏻‍♂️

Yesterday, when I first paired my EQ buds to my iPhone and the app the only update available was v5.3.7. That update was installed. However, the newer update v6.1.2 doesn't show up so I'm stuck on v5.3.7.

I tried everything you mentioned. I reset my EQ buds to the factory settings, I removed the buds from the app and I even deleted the app and reinstalled the app but there is still no notification of the new v6.1.2 update.

Maybe it isn't available yet for customers in the UK. It would be interesting if any UK members could confirm this.
 
Mar 12, 2022 at 5:33 AM Post #43,719 of 48,997

Tenlow

100+ Head-Fier
Joined
May 9, 2016
Posts
400
Likes
570
Location
Stuttgart, Germany
Yesterday, when I first paired my EQ buds to my iPhone and the app the only update available was v5.3.7. That update was installed. However, the newer update v6.1.2 doesn't show up so I'm stuck on v5.3.7.

I tried everything you mentioned. I reset my EQ buds to the factory settings, I removed the buds from the app and I even deleted the app and reinstalled the app but there is still no notification of the new v6.1.2 update.

Maybe it isn't available yet for customers in the UK. It would be interesting if any UK members could confirm this.
Seems like it will be released globally "within the next few days" someone just mentioned on reddit and who had this information from B&O customer support directly!
 
Mar 12, 2022 at 6:16 AM Post #43,720 of 48,997

ldo77

500+ Head-Fier
Joined
Sep 4, 2014
Posts
544
Likes
828
Location
France
Mar 12, 2022 at 7:35 AM Post #43,721 of 48,997

Enn Jott

Head-Fier
Joined
Sep 5, 2016
Posts
66
Likes
69
Back in this forum after a longer absence because I decided to go fully wireless with headphones and in ears as I kind of stopped using my wired headphones grabbing the ever so convenient airpods pro instead. I've tried some of the former hyped ones such as the CA Melomania Touch and so on but nothing worked for me as I'm looking for neutralish in ears with as much soundstage as possible. That being said: Is there anything new out there that I should give a go?

I recently ordered the XM4s and was pretty disappointed (in many ways) and that's what brought me back here, actually. Now I have the EAH-AZ60s here with me, which are the first tws in ears I tend to like more than the ones I've had, but it's still to soon to judge them. Two things I noticed: I'm torn between earbud sizes - L fits good and sounds good, XL also ok but slightly alters sound. Other than that I adjust volume more often on these and they are pretty loud. I'm on 1/3 - 1/2 volume on my Macbook Pro.

Other question: Is there a thread like this one for over ears? Haven't found one that is posted on regularly and I need some advice in my ongoing search for good over ears too.
 
Last edited:
Mar 12, 2022 at 9:03 AM Post #43,722 of 48,997

Caipirina

Headphoneus Supremus
Joined
May 25, 2015
Posts
2,060
Likes
1,912
Just purchased the Kef MU3 and am taken aback how goods these actually are. I wasn’t expecting too much but the musicality, separation and layering are exceptional. A bit no frills in terms of features but the build and sq are punching way above their weight class, IMO. I’m reaching for these more than my Solaris or even full size headphones. Not just for the convenience factor but because of their sheer enjoyability.

Thinking of getting a second set just as backup.!
Haven't thought about these in a long while ... you made me look now again :) Seems they are not easy to be found in Japan, but of course e-earphone has one pair available for about 180$ ... but for just a tad more I can also get a used set of AZ60 ... hmm .. and overall: I really do not need another set!
 
Mar 12, 2022 at 9:31 AM Post #43,723 of 48,997

samandhi

Headphoneus Supremus
Joined
Aug 30, 2012
Posts
4,735
Likes
9,988
Location
USA
Back in this forum after a longer absence because I decided to go fully wireless with headphones and in ears as i kind of stopped using my wired headphones an grabbing the ever so convenient airpods pro. I've tried some of the former hyped ones such as the CA Melomania Touch and so on but nothing worked for me as I'm looking for neutralish in ears with as much soundstage as possible. That being said: Is there anything new out there that I should give a go?

I recently ordered the XM4s and was pretty disappointed (in many ways) and that's what brought me back here, actually. Now I have the EAH-AZ60s here with me, which are the first tws in ears I tend to like more than the ones I've had, but it's still to soon to judge them. Two things I noticed: I'm torn between earbud sizes - L fits good and sounds good, XL also ok but slightly alters sound. Other than that I adjust volume more often on these and they are pretty loud. I'm on 1/3 - 1/2 volume on my Macbook Pro.

Other question: Is there a thread like this one for over ears? Haven't found one that is posted on regularly and I need some advice in my ongoing search for good over ears too.
I can't speak to the TWS because I haven't bought any in a while other than the Sony Linkbuds (but I can say that my Nuarl N6 Pro are pretty darned neutral), but for BT headphones unless there is something new I am not aware of, the Hifiman Deva Pro, and Hifiman Ananda BT are still the very best BT you can get.
 
Mar 12, 2022 at 11:40 AM Post #43,724 of 48,997

dweaver

Headphoneus Supremus
Joined
Dec 23, 2008
Posts
8,934
Likes
2,889
Back in this forum after a longer absence because I decided to go fully wireless with headphones and in ears as i kind of stopped using my wired headphones an grabbing the ever so convenient airpods pro. I've tried some of the former hyped ones such as the CA Melomania Touch and so on but nothing worked for me as I'm looking for neutralish in ears with as much soundstage as possible. That being said: Is there anything new out there that I should give a go?

I recently ordered the XM4s and was pretty disappointed (in many ways) and that's what brought me back here, actually. Now I have the EAH-AZ60s here with me, which are the first tws in ears I tend to like more than the ones I've had, but it's still to soon to judge them. Two things I noticed: I'm torn between earbud sizes - L fits good and sounds good, XL also ok but slightly alters sound. Other than that I adjust volume more often on these and they are pretty loud. I'm on 1/3 - 1/2 volume on my Macbook Pro.

Other question: Is there a thread like this one for over ears? Haven't found one that is posted on regularly and I need some advice in my ongoing search for good over ears too.
I have the AZ60 and they are my best TWS followed the the Galaxy Bud Pro. The GBP has a bit more mid treble energy the AZ60 has more bass-mid energy with decent treble.

But I recently bought the UTWS5 TW adapter and have paired it with the Fiio FH5 and have to say I have a hard time listening my other TWS since I got this combo. It just exposes all of the compromises TWS have in regard to audio quality.

I don't know of any good full-size headphone thread that is the equivalent to this.

Someone mentioned the 2 Hifiman BT options, I think those look good as they put an adapter onto the headphone if I am not mistaken this ensure the integrity of the headphone is not compromised by all the additional electronics. I believe Beyerdynamic also has a decent BT headphone option as well. Shure also has 2 different BT over ear headphones. Sony has just gone to dark over the past few years so getting hard to recommend them.
 

Users who are viewing this thread

Top