Foobar w/DFR issue

Discussion in 'Computer Audio' started by jamesofla80, Apr 20, 2018.
  1. jamesofla80
    Just switched from Mac to PC with Foobar and now am unable to play 192khz audio files with my dragonfly. Is there a setting I can do to have foobar down sample the file and playback? Current get an error saying unsupported format.
     
  2. MelonHead
  3. jamesofla80
    thanks for the link, much appreciated. still no luck with my dragonfly and 192khz files but everything else is working to my liking.
     
  4. MelonHead
    Hey, there are a few resampler plug-ins for FB2000.
    According to my knowledge, the most sophisticated is the Resampler-V, you have dozens of configuration options, such as down-sampling to the desired rate.
    Here you can download the plugin: https://sourceforge.net/projects/resamplerv/
    - Install the plug-in in preferences/components.
    - Stop music-playback while you configure it.
    - Go to DSP Manager and add the Resampler-V to your active DSP-s, select it, and click on "configure selected" button.
    - Set-up according to your taste. If I were you, my first try would be something like the following:
    • Source: 192000
    • Target: 96000
    • SB Atten: around -120dB
    • Algorithm type: Sox - as far as I remember, Sox requires more resources as it is a floating point based algorithm, but more precise than SSRC -
    • Phase response: Linear
    • Pass band: 90% and link to the Stop band.
    - Add the desired values to the resampling frequencies table, click OK, and "voilá": it works! :)
     
    Last edited: Apr 27, 2018
  5. jamesofla80
    That was the trick! It's working now. Thanks so much for the plugin info.
     

Share This Page