Foobar can now play DVD audio
Jul 5, 2009 at 9:51 AM Thread Starter Post #1 of 11


500+ Head-Fier
Jan 3, 2009
foobar can now play DVD audio files using a plugin

Check this thread
MLP playback - Hydrogenaudio Forums

I tried it and it works
Jul 5, 2009 at 6:07 PM Post #4 of 11
I tried the plugin with Fragile by Yes- it sounds excellent but didn't list the last 3 tracks or play them.
Jul 5, 2009 at 7:53 PM Post #5 of 11
Nice! I will keep that in mind in case I need to play back DVD-A some day..
Jul 5, 2009 at 8:25 PM Post #6 of 11
Listening to Frank Zappa Halloween 1978 DVDA right now through Foobar

This was my first real concert at 9 years old, and the DVDA has seen a lot of play through my big system, so I know it well....
My Xonar and AudioEngine A5's never sounded so good
Now I gotta find my Grados...

Thanks for the link!

Jul 6, 2009 at 7:55 AM Post #7 of 11
Great little plugin works excellently, just listening to Steely Dan Everything Must Go dvda using latest Foobar and Waspi output at 24bit 192khz on my Samsung R700 laptop MLP approx 5000kbps (as opposed to cd at 1440kbps), sound is excellent (drive alittle noisy though), when using the plugin particularly if using 24/192 make sure in the Playbak Devices that you have selected the correct output resloution eg 24/192 otherwise it may not playback, give it a try if you have any dvdas, any chance for a plugin for SACD (probably not as Sony are very tight about the codeing)
Jul 6, 2009 at 8:14 AM Post #8 of 11
So, I can get rid of Creative DVD Audio player, which was good, but no support of ASIO.
Maybe the future update would be the support of taging, since I dont see the correct song titles in Foo, but still great work..
Jul 8, 2009 at 4:02 AM Post #9 of 11
The link does not seem to work?
Jul 8, 2009 at 4:17 AM Post #10 of 11
yay!? it's nice but i have all my DVD-A ripped to FLAC anyway
Jul 8, 2009 at 8:29 AM Post #11 of 11

Originally Posted by DoYouRight /img/forum/go_quote.gif
The link does not seem to work?

Is that a statement or a question? Looks like a statement, but with a misplaced ?-mark in the end...

Anyway, the 'MLP playback' link work fine here.

Users who are viewing this thread