FiiO X7 Mk II 2GB RAM + 64GB ROM + ESS9028 PRO + Balanced + DSD + BT 4.1 aptX + Dual mSD + Dual Band WiFi + Opt Out
Feb 28, 2019 at 3:07 PM Post #5,491 of 6,204

JaviAl

100+ Head-Fier
Joined
Nov 4, 2014
Posts
325
Likes
107
Location
Madrid, SPAIN
Feb 28, 2019 at 8:21 PM Post #5,492 of 6,204

Peter68

100+ Head-Fier
Joined
Mar 25, 2013
Posts
234
Likes
106
Location
New York
I’m hoping someone answer a question for me about the DLNA function in the Fiio Music app. If I use that to connect to my Plex server that has FLAC files, will it play those in full lossless quality or does it transcode them down to something else?

I’m asking because when I connect to the server from the Fiio app I notice there’s a folder called Preferences, and within that folder there’s another one called Music Transcode Bitrate, but the options top out at 320 kbps. So, does that mean it’s automatically transcoding? Thanks in advance.
 
Mar 1, 2019 at 7:14 AM Post #5,493 of 6,204

JaviAl

100+ Head-Fier
Joined
Nov 4, 2014
Posts
325
Likes
107
Location
Madrid, SPAIN
Deleted because i repeat the content.
 
Last edited:
Mar 4, 2019 at 4:05 AM Post #5,494 of 6,204

FiiO

Sponsor: FiiO
Joined
Jul 30, 2008
Posts
9,528
Likes
6,266
Location
Guangzhou,China
so, after the last update, the Google services are unusable and ask to be activated, but i can't find any way to do so.
so, I have done a factory reset (2 actually) and...... nothing. I have no access to the Google services. the google playstore seems to have disappear
they are nowhere in view, so my X7mkII is totally offline and unable to be update :rage::rage:.:rage:
Dear friend,

Did you uninstall the Google services by mistake? You could try to do a factory restore and update the same firmware again for check.

Best regards
 
FiiO Stay updated on FiiO at their sponsor profile on Head-Fi.
 
https://www.facebook.com/FiiOAUDIO https://twitter.com/FiiO_official https://www.instagram.com/fiioofficial/ https://www.fiio.com support@fiio.com
Mar 4, 2019 at 4:10 AM Post #5,495 of 6,204

FiiO

Sponsor: FiiO
Joined
Jul 30, 2008
Posts
9,528
Likes
6,266
Location
Guangzhou,China
NOT AGAIN !!!
While the previous update was (for once) pretty stable, this new one is driving me mad, i can't scan the files on the SD card (slot 2) as Fiio Music crashes while doing so.
ONE STEP FORWARD, TWO STEPS BACKWARD :rage:

edit : alright, it's the "sd card slot 2" dropping bug being back, even Neutron crashes while scanning sd2, it's an emergency to fix this Fiio.

edit 2 : I did a factory reset through android recovery mode, now everytime the X7 goes in sleep mode the microSD slot 2 disconnects, even Neutron is unusable now, thank you Fiio, you ruined it all (again).

Anyone knows how to revert to 1.0.7 ?
Dear friend,

Please try to do a factory restore and check again?

Best regards
 
FiiO Stay updated on FiiO at their sponsor profile on Head-Fi.
 
https://www.facebook.com/FiiOAUDIO https://twitter.com/FiiO_official https://www.instagram.com/fiioofficial/ https://www.fiio.com support@fiio.com
Mar 4, 2019 at 10:25 AM Post #5,496 of 6,204

yenrios

New Head-Fier
Joined
Feb 18, 2019
Posts
24
Likes
4
Location
France
Dear friend,

Did you uninstall the Google services by mistake? You could try to do a factory restore and update the same firmware again for check.

Best regards

Hi Fiio,

THX for the reply, but I have already solved my problem as indicated in a previous post.
indeed, by doing a hard reset and applying the Fiio update manually
 
Mar 4, 2019 at 5:53 PM Post #5,497 of 6,204

Chris J

Headphoneus Supremus
Joined
Aug 17, 2011
Posts
6,362
Likes
329
Location
Toronto, Canada
After wading through pages and pages of comments, I think I shall stick with 1.07JP.
I can live with it’s numerous moody issues and idiosyncrasies.
 
Mar 4, 2019 at 9:44 PM Post #5,499 of 6,204

Old Man Craig

New Head-Fier
Joined
Jan 26, 2019
Posts
9
Likes
2
Location
Deep in the Heart of Texas
FWIW - I have been using 1.0.8 with Neutron, DoubleTwist and BlackPlayer EX, including adding new music to both 512 GB SD cards, without any issues. Of course, I simply pick an album, hit "play" and listen via the optical output that is connect to my car stereo system. [I close the apps if I am not going to use the X7mkII for a while, which solved my issue with the second SD card "going to sleep," crashing the apps, and forcing me to rescan library.] Maybe if I was using more of the capabilities of the X7mkII I would have some of the problems that other people have.
 
Mar 5, 2019 at 2:09 AM Post #5,501 of 6,204

stilleh

100+ Head-Fier
Joined
Apr 13, 2015
Posts
265
Likes
217
Location
Swedish countryside
Works without any issues for me.
 
Mar 5, 2019 at 5:30 AM Post #5,502 of 6,204

yenrios

New Head-Fier
Joined
Feb 18, 2019
Posts
24
Likes
4
Location
France
despite the "google services" issue (see above for description and remediation) some, including me, have encounter., this update (1.08) is definitely more appealing than the previous.
the player is more enjoyable; still far away from PlayerPro or Neutron; but its on the good way of improvement.

I can't wait for the next big jump.
 
Mar 5, 2019 at 6:37 AM Post #5,504 of 6,204

stilleh

100+ Head-Fier
Joined
Apr 13, 2015
Posts
265
Likes
217
Location
Swedish countryside
I think not. If I remember correctly someone tried and it didn´t work 'cause the X7II uses an outdated android version
So many pages on this thread! Hope somebody can help - is it possible to install Apple Music via Google Play on the X7 Mark II and does it work?!?

Thanks!
?
 

Users who are viewing this thread

Top