1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.

    Dismiss Notice

FiiO X7 Mk II 2GB RAM + 64GB ROM + ESS9028 PRO + Balanced + DSD + BT 4.1 aptX + Dual mSD + Dual Band WiFi + Opt Out

Discussion in 'Portable Source Gear' started by superuser1, Jul 6, 2017.
First
 
Back
308 309 310 311 312 313 314 315 316 317
319 320 321 322 323 324 325 326 327 328
Next
 
Last
  1. azawarai
    You may use fiio music apps own equalizer (not viper, the one that appears in now playing screen menu). It also works for other apps.
     
    dsrk likes this.
  2. FiiO
    Dear friend,

    Sorry, we don't provide X7MKII with AM3B/AM5 version currently.

    Best regards
     
    FiiO Stay updated on FiiO at their sponsor page on Head-Fi.
     
    https://www.facebook.com/FiiOAUDIO https://twitter.com/FiiO_official https://www.instagram.com/fiioofficial/ https://www.fiio.com http://fiio.udesk.cn/im_client/?web_plugin_id=24494&group_id=47899&language=en-us
    Dobrescu George likes this.
  3. dsrk
    We get X7 with non AMP module and why can't we get X7 II the same?
     
  4. haoyuan
    Back then they wanted to please the customers but it didn't work out for them business wise. This was discussed in length on various forums including the official forums (albeit in Chinese). So now, they've only decided to release the mark II with the AM3A. What's most impressionable to me was when Fiio staff mentioned they are sitting on piles and piles of AM0 because NOBODY is buying them, since they made it to "complete the system" and cater to everyone.
     
  5. Dobrescu George
    I think the X7 wih non-AMP module hasn't sold well and that there were a lot of RMAs because some people didn't understand what the non-amp module did...
     
  6. lantian
    If they had gone and put a balanced line out, or another line out with a different low pass filter on it, maybe there would have been demand for that, I know I would buy one...
     
  7. Paulo Abreu
    @FiiO , I found a new bug on X7 ii, at least I don't remember someone refering it:

    When you'are playing music (Pure music mode, FiiO app) and change the theme (black to white i.e), ALL the physical buttons except "volume" stop working, beeing the X7 ii locked or unlocked. Solution: reboot. Tried 3 times at least, starting with any theme and it is consistent.
    And please, its never too much repeating this, please fix the problematic play/pause button - and don't try to find a reason on the sleep mode or 2nd card beeing ejected... this didn't happen in early X7 ii fw versions, it was "introduced" more or less at the time you were working in the "Resume" option. TIA

    Regards
     
    Last edited: Jul 13, 2018
    Vitor Valeri likes this.
  8. Vitor Valeri
    From what I could tell, this problem of the play / pause button (only works the second time it is activated) happens only in the micro SD (slot 1 or 2), when the music is played from the internal memory of the X7 II , this does not occur.

    Video i made to show the problem:



    @FiiO , solve this problem, please!
     
  9. goldenegg
    Has anyone else had trouble with Tidal with the latest firmware release?

    The problem I'm experiencing is what appears to be corrupted downloads. When downloading multiple albums at once, several songs that were downloaded will not play properly. When playing them, they will sound like they're skipping. The only thing that fixes it is to re-download the song.

    This never used to happen on Tidal for me and happened pretty much immediately after upgrading to the latest firmware. I'm using the latest version of Tidal from the Google Play store and downloading tracks in hi-fi format to local memory on the X7.
     
  10. azawarai
    I had exact problem with Tidal once. You may try clear the cache of Tidal app, or the solution that works for me; clear all offline content and download them again.
     
  11. jiggyv
    Where are you storing your Tidal music? I've found that storing it in SD2 corrupts it. Try using the internal memory or SD1 for storage.
     
  12. goldenegg
    As mentioned in my post, it's on the local memory of the Fiio. I only use the SD cards for my own music files.
     
  13. haoyuan
    Then it wouldn't have been called AM0...
     
  14. haoyuan
    Anybody has trouble with Sys-Concept optical out TOSLINK cable? I bought 2 cables from them and both doesn't work with 24/192. After much trouble shooting and even buying a new unit because I thought my port was defective, turns out the cable they make is not long enough for the fiber end to reach the LED and that if I press the cable in REALLY HARD then it will actually get a signal using the optical out, but the signal disappears the moment I remove my hand. Any suggestions to make it work is appreciated as my only option now is to return it and lose 50~USD between restocking fee + shipping fees (which is almost the cost of 1 cable).
     
  15. Vitor Valeri
    I was wrong, the error happens in both the internal memory and the micro SD (slot 1)...
     
First
 
Back
308 309 310 311 312 313 314 315 316 317
319 320 321 322 323 324 325 326 327 328
Next
 
Last

Share This Page