1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.

    Dismiss Notice

Fiio X5iii Custom Kernel and Scripts | 2016MHz CPU | 20% RAM increase | Undervolting | New DAC drivers | and much more

Discussion in 'Portable Source Gear' started by jkbuha, May 3, 2019.
First
 
Back
1 2 3 4 5 6 7 8 9
11 12 13 14 15 16 17
Next
 
Last
  1. MinnieOne
    Funny about Album art. Poweramp is the first player that shows everyone of my albums without issue. Foobar, FIIO and assorted others always choked on some.
     
  2. WitzyZed
    Everything for me is embedded in ALAC/m4a files at least 600x600px in most cases. While PowerAmp does scan some database for missing album art, there’s some bizarre cases where it’s giving me CAR OWNERS MANUAL TABLE OF CONTENTS as possible artworks for Nine Inch Nails’ “Not the Actual Events”. Just...what? Of 1040 folders in the library there’s maybe 1-2% it misses what’s already embedded.
     
  3. MacPac

    The new version of the kernel 1704 3.31 has been installed without problems and works correctly for me :dt880smile:
    Thanks!
     
  4. Powderphinger


    Yeah, I still have a few problematic albums that give the software fits as far as proper labeling. It seems that soundtracks are really nettlesome, ie;
    -Inside Lewelyn Davis
    -Joe Cocker-Mad Dogs and Englishmen

    However, I've had a couple of regular albums such as Radiohead's Moon Shaped Pool and Bombino's Nomad which for some reason, won't play nice with various players as it pertains to album art. But, at the end of the day, in lieu of this player's original issues, this stuff is peanuts.

    Powderphinger
     
  5. Ode-b
    I had the 3.2 version working I. tried to install the 3.31 but cant get it to boot. I says "Unfortunately, Android System has stopped." Then i unstalled the 3.2 back but the same thing. Does not boot. Also tried 3.02. What should i try next? 3.2 was working with 2016. I tried 1704 also but same thing.
     
  6. jkbuha
    You will likely need to wipe and reinstall. "Android system has stopped" is a generic error for system partition corrupted.

    Wipe and install 3.31 1704 to start, if all goes well install 2016.
     
  7. Ode-b
    I did this. No help. Same thing happends.
     
  8. WitzyZed
    I’d find it highly unlikely your system partition was corrupted twice, you did a redo of 1.2.1 with firmware upgrade tool and ota update to 1.2.4? And it still corrupted just by installing kernel (that’s not corrupting anyone else’s system partition)
     
  9. Ode-b
    I did not use the fiio upgrade tool yet. I will try to find that tool from fiio site and go back to 1.2.4. Or can I use TWRP if I have the 1.2.4 zip file?
     
  10. WitzyZed
    http://fiio-firmware.fiio.net/X5III Firmware Upgrade Tool with FW1.2.1.zip There’s the tool. You’re welcome to try using TWRP but it’s sort of a “your mileage may vary” situation it will flash but with errors. The OTA zips usually need the stock recovery in place.
     
  11. Ode-b
  12. Ode-b
    This worked. Went back to 1.2.1 and then with OTA to 1.2.4. Installed TWRP and then installed 3.31. Now it works as before. I wonder what happened.
     
  13. shiro75fr
    Hello, i have the x5 rd, how can i know which is the kernel (mhz rapidity) best version for my fiio ?
     
  14. WitzyZed
    Glad to know you're back in action.
     
  15. takwing1hk
    simply install the standard one (medium speed), if it does not work, then install the slower clock speed one.
    if it works and if you insist in getting it running as fast as possible, then install the highest clock speed one. Otherwise, just enjoy!
     
First
 
Back
1 2 3 4 5 6 7 8 9
11 12 13 14 15 16 17
Next
 
Last

Share This Page