[FiiO UTWS3] True Wireless Bluetooth Module/MMCX/0.78 2pin/QCC3020/TPA6140A2/ Bluetooth 5.0
Jan 28, 2021 at 11:23 AM Post #406 of 811

medi88

New Head-Fier
Joined
Apr 26, 2008
Posts
5
Likes
2
Hi, both are on the latest firmware, version 2.46. updated them a couple of nights back. again, this only happens when taking calls with my laptop, not with my phone or my DAP.

will try to reflash the firmware again..


@FiiO Willson I'm still having the same issue when calling with MS Teams on my laptop after reflashing the updated firmware. it makes it a bit disorienting as the sound will be slightly off centre.

what's confusing me is that when i listen to songs, videos in youtube on my laptop i don't have the issue at all.

Appreciate if anybody can advise if they experienced the same issues and how to solve it, if any or if it's something that i just have to live with.
 
Last edited:
Jan 29, 2021 at 3:51 AM Post #408 of 811
Joined
Nov 3, 2020
Posts
348
Likes
251
Location
China
Hi, both are on the latest firmware, version 2.46. updated them a couple of nights back. again, this only happens when taking calls with my laptop, not with my phone or my DAP.

will try to reflash the firmware again..
I received your question, we will test it and if there are problems we will try to improve it!
:beerchug:
 
FiiO Stay updated on FiiO at their sponsor profile on Head-Fi.
 
https://www.facebook.com/FiiOAUDIO https://twitter.com/FiiO_official https://www.instagram.com/fiioofficial/ https://www.fiio.com support@fiio.com
Jan 29, 2021 at 4:29 AM Post #409 of 811

FiiO

Sponsor: FiiO
Joined
Jul 30, 2008
Posts
7,932
Likes
4,343
Location
Guangzhou,China
@FiiO Willson I'm still having the same issue when calling with MS Teams on my laptop after reflashing the updated firmware. it makes it a bit disorienting as the sound will be slightly off centre.

what's confusing me is that when i listen to songs, videos in youtube on my laptop i don't have the issue at all.

Appreciate if anybody can advise if they experienced the same issues and how to solve it, if any or if it's something that i just have to live with.

Dear friend,

Could you please provide the operation system of your laptop to us so we could try to reproduce your issue? Your laptop has the Bluetooth function or you are using a Bluetooth adapter in your laptop?

Best regards
 
FiiO Stay updated on FiiO at their sponsor profile on Head-Fi.
 
https://www.facebook.com/FiiOAUDIO https://twitter.com/FiiO_official https://www.instagram.com/fiioofficial/ https://www.fiio.com support@fiio.com
Jan 29, 2021 at 11:19 AM Post #411 of 811

medi88

New Head-Fier
Joined
Apr 26, 2008
Posts
5
Likes
2
Dear friend,

Could you please provide the operation system of your laptop to us so we could try to reproduce your issue? Your laptop has the Bluetooth function or you are using a Bluetooth adapter in your laptop?

Best regards

Hi, I'm on WIndows 10, BUild Code W10X64 1803. My laptop has bluetooth built in.

Thanks!
 
Jan 30, 2021 at 12:57 AM Post #413 of 811

ClieOS

IEM Reviewer Extraordinaire
Joined
May 11, 2004
Posts
20,229
Likes
9,814
Location
Mid Johor, Malaysia
I think it's an Android requirement for connecting to Bluetooth device, since their app is going to do that they need location services turned on

I think it is likely something to do with Bluetooth LE, which QCC3020 supports and needs location permission because parts of BLE is it's ability to be used as Bluetooth location tag.
 
Jan 30, 2021 at 9:19 AM Post #416 of 811

Ocelitgol

Previously known as stormers
Joined
Apr 30, 2017
Posts
877
Likes
414
Location
NYC
@FiiO Willson is it normal for the modules to not turning off/disconnecting when inside the case if the case has no battery left? Because that just happened to me.

When I start to charge the case, then the modules disconnect like normal.
 
Jan 30, 2021 at 9:48 AM Post #417 of 811

theowbert

New Head-Fier
Joined
Feb 16, 2014
Posts
8
Likes
1
anyone know a good alternative to these as they don't seem to be coming to the Uk from amazon or others and no response to when and need to make my westone w4r wireless

thanks

Have you tried getting them from AliExpress? That's where I got mine from since I couldn't want to find out if/when an Australian retailer would have them in stock.
 
Jan 30, 2021 at 2:19 PM Post #419 of 811

ClieOS

IEM Reviewer Extraordinaire
Joined
May 11, 2004
Posts
20,229
Likes
9,814
Location
Mid Johor, Malaysia
@FiiO Willson is it normal for the modules to not turning off/disconnecting when inside the case if the case has no battery left? Because that just happened to me.

When I start to charge the case, then the modules disconnect like normal.

Normal. I have a few TWS that behave the same way.
 

Users who are viewing this thread

Top