1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.

    Dismiss Notice

FiiO Q1MKII-Apple MFi Certified DAC & Amp, Native DSD Support, XMOS USB DAC chip, DAC AK4452, 20 hours

Discussion in 'Portable Headphone Amps' started by FiiO, Jul 15, 2017.
First
 
Back
29 30 31 32 33 34 35 36 37 38
40 41 42 43 44 45 46 47 48 49
Next
 
Last
  1. turbo87
    I am also having the cutting in/out problem with my 6S+ IPHONE. I am on 11.3 IOS version. So looks like no fix for this correct?

    When connecting to Audirvana + on the Mac, The DSD 256 is not highlighted. The highest is DSD 128. I thought the Q1 MK2 supported up to DSD 256 natively.

    BTW: Has anyone compared the Fiio Q1 MK2 to the SMSL IQ DAC/Amp?
     
    Last edited: Apr 23, 2018
  2. FiiO
    Dear friend,

    Did you test the Q1MKII in another Apple devices as well?
    We got the feedback about the DSD256 playback in Macbook from another user as well. The Q1II can support DSD Native mode for DSD256. However, the iOS system could not support native DSD but DOP agreement instead. The DOP agreement could support to DSD128 in max. So you are not be able to play DSD256 in Macbook. You could try a Windows computer according to our instruction for try: http://fiio.me/forum.php?mod=viewthread&tid=42714

    Best regards
     
    FiiO Stay updated on FiiO at their sponsor page on Head-Fi.
     
    https://www.facebook.com/FiiOAUDIO https://twitter.com/FiiO_official https://www.instagram.com/fiioofficial/ https://www.fiio.com http://fiio.udesk.cn/im_client/?web_plugin_id=24494&group_id=47899&language=en-us
  3. turbo87
    Thanks. I have another question. On my Q1, I don't get any sound until, the pot turns to around 1 O clock on the pot. The Start position being 9 O clock. So from 9 O clock to 1 O clock, really no sound. I have tried with my IEMs and the my easy to drive headphones. Is this normal or do I have a defective unit? BTW: I am using High Gain also.
     
  4. Loneract
    Are you using the USB cable that came with the Fiio to connect to

    Make sure you aren't using the line-out for headphones (don't ask how I know).

    My volume control is the same but I'm using fullsize headphones. HE-400i via balanced connection.
     
  5. turbo87
    I am not :) I have them plugged into the SE jack. Just seems odd. BTW: I am using the OPPO PM3s and the B&W P3s. Both should be driven easily.
     
    Last edited: Apr 24, 2018
  6. FiiO
    Dear friend,

    Would the issue remains same if you add the volume? If not, it is because of the characteristics of the potentiometer itself.

    Best regards
     
    FiiO Stay updated on FiiO at their sponsor page on Head-Fi.
     
    https://www.facebook.com/FiiOAUDIO https://twitter.com/FiiO_official https://www.instagram.com/fiioofficial/ https://www.fiio.com http://fiio.udesk.cn/im_client/?web_plugin_id=24494&group_id=47899&language=en-us
  7. turbo87
    I get volume starting at around 1 O Clock. Seems odd that I don't get any Volume from 9 to 1. That's almost 1/4 of the pot. Other seeing the same behavior with their Q1 MK2?
     
  8. Plastivore
    My unit starts giving me some sound from the moment it 'clicks' on. I imagine you've tried both SE and balanced?

    Anyway, that doesn't sound right to me.
     
  9. superuser1
    I have the same issue as you.
     
  10. turbo87
    I didn't t try BAL, since I don't have any BAL cables. But for SE, this does not make sense .
     
  11. Brooko Contributor
    The unit you have is normal. I'm assuming you are connecting to the iPhone via lightning to USB. I have an iPhone SE, and just tried it with my HD630VB. Volume is going to depend on impedance and sensitivity of the headphones. My HD630VB are 23 ohm with a sensitivity of 114 dB (1 kHz/1 Vrm). So they are also pretty easy to drive, and it takes about the same position on the pot to get reasonable listening level. Your PM3 are 26 ohm but 103 dB (1 kHz/1 mW). I used a conversion calculator, and the PM3 need a little more current, but slightly less voltage - but essentially also easy to drive.

    The reason FiiO have a little more play on the pot is for use with really sensitive IEMs. If for example you were using an Andromeda with 13 ohm impedance and 115 dB sensitivity, then having more room on the pot really helps.

    Anyway - your Q1ii is normal. it just depends on what you're driving as to how much pot you need.
     
  12. turbo87
    Thanks Brooko!.

    Just saved me from sending the unit back :)
     
  13. eldss
    Agree with Brooko. Depends on what you’re driving and I’ve also noticed a difference when going balanced since it has more power
     
  14. Dvarnav
    I am new with a FiiO Q1 MarkII that I cant make it to play natively DSD files on ios 11.3.1 on Apple devices (iphone X / Iphone SE/ ipad Air 2(using applications like Fiio audio player,Onkyo,Korg,Skylla) and in PCM mode works fine but when i try the DoP mode with some DFF files I have no sound (actually i hear a low hiss) the green LED starts lights on for 1.5 second and then it lights off. all of them have the same issue. BTW this Q1 mkii works without any issue on windows with foobar2000 DSD play (after reading the excellent fio foobar2000 text for making it work) have anyone else any idea solving this problem?
     
  15. FiiO
    Dear friend,

    Please check whether you have selected the EQ(dark night) from settings-music-EQ first. And are you playing the DSD256?

    Best regards
     
    FiiO Stay updated on FiiO at their sponsor page on Head-Fi.
     
    https://www.facebook.com/FiiOAUDIO https://twitter.com/FiiO_official https://www.instagram.com/fiioofficial/ https://www.fiio.com http://fiio.udesk.cn/im_client/?web_plugin_id=24494&group_id=47899&language=en-us
    Dvarnav likes this.
First
 
Back
29 30 31 32 33 34 35 36 37 38
40 41 42 43 44 45 46 47 48 49
Next
 
Last

Share This Page