1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.

    Dismiss Notice

FiiO M9 , Android based Hi-Res smart DAP with 3.5/2.5 powerful output|AKM4490 X2 |WiFi|aptX/aptX HD/LDAC/HWA(LHDC)|USB DAC|USB AUDIO OUT

Discussion in 'Portable Source Gear' started by JamesFiiO, Aug 10, 2018.
First
 
Back
87 88 89 90 91 92 93 94 95 96
98 99 100 101 102 103 104 105 106 107
Next
 
Last
  1. gLer
  2. Sven2015
  3. Markolav
    Now its working again, thanks a lot.
     
  4. Snoopy112
    Is this a client for listening to internet radio stations or not? Has anyone tried this yet? It's possible to use my own list of stations?
     
  5. alunx
    is sony connect app on M9 is the same with "Sony Headpphone connect" on android smartphone for tweaking Sony bluetooth headphone ??
     
  6. TheStalker79
    It is. But the update has broke the app.
     
  7. alunx
    Broke the app, But you still activated NC? Is the function is same with android smartphone version ?
     
  8. TheStalker79
    The app will open, but once you register the headphones with it, you don't get any sound at all playing. The only solution is set the headphones up on your phone, do a factory reset on the M9 and don't use the app. Without the app, the headphones work fine.
     
  9. deadhead12
    I accidentally bent my balanced plug, but now I have a problem with my M9 where it wont switch to single ended. My balanced plug bent in my pocket, it was not connected to the m9 when the damage happened. Is there a way to force my M9 to output to single ended?
     
  10. ZoneRanger
    I don't have master unfortunately to verify but someone has posted on the official Fiio forum that it does.
     
  11. frustration101
    Good to know thanks. Still dubious about updating though as it’s been mentioned that the Sony Connect app is broken....
     
  12. Sven2015
    @FiiO
    * micro gaps from time to time in different tracks -> not fixed
    In addition in rare cases, I have bigger gaps in tracks ~0,5 sec
    * skip back button is not working in several cases (after quick button actions) -> result: skip fwd instead skip back -> not fixed
    * file manager stuck while loading files (+20.000 files) -> not fixed


    It seems, all reported issues are still open and not fixed with the latest FW. :frowning2:
    As next, I will re-test replay gain and gapless playback and distortion / clipping of DSD files....

    re-tested with 1.0.4 FW / fatcory reset and complete new rescan of all my files

    In summary. The M9 device is a warranty case!
     
    Last edited: Jan 31, 2019
  13. deadhead12
    This is so frustrating. I cannot for the life of me get my device to output back to single ended. My assumption is that it is supposed to auto-detect the output, but it will not switch over. I've tried factory reset and hardware reboot and nothing is working.
     
  14. frustration101
    So are there any actual benefits of the new firmware? Don’t want to lose my Tidal downloads or break the Sony app!
     
  15. deadhead12
    Is anyone else having a problem switching from balanced to single ended? I’m wondering if it’s perhaps a firmware issue.
     
First
 
Back
87 88 89 90 91 92 93 94 95 96
98 99 100 101 102 103 104 105 106 107
Next
 
Last

Share This Page