1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.

    Dismiss Notice

FiiO M9 , Android based Hi-Res smart DAP with 3.5/2.5 powerful output|AKM4490 X2 |WiFi|aptX/aptX HD/LDAC/HWA(LHDC)|USB DAC|USB AUDIO OUT

Discussion in 'Portable Source Gear' started by JamesFiiO, Aug 10, 2018.
First
 
Back
85 86 87 88 89 90 91 92 93 94
96 97 98 99 100 101 102 103 104 105
Next
 
Last
  1. deadhead12
    Yeah. It’s not that much of a problem, I just find myself having to charge the device often. It charges to full in 1.5 to 2 hours.
     
  2. dharmasteve
    Sorry but posted this on M6 thread too as both have working BT receiver and transmitter modes now. B****y brilliant.
    So upgraded firmware on my M6 and M9. My mouth was watering to see if they would connect over LDAC. FiiO M6 is connected by 3.5mm jack and set to line out through 2 RCA into my small T-AMP and Quad Speakers. Both M6 and M9 set to LDAC Connection first. Set the M6 as a receiver then connect to M9 and the screen of the M6 suddenly shows the sink screen and says, instead of BT Sink Mode SBC, BT Sink Mode (receiver) LDAC. Set my M9 to stream Spotify. FiiO you have hit the jackpot. Suddenly my little M6 is an LDAC sink/receiver that works and my M9 a transmitter. At 'connection first' setting it sounds great. I will spend some concentrated time comparing APTX-HD to the LDAC. Just on first listen it sounds brilliant. I did try it at the maximum rate connection but it broke up a bit when I moved the DAPs so I adjusted it to connection first setting. This puts both the M6 and M9 in another league. Game changer FiiO. I am a happy bunny
     
    Last edited: Jan 29, 2019
  3. Daiyama
    Nice, amazon music added to the white list.
    Thx FiiO.
     
  4. golferbrad6664
    Anyone able to load tidal app after the latest firmware update? The tidal app won't load for me after the firmware update
     
  5. deadhead12
    I just updated and tidal loaded for me. It took longer than usual but it did load.
     
  6. golferbrad6664
    I just did factory reset and tidal works again. Do TidAL Mqa Songs PLAYBACK As Mqa ON m9 In The Proper Resolution?
     
  7. Dobrescu George
  8. FiiO
    Dear friend,

    Here is the download link for the added new apps to the white list:

    Amazon Music:Click here

    Radio World:Click here

    SoundCloud:Click here

    TuneIn Radio:Click here

    You can copy the apk file of the qualified app to the M6/M9, then open the File Management app, locate and click on the apk file to install it.

    Best regards
     
    FiiO Stay updated on FiiO at their sponsor page on Head-Fi.
     
    https://www.facebook.com/FiiOAUDIO https://twitter.com/FiiO_official https://www.instagram.com/fiioofficial/ https://www.fiio.com http://fiio.udesk.cn/im_client/?web_plugin_id=24494&group_id=47899&language=en-us
    Dobrescu George likes this.
  9. keny1st
    before i get this as my dap, just want to ask, if we stream through spotify or tidal or whatever apps, do you all notice some lag? because i read quite some reviews, some of them said that the lag is noticeable.
     
  10. Markolav
    Tidal stopped working on my M9 after the latest firmware update, it keeps crashing when i try to open it... have anyone else experienced this?
     
  11. TheStalker79
    Anyone else having problems with the Sony Connect app since the new firmware update? I can't get my XM3s to connect at all. The app throws up error messages about location being needed to open, and then it loops causing me to have to reboot the M9. Was working fine before on 1.0.3.
     
  12. gLer
    Quick question for those having issues with some apps and the new firmware - did you install the problematic apps from a third-party source or from FiiO links? I imagine there are a few versions of these apps floating around, so possibly if you didn’t install an ‘official’ FiiO linked version there could be issues? Just guessing here. I only use Tidal and it’s working fine for me.
     
  13. golferbrad6664
    Yes, I had to do a reset and it loaded after that
     
  14. Markolav
    I tried that about dozen times, didnt work. I can still use Spotify but it would be nice to make it working again.

    Or what do you mean with a "reset", factory reset or a reboot?
     
    Last edited: Jan 30, 2019
  15. Extrasensory
    May I ask you, FiiO?

    Is any FiiO Balanced 4.4 device coming soon? BTR5? New Dap?
     
    superuser1 likes this.
First
 
Back
85 86 87 88 89 90 91 92 93 94
96 97 98 99 100 101 102 103 104 105
Next
 
Last

Share This Page