1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.

    Dismiss Notice

FiiO M11-Android 7.0, 2.5/3.5/4.4 Powerful Output, Exynos 7872, Dual AK4493 DAC chips, 3GB RAM, WiFi, Two-way LDAC

Discussion in 'Portable Source Gear' started by FiiO, Mar 19, 2019.
Tags:
First
 
Back
208 209 210 211 212 213 214 215 216 217
219 220 221 222 223 224 225 226 227 228
Next
 
Last
  1. audiophilefan
    You're welcome! What you could try as well are:

    1. Play the same song in the Local Music (all song list). It should be able to play completely.
    2. Try it in the Folder view. Should be no hiccups as well.
    3. Try Album view. Should be fine.
    4. Try playing a previous song before it up until the end of the actual song in any of these views. Should be fine too.
    5. Try with another app (e.g. Hiby). If it plays fine, it's really firmware.

    I imagine there's something off with the playlists algorithm but only Fiio could confirm that.

    BUT mind you that there are songs that are actually corrupted. If even Foobar could not play it, the song is the problem. :)
     
  2. jmills8
    And you gave yourself a m11.
     
    abitdeef likes this.
  3. jmills8
    Easy
     
  4. Augustin79
    Just got my case that I ordered from the "DD Official Store" on AliExpress. Nice leather quality and most importantly no open sides so the M11 has no chance of sliding out of the case. Will be using this from now on!

    LINK (it says no longer available, but I'm guessing/hoping it will be back)


    1.jpg 2.jpg 3.jpg 4.jpg 5.jpg 6.jpg 7.jpg
     
    Last edited: Jun 20, 2019
  5. FiiO
    Dear friend,

    What's the firmware version of your M11? Does the same issue happen in 3.5mm output as well? Is it related to the music file or format?

    Best regards
     
    FiiO Stay updated on FiiO at their sponsor page on Head-Fi.
     
    https://www.facebook.com/FiiOAUDIO https://twitter.com/FiiO_official https://www.instagram.com/fiioofficial/ https://www.fiio.com http://fiio.udesk.cn/im_client/?web_plugin_id=24494&group_id=47899&language=en-us
  6. FiiO
    Dear friend,

    We have recorded your issue, will try reproduce first.

    Best regards
     
    FiiO Stay updated on FiiO at their sponsor page on Head-Fi.
     
    https://www.facebook.com/FiiOAUDIO https://twitter.com/FiiO_official https://www.instagram.com/fiioofficial/ https://www.fiio.com http://fiio.udesk.cn/im_client/?web_plugin_id=24494&group_id=47899&language=en-us
  7. DrKrFfXx
    Do you have the app EQ on? If I turn on the EQ I can hear a pop everytime I skip tracks. Maybe it is related?
     
  8. Jujoe
    DSC_0010[1].JPG

    I also find a pop when skipping tracks with the Fiio music EQ enabled :frowning2:.

    Juj
     
  9. Caguioa
    Anyone know why FH7 + M11 the volume doesn't work? its always same volume from 0-120
     
  10. White Mike
    Do you have the output set to Line Out (LO) instead of PO?
     
  11. audiophilefan
    Same experience with the EQ off. Though the slight pop doesn't always happen on all songs. Again another intermittent issue with the firmware. I hear it at the start of the next track. I suspect the gapless playback to be the culprit but can't be sure because even if I turn it off, I still hear the pop at times. Is it the DAC auto turning off for a split second due to silence? Maybe. Fiio can take a look.
     
  12. audiophilefan
    White Mike is correct about LO vs PO. More importantly, are your ears ok (and your IEMs of course)? 3.5 port outputs 195mw of power @ 32ohms if I remember the specs right. Could be damaging at LO (full) power. :)
     
    Last edited: Jun 20, 2019
    Jujoe likes this.
  13. stanleyshmanley
    Hello,

    I'm on firmware 1.0.5 and it has only happened three times with the 4.4mm output. I haven't encountered the issue on the 3.5mm port but I'm using the 4.4mm port most of the time.

    The file that was playing was a flac file that would play normally in its entirety on the FiiO Music app on the M11 and on Foobar2000 on my PC. So I know the file can play back fine on the FiiO M11 but once in a while, sound will cut out before the song is finished.

    I don't think it's a hardware issue since I can resume playback on another app like Spotify and sound will return. @audiophilefan reported the same issue and we both think it's related to the FiiO Music app and can be corrected through firmware updates. Thanks again!
     
    Last edited: Jun 21, 2019
    audiophilefan likes this.
  14. stanleyshmanley
    No EQ was used for me. @FiiO @audiophilefan
     
    audiophilefan and DrKrFfXx like this.
  15. stanleyshmanley
    How tight of a fit is? I'm considering getting a tempered screen protector for the backside of the M11 and throwing it in this case.
     
First
 
Back
208 209 210 211 212 213 214 215 216 217
219 220 221 222 223 224 225 226 227 228
Next
 
Last

Share This Page