Fiio E5 - Crackling/Static when charging
post-5373795
Thread Starter
Post #1 of 7

rehban

New Head-Fier
Joined
Dec 27, 2008
Messages
16
Reaction score
10
Joined
Dec 27, 2008
Posts
16
Likes
10
It's been mentioned sporadically from what I've searched but is this a problem for most owners thus far?

Reason being is I'd like to get an exchange before time runs out if it isn't.

When charging through usb (red light comes on), I'll get random crackling, static, sometimes a faint hum in the background. Sometimes a little hiss, as soon as the usb cable is unplugged it's back to normal in an instant. I have not experienced any interference or problems at all as long as it's not charging while turned on, and can use it for hours.

Cans: ATH-AD900
Source: Realtek ALC889A

This has been tried at mutliple volume levels including the lowest volume on the amp.
 
     Share This Post       
post-5373891
Post #2 of 7

swanlee

500+ Head-Fier
Joined
Nov 21, 2008
Messages
738
Reaction score
11
Joined
Nov 21, 2008
Posts
738
Likes
11
Don't listen to it while you are charging it. problem solved. charging the E5 takes so little time doesn't make sense to use it while it's charging.
 
     Share This Post       
post-5373926
Post #3 of 7

rehban

New Head-Fier
Joined
Dec 27, 2008
Messages
16
Reaction score
10
Joined
Dec 27, 2008
Posts
16
Likes
10
Quote:

Originally Posted by swanlee /img/forum/go_quote.gif
Don't listen to it while you are charging it. problem solved. charging the E5 takes so little time doesn't make sense to use it while it's charging.


Fair enough, and I obviously don't. But doesn't this sound like it's not supposed to happen? After all, I was just asking if this is a widespread issue a lot of owners are experiencing.
 
     Share This Post       
post-5374517
Post #4 of 7

ClieOS

IEM Reviewer Extraordinaire
Joined
May 11, 2004
Messages
19,690
Reaction score
8,799
Location
Middle of Johor, Malaysia
Joined
May 11, 2004
Location
Middle of Johor, Malaysia
Posts
19,690
Likes
8,799
Website
InEarMatters.net
I just try charging my E5 (via USB port on my Dell XPS420) and listening to it feeding from on both a Sansa Fuze and WMP11 - find no cracking or any distortion any at all. The only logical conclusion I can come up with is, it depends on how 'clean' the power supply on you USB port and sound card are. If they interfere with each other, than they are very likely to create distortion.
 
     Share This Post       
post-5444859
Post #5 of 7

Burninate35

100+ Head-Fier
Joined
Feb 4, 2009
Messages
171
Reaction score
10
Joined
Feb 4, 2009
Posts
171
Likes
10
I know that when ear buds are put into my laptop when it is charging it makes annoying buzzing sounds. If the laptop is on battery power the annoying sound stops. I think it is some interference(not sure if that is the correct word) witch comes from the wall.
 
     Share This Post       
post-10113450
Post #6 of 7

l1ghtm4st3r

New Head-Fier
Joined
Dec 30, 2013
Messages
32
Reaction score
12
Joined
Dec 30, 2013
Posts
32
Likes
12
Sorry to awaken an old thread but I was also experiencing this problem when using my Fiio e07k amp. I have the feeling that the previous posts are true, there must be some sort of interference from the connection to the USB port that may be causing the crackling noise as I don't think it is device specific and is likely a problem with a few Fiio devices.
 
     Share This Post       
post-10114234
Post #7 of 7

Xerber

New Head-Fier
Joined
Dec 7, 2013
Messages
45
Reaction score
12
Joined
Dec 7, 2013
Posts
45
Likes
12
Could very well be true. My E12 Mont Blanc also makes a humming noise when listening to it while it's charging. From what I read in other reviews, all E12s do this. Wouldn't surprise me if other portable FiiO devices do the same.
 
I don't consider it to be an issue. I just don't listen to it when it's charging.

 
     Share This Post       

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top