Fiio compatibility ?
Nov 10, 2008 at 2:52 PM Thread Starter Post #1 of 2

pritesh

New Head-Fier
Joined
Nov 5, 2008
Posts
5
Likes
0
Hi, got my fiio amp a few days ago and only just got round to testing it.

I seem to be having a bit of a problem with my ue super.fi 4vi's the ones with the mic and playback control. The amp only seems to work correctly when the button on the in-line control is kept pressed down, if its not kept pressed then it's pretty hard to hear the vocals and they seem pretty distorted, all that you can really hear is the beat to the song.

like i said above it works fine if i keep the button pressed down but i really dont want to have one finger on the button all the time.

is there anything i can do to the amp to fix this? I'm pretty good at soldering if need be.
 
Nov 11, 2008 at 3:36 PM Post #2 of 2

sungam

New Head-Fier
Joined
Oct 15, 2008
Posts
23
Likes
0
May or may not be of any help...

But I have the Shure Music Phone Adapter (MPA) which has a normal jack that plugs into the phone, except it has three sections instead of two. When I use that adapter I can barely hear the vocals. When I use it without it sounds perfectly.

If your headphones have a similar connection that might be the issue? The insides of the Fiio is pretty compact, so if this is the case I'd rather look for an adapter rather than trying to solder it. But then again, buying an adapter for twice the value of the amp might not be worth it
tongue.gif
But that's just my 2c.
 

Users who are viewing this thread

Top