Eleven Audio XIAUDIO Formula S Headphone Amplifier
Nov 23, 2021 at 8:48 AM Post #421 of 544

WafflesID

Head-Fier
Joined
Dec 31, 2020
Posts
94
Likes
90
Location
United States
What you need to do is have music on pause and try the amp at full volume.
That's what I'm doing. I'm not hearing anything coming out of my 1266 at full volume. Currently have an su-9 plugged in via xlr. With a mini PC (a MeLE fanless) feeding the su-9 via USB.
 
Dec 3, 2021 at 8:59 PM Post #422 of 544

eskamobob1

500+ Head-Fier
Joined
Nov 16, 2011
Posts
983
Likes
1,163
anyone know what pinout the Sagra uses for i2s? I know its not the same as holo (tried that already), but other than that I'm lost
 
Dec 3, 2021 at 10:04 PM Post #423 of 544

cangle

100+ Head-Fier
Joined
Apr 15, 2013
Posts
385
Likes
631
Location
Massachusetts
anyone know what pinout the Sagra uses for i2s? I know its not the same as holo (tried that already), but other than that I'm lost
33d8c57a1a8a5094491a4fec15c90b0ec100f820_2_690x478.jpeg

This is the pinout of the sagra. What are you trying to connect it to?
 
Dec 4, 2021 at 12:14 AM Post #424 of 544

eskamobob1

500+ Head-Fier
Joined
Nov 16, 2011
Posts
983
Likes
1,163
Dec 4, 2021 at 6:28 AM Post #425 of 544

cangle

100+ Head-Fier
Joined
Apr 15, 2013
Posts
385
Likes
631
Location
Massachusetts
I'm trying to hook it to a su-2 KTE
Using the switches on the bottom of the SU-2 I would try the following:

1 on
2 off
3 off
4 off
5 off
6 test both but start with off
7 test both but start with off
8 off
9 on
10 on

Abyss sent me a different view of the Sagra pin out which is a bit more helpful for figuring out the i2s configurations of attached ddcs:
sagra pinout.PNG


Then using the SU-2 switches instructions you should be able to get the switch settings I listed above. These are the instructions I'm referring to, from Shenzen Audio:
su2 i2s.PNG
 
Dec 6, 2021 at 4:50 PM Post #426 of 544

eskamobob1

500+ Head-Fier
Joined
Nov 16, 2011
Posts
983
Likes
1,163
Using the switches on the bottom of the SU-2 I would try the following:

1 on
2 off
3 off
4 off
5 off
6 test both but start with off
7 test both but start with off
8 off
9 on
10 on

Abyss sent me a different view of the Sagra pin out which is a bit more helpful for figuring out the i2s configurations of attached ddcs:
sagra pinout.PNG

Then using the SU-2 switches instructions you should be able to get the switch settings I listed above. These are the instructions I'm referring to, from Shenzen Audio:
su2 i2s.PNG

I massively appreciate the help. I didn't get a chance to try it this weekend but I should have plenty of time to try it tonight. Ill report back.

Slightly unrelated. I seem to recall that the sagra outputs an SE signal over the bal output. can anyone confirm that?
 
Dec 6, 2021 at 10:37 PM Post #427 of 544

eskamobob1

500+ Head-Fier
Joined
Nov 16, 2011
Posts
983
Likes
1,163
Using the switches on the bottom of the SU-2 I would try the following:

1 on
2 off
3 off
4 off
5 off
6 test both but start with off
7 test both but start with off
8 off
9 on
10 on

Abyss sent me a different view of the Sagra pin out which is a bit more helpful for figuring out the i2s configurations of attached ddcs:


Then using the SU-2 switches instructions you should be able to get the switch settings I listed above. These are the instructions I'm referring to, from Shenzen Audio:


This worked! I dont have any dsd on hand to text but thats not the point of r2r anyways. Tyvm!
 
Dec 24, 2021 at 2:21 PM Post #429 of 544

DJJEZ

500+ Head-Fier
Joined
Feb 5, 2019
Posts
990
Likes
2,099
Location
UK
Anyone compare the 4 pin xlr vs the 3 pin xlr out of the Formula S with the 1266?
It's identical as the formula S is not a truly balanced amp
 
Jan 14, 2022 at 12:01 PM Post #430 of 544

ajreynol

100+ Head-Fier
Joined
Aug 4, 2009
Posts
491
Likes
122
Hey guys, I hear a very soft buzz when I move windows around on my PC or am displaying a mostly white screen, audible through the headphones when no sound is playing. It can be heard through USB or optical when connected to a different source. Very clearly some sort of interference, but unsure how to resolve.

Is this a matter of plugging the Formula S into a different wall outlet or something else?

Also, the light on the formula S turning red with the audio stopping is the unit clipping, right? Was playing a challenging test track at about 7pm on the dial and it was cutting in and out. I don't have a manual and want to make sure that's not unusual.
 
Jan 14, 2022 at 1:08 PM Post #431 of 544

FLTWS

Headphoneus Supremus
Joined
May 1, 2016
Posts
3,290
Likes
6,332
Location
Eastern PA
I think that may be a problem, my F/S does not include a clipping indicator. I'd contact Abyss.
 
Jan 14, 2022 at 2:22 PM Post #432 of 544

ajreynol

100+ Head-Fier
Joined
Aug 4, 2009
Posts
491
Likes
122
Will do tyvm
 
Jan 14, 2022 at 6:53 PM Post #433 of 544

jlbrach

Headphoneus Supremus
Joined
Jun 4, 2005
Posts
5,880
Likes
5,062
the red light is a solid red at all times and has been since I first bought it so sounds like something is amiss in your case
 
Jan 14, 2022 at 11:37 PM Post #434 of 544

Slim1970

Headphoneus Supremus
Joined
May 15, 2012
Posts
5,035
Likes
7,716
Location
STL
the red light is a solid red at all times and has been since I first bought it so sounds like something is amiss in your case
Yours is red? I have a white light on my Formula S. I also have a white light on my Powerman.
 
Last edited:
Jan 14, 2022 at 11:45 PM Post #435 of 544

DJJEZ

500+ Head-Fier
Joined
Feb 5, 2019
Posts
990
Likes
2,099
Location
UK
Yours is red? I have a white light on mine Formula S. I also have a white light on my Powerman.
Me too..both white. Slightly purple at an angle
 

Users who are viewing this thread

Top