EAC help
post-211489
Thread Starter
Post #1 of 4

aznhoward

Head-Fier
Joined
Aug 6, 2002
Messages
59
Reaction score
0
Joined
Aug 6, 2002
Posts
59
Likes
0
Sorry if this is the wrong forum, as I'm not sure which this would go to. But anyways, I can't seem to setup EAC properly (none of the files on the cd show up.)

First of all, I'm using EAC v0.9 beta 4 (latest as of 11/8/02).

I first went to EAC>Configuration Wizard.
Then, I clicked next, checked my drives then next, chose "I prefer to have accurate results" then next.. next again.. then a error screen pops up saying this:

EAC couldn't find a CD in the drive to be tested. Make sure a CD containing audio tracks is inserted in the drive named on the top of the dialog. Please try again or go back to the previous screen.

I do have a CD inside my drive, and I have tried multiple audio CDs just to make sure it's not just one CD.
 
     Share This Post       
post-211720
Post #3 of 4

aznhoward

Head-Fier
Joined
Aug 6, 2002
Messages
59
Reaction score
0
Joined
Aug 6, 2002
Posts
59
Likes
0
I'm on this step on that tutorial: "Insert an audio CD in the device you want to setup. After a few moments EAC will list the CD contents on the main screen. It should look like the screenshot below."

However, I don't even see a list of the CD contents in ANY of my music CDs. The music CD does show up in My computer though...
 
     Share This Post       
post-211754
Post #4 of 4

aznhoward

Head-Fier
Joined
Aug 6, 2002
Messages
59
Reaction score
0
Joined
Aug 6, 2002
Posts
59
Likes
0
Never mind, I checked out that forum and found the solution to my problem. What I did was download and put Nero's winaspi32.dll inside the EAC program directory, and then went to:

EAC options > interface tab > installed external ASPI interface

Thanks for telling me about the forum!
 
     Share This Post       

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top