E-MU 0404 USB device ID VID_041E&PID_2F04 instead of VID_041E&PID_3F04, not working
Sep 17, 2015 at 3:09 AM Thread Starter Post #1 of 1


New Head-Fier
Sep 16, 2015
I'm having a problem with my E-MU 0404 USB EM8761. After firmware upgrade my EMU stop working, but not right after this upgrade, after 3 months (so it may be not about firmware) it is showing in devices as "usb composite device" with ID USB\VID_041E&PID_2F04&REV_0100.

It is strange ID, because in driver's INF (emaud.inf) all devices are PID_3F04.

I've tried installing old drivers, tried another computer, another OS with no success. I've also tried to manually put E-MU driver for this unknown "usb composite device" by editing emaud.inf and putting PID_2F04 in it, with no success, device goes in yellow triangle with "code 10".

I've searched the Internet for this ID, but didn't find anything. How can i reset firmware in this E-MU 0404? People who upgrade firmware to 8.04 somehow manage to start update process, in which they poweroff device in the middle and after that firmware goes to initial 4.03 version, but updater doesn't see my E-MU.

I've even opened it and found there a jumper "bootstrap" (found this "solution" here on forum), and even connect it, power on device, and for one time it's became PID_3F04! But driver still doesn't worked, yellow triangle and code 10, and after couple of poweroff-powerons device returned to PID_2F04.

I wrote email about this problem to support@emu.com, but didn't receive an answer so far. Maybe somebody here know something about resetting 0404 USB to initial state? Maybe someone could enlighten me about "bootstrap" jumper - how does it works, and what is it for? Also, there are "debug" 4-pin connector, but i wonder how can it be used?

Users who are viewing this thread