1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.

    Dismiss Notice

DX200=Affordable High End Audio. Dual ES9028Pro dacs. AMP1, AMP3, AMP5, AMP7 & AMP8 ***Firmware support now up for AMP9***

Discussion in 'Portable Source Gear' started by paul - ibasso, Dec 17, 2015.
First
 
Back
316 317 318 319 320 321 322 323 324 325
327 328 329 330 331 332 333 334 335 336
Next
 
Last
  1. wolfen68 Contributor
    DX200 owners, I would recommend starting a separate thread for firmware issues or reported bugs to provide a "go to" location for folks to post any issues they are experiencing. Thia allows all to see quickly if something has already been reported. I believe this is helpful to all (forum members and Ibasso) to have such issues consolidated and not mixed with everyone's impressions and other DX200 discussion in this thread .

    I've done this for prior Ibasso DAPs but did not feel it was my place with the DX200 as I don't have one myself (yet) or feedback to offer.
     
    Glasha likes this.
  2. JacuzziJoe

    Very good idea!! Makes it much much easier for owners and ibasso...win win Situation :wink:
     
  3. Paul - iBasso
     
    Please take the side plate off again and reposition the volume control. You should feel a slight click each time you move the volume control. This is how it feels when correctly positioned. I apologize for you having to make this adjustment.
     
    I will forward this to our software team.
     
    iBasso Stay updated on iBasso at their sponsor page on Head-Fi.
     
    http://www.ibasso.com/
  4. Pekka2016

    Thanks for the tip, I found the post.
     
    What I just did to make the knob turn freely is to remove a tiny piece of metal sticking out, and remove a tiny bit of plastic under the knob. I think there was a little bit of pressure causing the knob to not move completely free. It's perfect now.
     
    Herman
     
    Paul - iBasso likes this.
  5. Pekka2016
    Hi Paul,
     
    Thanks for you tips, I think the problem was the plastic piece under the know. It looks like there was already some material removed from the part. But it was done to roughly so a tiny edge was still there, and I think this was touching the knob. But not anymore :)
     
    I already made some tiny adjustments and it's perfect now. No problem, I'm a technician myself. And a perfectionist when it comes to mechanical things. A lot of people probably wouldn't have noticed or bothered, but I would like my equipment to be in perfect order.
     
    Herman
     
  6. Olchon
    I too have had my unit for over a month with no problems until I went to audition some Noble Sages.Showing off my shiny new DAP to the salesman and it started! As though the bottom of the screen was being repeatedly pressed. I just couldn't get the music up I wanted to audition the iems with. Was very annoying and a bit embarrassing. BUT, when I got home I gave the screen a really good clean (cloth only) concentrating where the fake touches seemed to come from, and the problem was sorted. It's happened to me again one time and a good clean fixed it again. The screen was not obviously dirty however. I am wondering with the number of people reporting this problem whether there is a quality issue in general with the touchscreen? I have not updated to the latest FW, it hasn't yet addressed the issues I have with album ordering and I do not want the screen to be more unresponsive.
     
  7. wirefriend
    New firmware:
    V2.0.78Beta Mar 4th, 2017
    http://ibasso.com/down.php
     
    Readme.txt
    Improvements with this firmware:
    1. Added Digital Filter, Gain, and Automute options on Android Settings/Sound & Notification. This allows third party players to change these options with ease.
    2. Support of DST, and DST ISO.
    3. Android Framework changes.
     
  8. WindowsX
    Just when I started to mod 1.5.69 firmware. I guess I shall start over again with repacking. Thank you.
     
  9. jamato8 Contributor
    The screen is very responsive now and I see that there is stuff added to the Android section and more info along with the Digital filters. Cool. 
     
  10. ExpatinJapan
    What what. Another Firmware!

    Cool :)
     
  11. vladzakhar
    I don't now if it's a bug, but 24 Bit FLACs don't play via bluetooth :frowning2:
     
  12. doofalb
    This is my first firmware update on the DX200 and somehow I don't succeed: I dl'ed the V2.0.78Beta unto my SD card (root folder) and followed the instructions in the manual. Going to system update>local upadate>default> there are two V2.0.78Beta listed (?). With either one I get the error message "verifying failed, please check you package" What am I dowing wrong??
     
    BTW, I also dl'ed the beta thru the onboard browser but don't know how to proceed from there as the explorer can't move it to the sd card.
     
    PPS: I tried 1.5.59 and got the same error message.. 
     
    Any help is greatly appreciated!
     
  13. jamato8 Contributor

    I have never used the blue tooth. Are you using it with headphones? I guess I am behind the times. 
     
  14. vladzakhar
    Also, stop/play button on my earphones don't respond. Volume buttons respond just fine.
     
  15. vladzakhar
    Another bug I found: it really hard to delete the folder in Android mode. It show that the folder is deleted, but it is still there. In Mango mode it works much better.
     
First
 
Back
316 317 318 319 320 321 322 323 324 325
327 328 329 330 331 332 333 334 335 336
Next
 
Last

Share This Page