Does anyone have any experience of AVI ADM9's?
Nov 9, 2008 at 3:17 AM Thread Starter Post #1 of 9

alfie2902

New Head-Fier
Joined
Jan 23, 2006
Posts
16
Likes
0
A guy i work with overlooked me reading some literature on studio monitors
that i picked up from Millennium Music earlier today.

He showed some interest & i ended up telling him i was looking to buy a dacmagic & some studio monitors & that i was quite impressed with some KRK VXT6's i'd just heard. He said i might be interested in his AVI ADM9 speakers(AVI - audio engineering excellence) that he is about to sell to upgrade to the ADM9.1's.

So after work i went to his place to have a quick listen & WOW these things sounded awesome! I'm going to borrow them for a few days next week to have a better listen at home, on the end of my pc > emu0404 with a view to buying them.

Does anyone here own these? Has anyone Demo'd them? What do you think to them?
One drawback could be no upgrade path

I think i'll have a good listen to them then go & listen to a few more studio monitors before i make a decision what to buy.

Anyones experiance with these speakers would be appreciated
 
Nov 15, 2008 at 3:48 AM Post #2 of 9

alfie2902

New Head-Fier
Joined
Jan 23, 2006
Posts
16
Likes
0
I picked up the ADM9's 2 days ago & I'm loving them!

They sound just.- so right...fast, detailed & well controlled & boy do they go loud for such a small box.
Bass is fast & punchy, clarity in the mid band make for an awsesome vocal.

No fault of the ADM9's but its not all been plain sailing though! like i said in an earlier post i'm new to PC audio.
I run a windows XP PC. The media player i use is iTunes & i've got a modded Emu 0404pci sound card. I set up the speakers, Plugged in the Toslink to the digital break out box & fired up iTunes & NOTHING!!

So i took ADM9's in to my main system sat them on top off my floorstanders & Toslinked them up to my Naim CD5i & WOW. They sounded a bit different to my speakers & sub, but definitely give them a run for the money!

After a little internet research i found out that the Emu 0404's digital out only works with ASIO drivers & iTunes doesn't. With over 1000 CD's ripped to ALAC & some also to low bit rates for the kids ipods i wasn't sure what to do!
So i downloaded Foobar2000 & ALAC plug-in & added my iTunes Folder, plugged in Toslink & WOW can now enjoy ADM9's using the DAC on the PC.
But then being as my PC isn't a dedicated music PC I had no sound from Youtube, Last.fm etc. So i ran a pair of RCA interconnects from 0404 analouge outputs to ADM9 analouge inputs & now i got i've got sound from all applications.

But surely there must be a better way of connecting all this up? Anyone got any ideas?
 
Nov 19, 2008 at 1:40 AM Post #3 of 9

alfie2902

New Head-Fier
Joined
Jan 23, 2006
Posts
16
Likes
0
I think i'll let this DIY thread die.
I did think that someone on here would of owned or had a listen to these!

After upgrading the 0404's PatchMix software & setting up the strips properly i've got Foobar playing my ALAC's through ASIO so hopefully bit perfect!
Last.fm & games & any other sounds through the 0404's wave strip so through kmixer, not critical listening so thats ok!

Then the simplicity of this system is just awesome!!

Just an optical to the ADM9's internal Dac (Wolfson 8470) > internal remote controled pre-amp (1 analogue & 1 digital input, remote selection & volume control)> Power amps (75 wpc for the tweeters and 250 wpc for the bass drivers)> 4th order discrete analogue crossover > 6.5" paper cone drive unit, 1" Silk Dome tweeter.

The new ADM9.1 is supposed to be quite an improvement on these too! (24/192 DAC [Wolfson WM8471], 2 digital and 1 analogue input).
The improvement means alot of ADM9 owners are upgrading to the 9.1's which means there's a steady supply of the 9's on the 2nd hand market. I picked mine up for less than £500!! a bargin in my eyes. Saving money now for the dedicated 10" sub.

An optical cable to the ADM9's & thats it, Looks superb & sounds even better! IMO. If anyone is looking for a tidy one box solution that sounds great give these a listen.
 
Nov 20, 2008 at 10:13 AM Post #4 of 9

finbred

New Head-Fier
Joined
Jul 22, 2007
Posts
1
Likes
0
Hei. I've had a pair since 7/2007 and the sub since last spring. I've been a hifi enthusiast since the late eighties and these are the best system I've had. I have no itch for upgrading anymore. I've put up an owners club on Facebook (requires registering), do hop in for further discussion and system options.
 
Nov 20, 2008 at 3:16 PM Post #5 of 9

alfie2902

New Head-Fier
Joined
Jan 23, 2006
Posts
16
Likes
0
Hi Finbred,

After first hearing the ADM9's & before getting them home for a listen, I read your posts & darrenm & Lefty's posts over at WW & which gave me a good insight into the ADM9's. Thanks for that. Also i researched a little over at Computer Audiophile. A great site, where darrenm & Ashley both answered a few questions.

I'm very impressed with them! they sound awesome on the end of my PC!!

I did try them in my main system, entry level Naims/PMC's & was equaly impressed TBH. I won't be replacing my maim/PMC's with them but they do give them a run for the money!

Anyway m8 i will pop over to facebook at some point soon for a chat.

Thanks alfie
 
Jan 22, 2009 at 11:19 AM Post #6 of 9

A.Mir

Head-Fier
Joined
Dec 28, 2008
Posts
68
Likes
11
Hi

I've had a pair of ADM 9.1's since September '08

I totally agree with you that they sound really good. And compared to my older system which was _much_ more expensive they do give you value for money.

However, I think they're too neutral for my taste and right now I'm considering to buy a Naim setup consisting of NAC-202/NAP-200 or the SuperNait. I could probably be more than happy with the new Nait XS too...

I had a Nait 5i-2 before I went for the ADM9.1's and I must say that I quite miss that little amplifier...

Have you tried the sub yet?
 
Jan 28, 2009 at 7:43 PM Post #7 of 9

alfie2902

New Head-Fier
Joined
Jan 23, 2006
Posts
16
Likes
0
Hello A.Mir,

I'm still in the process of saving for the AVI sub but do use my old Rel strata sub with them. TBH its the best the Rel has ever sounded! It seems more controlled & does really add another dimension to the ADM9's but i do think the dedicated AVI sub will be even better!!
tongue_smile.gif


I think the 9's are so revealing though that any poor recordings are shown up for what they are! (damn that loudness war!!Turn Me Up! | Bringing Dynamics Back To Music) But that said the ADM9's have made my Naim Nait 5i (italic) & PMC GB1's redundant i much prefer the 9's more honest neutral sound to the warmth of my Naim PMC set up!

If you've got the money to spend go check out the Naim NAC-202/NAP-200 or maybe some older Naim pre/power kit ( I didn't care for the supernait though) but the AVI ADM sub might just do the job!! but even then wont have that Naim sound if thats what your missing! Me though i'm thinking of selling my Naim cd5 Nait5i & GB1
frown.gif
& using the proceeds to get the 9.1s & sub for my main listening room! not sure yet we will see
smile.gif
 
Feb 4, 2009 at 11:27 PM Post #8 of 9

Liquid3D

New Head-Fier
Joined
Jun 28, 2008
Posts
4
Likes
0
I need heklp. Just got a pair of the ADM9.1's and cannot play audio> Using Toslink from PC (Foxconn Black Ops X48 chipset Q6600 processor, On-board soundcard is their "Sonar" but it's not installed as that would defeat the purpose. Still the Realtek on board chip is installed perhaps it simply routes digital signbals to perspective links? Although it's not registering undern Audio panel as the other integrated amps sisn with USAB DAC, they said USB audio device.

When I connected the Glow amp, Tecon or Decco via the USB any on-board sound chip was bypassed for direct digital. So whe you brought uip Audio Settings is read USB device.

Now it doesn't read asnything and says a audio processor is missing. Why doesn't the PC simply acknowledge the toslink connector to the wolfson DAC in the ADM9.1's?

They have been configured withy included remote, powered onn,a dn should be ready to go? Check volume on PC (cannot use slider because4 no device is present) streaming audio slider has no effects, and CD player won't work beyond a few seconds of playbak which are soundlless.

Someone mentioned Foobar200 and other such option to ensure the PC and AVI's play nice together. I wish they kept the simple USB as on the ADM9
 
Feb 6, 2009 at 8:32 AM Post #9 of 9

AZ-GT

Head-Fier
Joined
Mar 26, 2005
Posts
53
Likes
0
Quote:

Originally Posted by Liquid3D /img/forum/go_quote.gif
I need heklp. Just got a pair of the ADM9.1's and cannot play audio> Using Toslink from PC (Foxconn Black Ops X48 chipset Q6600 processor, On-board soundcard is their "Sonar" but it's not installed as that would defeat the purpose. Still the Realtek on board chip is installed perhaps it simply routes digital signbals to perspective links? Although it's not registering undern Audio panel as the other integrated amps sisn with USAB DAC, they said USB audio device.

When I connected the Glow amp, Tecon or Decco via the USB any on-board sound chip was bypassed for direct digital. So whe you brought uip Audio Settings is read USB device.

Now it doesn't read asnything and says a audio processor is missing. Why doesn't the PC simply acknowledge the toslink connector to the wolfson DAC in the ADM9.1's?

They have been configured withy included remote, powered onn,a dn should be ready to go? Check volume on PC (cannot use slider because4 no device is present) streaming audio slider has no effects, and CD player won't work beyond a few seconds of playbak which are soundlless.

Someone mentioned Foobar200 and other such option to ensure the PC and AVI's play nice together. I wish they kept the simple USB as on the ADM9



Ask on www.computeraudiophile.com. The owner and importer of the ADM9.1's are on the board and should be able to give you the answer you need.
 

Users who are viewing this thread

Top