"Display unviewed showcase items count..." setting doesn't save in preferences

Discussion in 'Feedback & Bug Reports' started by MrDelicious, Jul 30, 2018.
  1. MrDelicious
    I uncheck "Display unviewed showcase items count above navigation tab" , click "Save changes" and it's checked again when loading Preferences again. Other settings seem to be saved without issue, I haven't tested them all though.
     
  2. MrDelicious
    Still doesn't work.
     
  3. AxelCloris Administrator
    What operating system and version are you using? What browser and version are you using? What add-ons (if any) are installed in the browser?
     
  4. MrDelicious
    Windows 10, latest Firefox. Several adons but don't believe it's the issue as most of the other options work.
     
  5. AxelCloris Administrator
    Thank you for the OS and browser information. Unfortunately without a list of add-ons we can't duplicate the issue. Using one of the Windows 10 machines at our office, I was able to change the setting in a default instance of Firefox with no add-ons installed and it saved the change. We have come across situations where ad blockers and similar add-ons end up inadvertently blocking elements on the site or preventing them from working properly.

    If you'd prefer not to share the add-ons that are being used, you can a) try to make the change in a private browsing window with all add-ons disabled or b) using another browser like Edge or Chrome, and that browser should have no add-ons installed.

    If the box is remaining checked after saving, then something is interfering with that information being saved to your profile settings. If the box is unchecked after a save/reload but you still see the number of unread entries, then that can be cleared by selecting "Mark Viewed" in the Head Gear dropdown menu.
     
  6. MrDelicious
    Dang it, i'll test the browser naked when I get the chance. Thanks for the help!
     
  7. AxelCloris Administrator
    Happy to help. Feel free to ping me if that doesn't help resolve the issue for you.
     
  8. MrDelicious
    OK so I tested with IE11 (no add-ons, totally vanilla) and Chrome on Android (latest version, no add-ons) and same issue with both. The setting won't save. :/
     
  9. AxelCloris Administrator
    Well damn, that's no good. Thanks for trying that for us, since it indicates that we're most likely not running into add-on conflicts. We've passed your info along to our engineering team and we're having them take a look at your profile. If something is preventing the setting from saving on our end, we'll get that fixed for you.
     
    MrDelicious likes this.
  10. joe Administrator
    Hello @MrDelicious !

    This issue should now be fixed. Please refresh your page and let me know if it has been corrected.

    Thank you for letting us know about this bug!
     
    AxelCloris likes this.
  11. MrDelicious
    Yep, works now! Thanks and you're welcome!
     

Share This Page