"Display unviewed showcase items count..." setting doesn't save in preferences
Status
Not open for further replies.
post-14391152
Thread Starter
Post #1 of 11

MrDelicious

100+ Head-Fier
Joined
Jan 20, 2014
Messages
309
Reaction score
245
Location
Yes
Joined
Jan 20, 2014
Location
Yes
Posts
309
Likes
245
I uncheck "Display unviewed showcase items count above navigation tab" , click "Save changes" and it's checked again when loading Preferences again. Other settings seem to be saved without issue, I haven't tested them all though.
 
     Share This Post       
post-14400606
Post #3 of 11

AxelCloris

Headphoneus Supremus
Administrator
Joined
Dec 19, 2011
Messages
7,325
Reaction score
2,799
Location
Motor City, USA
Joined
Dec 19, 2011
Location
Motor City, USA
Posts
7,325
Likes
2,799
What operating system and version are you using? What browser and version are you using? What add-ons (if any) are installed in the browser?
 
     Share This Post       
post-14401299
Post #4 of 11

MrDelicious

100+ Head-Fier
Joined
Jan 20, 2014
Messages
309
Reaction score
245
Location
Yes
Joined
Jan 20, 2014
Location
Yes
Posts
309
Likes
245
Windows 10, latest Firefox. Several adons but don't believe it's the issue as most of the other options work.
 
     Share This Post       
post-14401338
Post #5 of 11

AxelCloris

Headphoneus Supremus
Administrator
Joined
Dec 19, 2011
Messages
7,325
Reaction score
2,799
Location
Motor City, USA
Joined
Dec 19, 2011
Location
Motor City, USA
Posts
7,325
Likes
2,799
Thank you for the OS and browser information. Unfortunately without a list of add-ons we can't duplicate the issue. Using one of the Windows 10 machines at our office, I was able to change the setting in a default instance of Firefox with no add-ons installed and it saved the change. We have come across situations where ad blockers and similar add-ons end up inadvertently blocking elements on the site or preventing them from working properly.

If you'd prefer not to share the add-ons that are being used, you can a) try to make the change in a private browsing window with all add-ons disabled or b) using another browser like Edge or Chrome, and that browser should have no add-ons installed.

If the box is remaining checked after saving, then something is interfering with that information being saved to your profile settings. If the box is unchecked after a save/reload but you still see the number of unread entries, then that can be cleared by selecting "Mark Viewed" in the Head Gear dropdown menu.
 
     Share This Post       
post-14401360
Post #6 of 11

MrDelicious

100+ Head-Fier
Joined
Jan 20, 2014
Messages
309
Reaction score
245
Location
Yes
Joined
Jan 20, 2014
Location
Yes
Posts
309
Likes
245
Dang it, i'll test the browser naked when I get the chance. Thanks for the help!
 
     Share This Post       
post-14401412
Post #7 of 11

AxelCloris

Headphoneus Supremus
Administrator
Joined
Dec 19, 2011
Messages
7,325
Reaction score
2,799
Location
Motor City, USA
Joined
Dec 19, 2011
Location
Motor City, USA
Posts
7,325
Likes
2,799
Happy to help. Feel free to ping me if that doesn't help resolve the issue for you.
 
     Share This Post       
post-14404663
Post #8 of 11

MrDelicious

100+ Head-Fier
Joined
Jan 20, 2014
Messages
309
Reaction score
245
Location
Yes
Joined
Jan 20, 2014
Location
Yes
Posts
309
Likes
245
OK so I tested with IE11 (no add-ons, totally vanilla) and Chrome on Android (latest version, no add-ons) and same issue with both. The setting won't save. :/
 
     Share This Post       
post-14406573
Post #9 of 11

AxelCloris

Headphoneus Supremus
Administrator
Joined
Dec 19, 2011
Messages
7,325
Reaction score
2,799
Location
Motor City, USA
Joined
Dec 19, 2011
Location
Motor City, USA
Posts
7,325
Likes
2,799
Well damn, that's no good. Thanks for trying that for us, since it indicates that we're most likely not running into add-on conflicts. We've passed your info along to our engineering team and we're having them take a look at your profile. If something is preventing the setting from saving on our end, we'll get that fixed for you.
 
     Share This Post       
  • Like
Reactions: MrDelicious
post-14407232
Post #10 of 11

joe

Headphoneus Supremus
Administrator
Joined
Jun 21, 2001
Messages
2,560
Reaction score
1,218
Location
Head-Fi HQ
Joined
Jun 21, 2001
Location
Head-Fi HQ
Posts
2,560
Likes
1,218
Website
www.head-fi.org
Hello @MrDelicious !

This issue should now be fixed. Please refresh your page and let me know if it has been corrected.

Thank you for letting us know about this bug!
 
     Share This Post       
  • Like
Reactions: AxelCloris
Status
Not open for further replies.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top