Dethonray Honey H1 - USB DAC/AMP
Feb 23, 2021 at 2:39 PM Post #511 of 905

lubik96

New Head-Fier
Joined
Oct 28, 2016
Posts
40
Likes
7
Could be an interesting feature indeed, the Sony ZX300 had it, liked that. Peace of mind.
Yeah I would say its almost mandatory feature.
I've tried to send an email directly to Support@dethonray.com which I found on their website, but the email could not be delivered.
Also the European reseller did not respond on my Instagram comment, same as he did not respond here on the forum, so I don't know who should I ask about that.
 
Feb 23, 2021 at 4:55 PM Post #512 of 905

NewEve

1000+ Head-Fier
Joined
Nov 20, 2016
Posts
1,133
Likes
1,149
Yeah I would say its almost mandatory feature.
I've tried to send an email directly to Support@dethonray.com which I found on their website, but the email could not be delivered.
Also the European reseller did not respond on my Instagram comment, same as he did not respond here on the forum, so I don't know who should I ask about that.
‘Pretty sure you’ll get more attention here than via email. No need to start an insurrection but legitimate concerns shared over here are usually duly noted by serious companies.
 
Feb 24, 2021 at 6:47 AM Post #514 of 905

NewEve

1000+ Head-Fier
Joined
Nov 20, 2016
Posts
1,133
Likes
1,149
Updated to 3.3 while waiting for the SA9227WriteEepromMP.

Change to the volume curve in High/Low Gain mode is noticable but I wouldn't say it's smoother than before — quite the opposite (varies with tracks).

While it was somewhat smooth before, to my ears, it is now more stepped than it was before, e.g.

up up up up down down down (3.3) VS up-up-up-up-down-down-down (2.0)

…the dashes smoothing things out (not sure it makes sense) 😅


This is with the Aeon Noire, single ended, in High Gain via Audirvana and directly on Tidal.

Went through the SA9227WriteEepromMP update — curiosity got the better of me 😋

Seemed to have solved the problem of lower/mute volume in-between track changes.

Got used to the new volume curve as it doesn't bother me as much as previously posted.

Don't know if the SA9227WriteEepromMP update impacts this but shouldn't for what I understand.
 
Feb 25, 2021 at 5:10 PM Post #515 of 905

ck2323

New Head-Fier
Joined
Apr 27, 2011
Posts
32
Likes
10
I just recieved a Honey h1 today and I tried to update to v2.0 firmware and I got an error :frowning2:

DTR be Low(-3--12V),Reset
RTS be High(+3-+12V),enter ISP
...Delay 100ms
DTR be High(+3-+12V),Reset Released
RTS keep High
Connectting...4, Received:79 1F
Connect Ok @COM3@76800bps,@609ms
BootLoader Version:2.2
PID:00000414 STM32F10xxx_High-density
OptionBytes readout:
A55AFF00FF00FF00FF00FF00FF00FF00
96bit unique device ID:
[34FFD4054254393839592457]
[05D4FF34 38395442 57245939]
FLASH ROM size:256KB
SRAM size:65535KB(For reference only!!!)
Start Erase Chip,There will be a long time to Erase,wait please!
FULL chip erase Ok!!!
DTR be Low(-3--12V),Reset
RTS be High(+3-+12V),enter ISP
...Delay 100ms
DTR be High(+3-+12V),Reset Released
RTS keep High
Connectting...4, Received:79 1F
Connect Ok @COM3@76800bps,@625ms
BootLoader Version:2.2
PID:00000414 STM32F10xxx_High-density
OptionBytes readout:
A55AFF00FF00FF00FF00FF00FF00FF00
96bit unique device ID:
[34FFD4054254393839592457]
[05D4FF34 38395442 57245939]
FLASH ROM size:256KB
SRAM size:65535KB(For reference only!!!)
@719ms,Ready for Program
15KB need Program,@719ms
µ÷ÊÔÐÅÏ¢£º-7 STM_WriteMemory
Error rised @0KB,@0%,@1844ms


It is now bricked :frowning2:

Edit: I was able to figure it out. I was using a USB-C port on my motherboard. I switched to a USB A Port instead and it worked.
 
Last edited:
Feb 25, 2021 at 7:35 PM Post #516 of 905

stevencg

New Head-Fier
Joined
Jun 19, 2009
Posts
46
Likes
17
Went through the SA9227WriteEepromMP update — curiosity got the better of me 😋

Seemed to have solved the problem of lower/mute volume in-between track changes.

Got used to the new volume curve as it doesn't bother me as much as previously posted.

Don't know if the SA9227WriteEepromMP update impacts this but shouldn't for what I understand.
no sound difference?
Still running 2.0
 
Feb 26, 2021 at 2:47 AM Post #517 of 905

ball0n

New Head-Fier
Joined
Jul 1, 2014
Posts
26
Likes
11
I updated SA9227WriteEepromMP too, just didnt have enough willpower to resist the ithc to update.
Overall SA9227 firmware update increase usb connection compability. Before, my android phone didnt show anything when h1 connected (worked fine, just dont know if its connected or not until played something) and after update android now showing notification when the device is connected. Also now i can plug and play h1 to windows and linux without installing additional driver (tested on my other pc running windows 10 and opensuse linux).
 
Last edited:
Feb 28, 2021 at 11:25 AM Post #519 of 905

l0rd m0rd

New Head-Fier
Joined
Jun 11, 2018
Posts
8
Likes
3
Location
Germany
As a Mojo-owner and -lover, i've now additionally purchased an H1. I only have it for a couple of days, but so far, soundwise, i can say - i regret nothing. Is it really better than the Mojo? Well.. i wouldn't even say that. But these two are really different and that is what i hoped for. The Dethonray has more detail, is, at least in some instances, wider, sounds really, really pretty. But i A/B'ed it a bit with the Mojo and this made me also appreciate the Mojo a bit more for what it is. To me, the Mojo really has an outstanding tonality/tuning can sound more "relaxed" than the honey. Yes, i stand by my word, the Mojo with his mellowness might sound more relaxed to some compared to the H1 - contradicting what some might wish for with all these "warm honey" references.. and it still delivers "enough" in terms of detail etc. Let me say it this way - both dacamps can sound a bit freakish when directly compared to the other and that's why i'm super happy to own both!

But now some questions:

- has anyone else trouble with getting the CH341SER USB-Serial-driver installed? I've tried several versions of that without luck. I'm using Windows 10 ver. 2004. I install the driver, also rebooted several times - the usb-serial device doesn't come up in the device manager. Audio on the PC over the Dethonray works "fine"...

- with "fine" i mean, it's perfectly clear and the H1 sounds brilliant, but i currently want to test is as a DAC and use the line-out for it. My understanding is, you have to use the 3.5mm and put the Po/Lo switch to "Lo" for line-out, that's what the manual says. My problem is, that it doesn't seem to be quite loud enough for line-out voltage? And it's still in a "pre-amp"-mode, so i have to crank the volume knob to max for getting a half-way decent volume. I have to crank up my SP200 way more than with other DACs like the Mojo or HRT music streamer II .. any i'm not to comfortable with it.

- does a newer firmware change anything in regard to the line-out?
 
Mar 4, 2021 at 8:37 PM Post #521 of 905

RPKwan

100+ Head-Fier
Joined
Oct 17, 2015
Posts
378
Likes
614
Just picked up and paired with Xudoo XT10II. So far no playback issues, should be on the latest firmware.

First impressions are pretty much spot on to other reviews. Lush, detailed, slightly warm definitely not cold and analytical.

I've got a wide range of IEMs and the H1 + Xudoo XT10II has either improved or brought out the potential of whatever I pair it with.

At the moment, my favs have been Trailli, Erlkonig, Kumitate Lab Trio, Xelento and most recent pickup UM 3DT. Specifically with the Trailli, which needs quite a bit of power to push, sounds more layered and nuanced.

Generally, the combo makes each IEM's character shine Ie. Bass more visceral, extended depth and more detailed, holographic soundstage. Even with Hidition NT6, which is notoriously detailed and "raw", the combo is incredible and makes the NT6 less bright but still honest in its interpretation of whatever I play.
 

Attachments

  • 20210303_160755.jpg
    20210303_160755.jpg
    1.5 MB · Views: 0

Users who are viewing this thread

Top