D-465 Making Clicking Sound
post-1492618
Thread Starter
Post #1 of 2

Filburt

Headphoneus Supremus
Joined
Jun 23, 2005
Messages
2,411
Reaction score
11
Joined
Jun 23, 2005
Posts
2,411
Likes
11
I posted this in the headphone forum, accidentally. I hang out in there mostly so I forget sometimes to post in the correct spot.

Anyhow, basically what happens is the laser lens snaps downward very rapidly exactly twice, every time I power on the unit, then things proceed as normal. It makes a click each time it snaps. It plays CDs fine, and ESP works remarkably well. Seems to track perfectly normal, so no idea what's wrong.

Got the unit off of Ebay. It's in amazing condition; looks like it's never been used. I've looked through it inside and out and I can't find a single nick, scratch, or smudge...anywhere. No signs of wear even in the usual places (such as the battery latch hinges).

Oh yeah, and this thing really sounds good! It demolishes my D-E775, which I actually found to sound better than most other units I've had (such as the D-33 and the Panasonic 570). I'm really impressed with this thing. Headphone amp gets loud on my E888s; I have to listen at around 3/10 on the volume, or down to 1,5-2 if I want things moderately quiet.
 
     Share This Post       
post-1492703
Post #2 of 2

Filburt

Headphoneus Supremus
Joined
Jun 23, 2005
Messages
2,411
Reaction score
11
Joined
Jun 23, 2005
Posts
2,411
Likes
11
Update: Tried adjusting the pots to optimise performance. While I did manage to accomplish other things (tracks faster, sound seems to be improved extremely slighty - could be placebo, and it loads disc faster), it had no effect whatsoever on the laser clicking.
 
     Share This Post       

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top