1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.

    Dismiss Notice

Crackling sound

  1. ls13coco
    So, I had this issue about a month back where primarily while browsing the internet my audio would crackle.

    I did some searching, ended up finding a bios tweak that fixed the problem.

    Now, it's started up again and seems to happen while browsing the internet, or minimally while playing a game.

    Using the Creative X7 sound blaster with all 4 upgraded op-amps (problem was first fixed with bios tweak before op-amp change, changed them about 2 weeks ago) and Fidelio X2, Akg K712, HifiMan HE400i, Klipsch Rp160M speakers and jvc thg300 receiver.

    PC: win 10, i5-4690k 4.2ghz, MSI gtx 970, 16gb ram.

    With music I'll use foobar with wasapi event yet the problem is present in spotify, streaming movies/shows and playing games.

    Thanks for any feedback.
     
  2. FumblingFoo
    I've been getting the same issue myself with either SPDIF or Violectric USB out at 2ch 24bit 96khz on pandora. Its most noticeable using the online tone generator @ http://onlinetonegenerator.com/
     
  3. ls13coco

    I'll check that out when I get home.

    I ran some latency tests and it seems kernel is the main culprit.. not sure what I can do about that!! Also cpu 0 has some latency cause
     
  4. ls13coco
    forheadfi.png
     
  5. theveterans
    That program is inaccurate IMO. I play Spotify while downloading videos and browsing frantically all at the same time and yet I get ZERO crackling. Also, latencymon shows my system has trouble with audio playback yet, my lowly 1.9 GHz i5 dual core CPU only exerts 10% CPU usage.
    Untitled.jpg
     
  6. FumblingFoo
    My problem could stem from the fact that I use a virtual machine. I only get crackling when playing audio from the VM.
     

Share This Page