1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.

    Dismiss Notice

Cowon Plenue D

Discussion in 'Portable Source Gear' started by aerosatan, Nov 30, 2015.
First
 
Back
275 276 277 278 279 280 281 282 283 284
286 287 288 289 290 291 292 293 294 295
Next
 
Last
  1. gn28
    thanks a lot mate. you're a life saver.
    I didn't see that option at first and for the life of me I can't figure out why that wasn't turned off by default.
     
  2. gn28
    That sounds really strange. I just upgraded from 1.13 to 1.17 (link) and everything works well.
    I really wonder why you chose to use exfat. My plenue D came formatted in as fat32. My guess is that the exFAT partition format is not properly recognized by the player firmware.
    Did you try to have it formatted as fat32 and just run a windows check-disk to correct any file allocation errors after which to remove all corrupted files and copy them again fresh? That works for me each time my micro-sd card has file allocation issues.
     
  3. El Gringo
    Actually I choose Exfat because fat32 just broke everything. As i wrote : "after format in fat 32, when i turn it on, my pc doesn't recognize the dap. I reset and now my computer can see the dap, but with 19go of files with weird signs, like an alien language."
    So exfat did fix the problem. don't ask me why or how...

    now my main problem is the same with my old D2. The dap doesn't recognize FLAC. I have to rename all songs in .FLA.
    A shame for a dap dedicated to play music. My files play well on my pc, and on my cheap smartphone...They come from my cd encoded with foobar, or torrent. Maybe a problem with windows? I checked this thread http://www.anythingbutipod.com/forum/showthread.php?p=631157 but it didn't work for me.
     
  4. BadBanana
    A few other users have had the problem with .flac files not working but playing OK if renamed to .fla but I have no idea why. My library is almost all .flac and I have had no problems with files not being recognised. This is a very long thread now, but I am not sure that anyone got to the root cause. My only assumption has been that there may be some other issue with the tags in some FLAC files causing problems which are not a problem with the .fla extension.
     
  5. El Gringo
    Ok guys, problem solved. It was weird that the same issue occured on my old D2. Actually the thread from anythingbutipod is correct. I had to change a register key in some deep windows file. For the others with same problem, follow these steps (I quote anythingbutipod) :
    "The fix is the Win95TruncatedExtensions registry key in HKLM\SYSTEM\CurrentControlSet\Control\FileSystem section, your set that to a 1 and Windows stops changing the extension from .FLA to .FL~"

    In Windows10, here is the path to follow :
    In the Search windows tool, type "regedit"
    Computer/HKEY_LOCAL_MACHINE/SYSTEM/CurrentControlSet/Control/Filesystem/
    Double click on the last one named Win95TruncatedExtensions, then change the 0 to 1
    At last REBOOT your pc. (I didn't do it the 1st time, that's why it didn't work).

    Now I can drag and drop my flac to my plenue D (and my D2) and it works fine.
     
    Last edited: Aug 31, 2017
    nick n likes this.
  6. BadBanana
    Well done! I wasn't aware of that feature in Windows. The Win95TruncatedExtensions key in my registry was already set to 1, so I never saw the problem.
    Glad you got it sorted.
     
  7. gn28
    @El Gringo - thanks for posting the fix so it would help others.

    By the way, it might help to get a free VMware client and one of those free Windows VMs Microsoft is giving away (for development purposes, valid 30 days)... chose to share the USB ports with the VM and see if the same error appears in a fresh version of Windows.

    If the same troublesome behavior is not present then it is 100% guaranteed that the issues is limited to your windows instance or you're repeating the same steps that cause the problem during system setup.
    This VM process is highly reliable as a general troubleshooting tool for almost any Windows-related issue. That way you do not need to connect your device to someone else's computer.
     
  8. goody
    Has anyone got a cowon d to sell it does not have to be mint
     
  9. alorora
    PM me, I am looking to sell mine.
     
  10. BadBanana
    I have one too - I'm in the UK if it helps. Send me a PM if you would like to discuss.
     
  11. El Gringo
    In the previous thread, the guy was talking about a problem with <combofix>
    I'm not very familiar with OS, only the basics. Anyway, I'll try to connect my pd on another computer to drop some flac files, by curiosity.

    Is it normal the transfer speed on the internal memory is very very slow ? with constant ups and downs from 0 to 4 mb/s maximum? It take ages, and freeze for seconds when multiple transfers. So I tried with my brand new sandisk 64go class 10. I use the dap plugged in usb on my pc. Maximum speed is 9 mb/s. My computer does not have a card reader, so I can't compare.
    Does everyone has the same speed ?
     
  12. nalyom9
    Hello,
    I read your instructions about renaming the font files you add as user.tff I have tried this with various windows fonts but it does not work. I placed them in the system folder on the Plenu D but sill can't change to user fonts in the menu. I even created a new folder in system folder called user fonts but that was no help. Can u tell me what I'm doing wrong?
    Thanks in advance
     
  13. thedragooooo
    Not recognised anymore by Windows 10 when plug in. Nothing pops up on PC at all to show is recognised a new device. Any ideas?
     
  14. technobear
    Is it turned on?

    Is it working normally aside from this?

    If so, try a different USB cable - preferably one you know to be working.

    Also try a different USB port on the computer.
     
  15. bachankas
    Can anyone compare the SQ to Shanling M1/M2s or Cayin N3?
    I have M1, it is a perfect DAP, but the battery life is too short for me. I am interested in Sony A35 and Plenue D. In one month I hope I'll be able to listen to A35, so I will have my own opinion.
     
First
 
Back
275 276 277 278 279 280 281 282 283 284
286 287 288 289 290 291 292 293 294 295
Next
 
Last

Share This Page