1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.

    Dismiss Notice

Cowon Plenue D

Discussion in 'Portable Source Gear' started by aerosatan, Nov 30, 2015.
First
 
Back
211 212 213 214 215 216 217 218 219 220
222 223 224 225 226 227 228 229 230 231
Next
 
Last
  1. clee290

    You can try to contact them and ask if they'd be willing to sell you one. If you don't mind it being a different look/design, you can find right-angle adapters easily on eBay/Aliexpress.
     
  2. Hi-Fi'er
    Contact them about it. Only other ones I have and found are on amazon, plastic ouside, but gold plated.
     
  3. fl4viomc
    What was your copy method? Card reader? USB?
     
  4. Vitor Valeri
     

    In this case it was USB (on PC/Desktop with Windows 7). But the other albums I used the card reader of my notebook/laptop (Windows 10).
     
    Note: When formatted the micro SD card, I used the card reader of my notebook. Formatted with the Windows tool and then used the formatgui program to format again.
     

     
  5. fl4viomc
    I runned win tests on SD. Errors were found. Sadly still gapping on gapless album 24bit/192khz flacs.

    Need time and patience to reformat the SD.. Meanwhile I'll use internal memory
    for gapless max bitrates flacs. Damn, God knows I'm tired about it.
     
  6. seanjoe
    I never have a problem with my D. Just copy all my flac 16bit and 24bit to internal memory. All are very good.
     
  7. jmills8
    MMM, I have an issue with my PD. I believe with a push of a button it can be resolved. When I put my PD away and I dont use it say for a week its battery dies. Is it not really turning OFF when I put it away for a long period?
     
  8. Vitor Valeri
     
    It's probably because the sleep mode is enabled. Disable it going on Settings> System> Sleep Mode.
     
  9. jmills8
    so remove sleep.mode ?
     
  10. Vitor Valeri
     
    Yes, put the sleep mode "Off".
     
  11. jmills8
    will do, thxs.
     
  12. fl4viomc

    what was allocation you put when formatted?
     
  13. Vitor Valeri
     
    In Windows format tool (click on the right mouse button on the unit and selecting the format option): FAT32 with 32KB allocation unit size.
     
    In Guiformat: the program automatically recognizes the allocation unit.
     
  14. fl4viomc
    Problem is win vista has only NTFS and exFAT. so I'm full formatting NTFS 32K on vista and will full reformat FAT32 32K on guiformat. +- 4 hours to do this all. Fingers crossed.
     
  15. Hi-Fi'er
     
    By the way - when you're formatting, use the 4096 size allocation. That's what your average hard drive does and it's the best balance of speed and power usage.
     
First
 
Back
211 212 213 214 215 216 217 218 219 220
222 223 224 225 226 227 228 229 230 231
Next
 
Last

Share This Page