Connecting Yulong DAH1 to PC
Oct 20, 2008 at 3:50 AM Thread Starter Post #1 of 13

Audax

Head-Fier
Joined
Mar 9, 2008
Posts
94
Likes
0
Hi all,

Thanks for reading this. I need your advice.

What kind of cables should i buy to connect the pc to the dac ?
Do i keep the sound card ?
Do i need to bypass the pre-amp section of the NAD ?


The setup:

Motherboard : asus p5ke-wifi / coaxial and toslink out.
Soundcard : creative xfi-platinum (with frontpanel)
DAC: Yulong DAH1 mark
pre-amp+amp : NAD320 BEE
Headphone : Beyerdynamic dt880 '05
Cdp : harmann/kardon HD7600II
 
Oct 20, 2008 at 4:14 AM Post #2 of 13

Planar_head

500+ Head-Fier
Joined
Jul 3, 2008
Posts
929
Likes
69
If you want, you can use a USB cable to conenct it to the computer.

If you want to use the soundcard (would be my preference, for no particular reason) I'd go with this cable with the miniplug termination and plug that miniplug end into the flexijack on the X-Fi.

If you were to go with coaxial, I wouldn't know.

Usijng the soundcard lets you use the sound card's ASIO drivers with foobar (I'll let the other take that one
biggrin.gif
), while the onboard would let you use coax, if you don't like optical. If you can, buy both types of cables and see which one you like best, or the one that fits your situation best.

I don't know what the preamp in the NAD is for (do you connect a CD player to it?) If you do, I guess you could connect the Yulong to it.
 
Oct 21, 2008 at 9:38 PM Post #3 of 13

Audax

Head-Fier
Joined
Mar 9, 2008
Posts
94
Likes
0
The DAC is underway aswell as the DT-880 wich is a replacement for the K701. I've had too many problems with the akg.

I think i'll try both the soundcard card and motherboard SPDIF outputs. Any recommendations on how to configure the X-FI and the motherboard correctly when using optical ?
 
Oct 22, 2008 at 2:05 AM Post #4 of 13

Planar_head

500+ Head-Fier
Joined
Jul 3, 2008
Posts
929
Likes
69
Whoops, I just realized that there is optical out on the breakout box of your X-Fi.
redface.gif


Just buy a regular optical cable (without the miniplug) and plug in into the breakout box in the front. I think if you mess around in the Audio Console (the one in Control Panel) you can configure it to use optical out.
 
Oct 30, 2008 at 3:02 PM Post #7 of 13

Audax

Head-Fier
Joined
Mar 9, 2008
Posts
94
Likes
0
both the DAC and the heaphone came in this week, but i have a problem.

When i connect the PC to DAC through toslink it does not work.

X-fi front panel Optical out --> DAC.

what should i do ?
 
Oct 30, 2008 at 4:42 PM Post #8 of 13

Planar_head

500+ Head-Fier
Joined
Jul 3, 2008
Posts
929
Likes
69
So the front display on the Yulong doesn't show anything?

Did you make sure the soundcard is doing audio out from the optical out on the front?

Stating the obvious: Did you turn up the volume?
smily_headphones1.gif


Do you get sound if you plug in your headphones into the front?
 
Oct 30, 2008 at 4:54 PM Post #9 of 13

Gollie

100+ Head-Fier
Joined
Nov 30, 2007
Posts
355
Likes
10
Quote:

Originally Posted by Audax /img/forum/go_quote.gif
both the DAC and the heaphone came in this week, but i have a problem.

When i connect the PC to DAC through toslink it does not work.

X-fi front panel Optical out --> DAC.

what should i do ?



This option sounds terrible because the ribbon connection inside your PC is close to a ton of other cables being run to different components (i.e. HD/CD/DVD/GPU/Fans etc.). It picks up a lot of electrical interference and I experienced sound imperfections. Hook up via the toslink or coax out of the back of the sound card.
 
Oct 30, 2008 at 6:07 PM Post #10 of 13

Audax

Head-Fier
Joined
Mar 9, 2008
Posts
94
Likes
0
Quote:

Originally Posted by Gollie /img/forum/go_quote.gif
This option sounds terrible because the ribbon connection inside your PC is close to a ton of other cables being run to different components (i.e. HD/CD/DVD/GPU/Fans etc.). It picks up a lot of electrical interference and I experienced sound imperfections. Hook up via the toslink or coax out of the back of the sound card.


hi

I heard those imperfections (mostly cracks) when using coaxial out of the front panel and bought a toslink cable precisely to fix this problem. I will try to use the outputs at the back of the soundcard.

But there must be something wrong cause when i connect the CDP to the DAC through toslink i have no music, only fast repeating clicks, it's like im hearing the cd turn in the CDP, very strange.. i've tried the optical out from the motherboard aswell whitout results.
 
Oct 30, 2008 at 6:15 PM Post #11 of 13

Audax

Head-Fier
Joined
Mar 9, 2008
Posts
94
Likes
0
Quote:

Originally Posted by Planar_head /img/forum/go_quote.gif
So the front display on the Yulong doesn't show anything?

The Yulong shows "optical" but without the usual 44.1 or 48Khz next to it.

Did you make sure the soundcard is doing audio out from the optical out on the front?

Light is coming out of the output of it if that's what you are asking

Stating the obvious: Did you turn up the volume?
smily_headphones1.gif


lol

Do you get sound if you plug in your headphones into the front?



Yes , headphone out is doint fine out of the front panel.
 
Oct 30, 2008 at 6:57 PM Post #12 of 13

Gollie

100+ Head-Fier
Joined
Nov 30, 2007
Posts
355
Likes
10
Quote:

Originally Posted by Audax /img/forum/go_quote.gif
Yes , headphone out is doint fine out of the front panel.


Are you experiencing any grain?
 

Users who are viewing this thread

Top