1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.

    Dismiss Notice

Chord Mojo DAC-amp ☆★►FAQ in 3rd post!◄★☆

Discussion in 'Portable Source Gear' started by Mython, Oct 14, 2015.
First
 
Back
356 357 358 359 360 361 362 363 364 365
367 368 369 370 371 372 373 374 375 376
Next
 
Last
  1. johndean
    I'm simply stating I have no problem with tight Mojo balls. 
     
    Get a life bro. There have been people here that have had very tight Mojo balls.
     
  2. johndean
    Im simply providing info that maybe the tight Mojo balls problem has been fixed. 
     
    Enjoy your Mojo .Life is too short to get exasperated over   someone  possibly making a Mojo balls joke. 
     
    Oni-Wan Kenobi likes this.
  3. salla45
    who am i to go against the tide? must be a man thing. Oh there I go, slipping one in. And again. Before I know it Ill be complaining about my own sticky balls, or that my balls just shouldn't be that colour? Oh it goes on. It is friday night after all!
     
  4. Tom1206
     
    This is a simple FiiO cable? So it should work with almost every short jack/jack cable right?
     
  5. jcoops16
    To be fair to you I didnt think you were joking. My volume ones are loose whilst the power ball is more stiffer to move. The casing is cast and so are the plastic ball, as more and more are made, due to wear of the moulds they should be a looser fit.
     
  6. Jazzi

    I remain at a loss on why this is important.  I press them down -- I don't roll them.  Am I doing something wrong?
     
  7. x RELIC x Contributor

    Yes, just a simple stereo interconnect. The reason it works with the X5 is the coaxial signal is on the tip and the ground is the next pole on the sleeve. The third pole is ignored. It should work for any mono TS 3.5mm coaxial output, like on iBasso models as well. There is no shielding but I heard no noise or interference at all.

    The problems start happening when the coaxial out from the DAP is shared with a line out, like the FiiO X3ii / X5ii / X7. They have the signal on the last pole of a TRRS configuration and the ground is shared with the line out on the third pole.
     
  8. johndean
    I have no idea as I haven't used my Mojo yet bro.

    Relax and enjoy bro .
     
  9. Tom1206

    Thanks! It solves a big problem for me. Because 100$ for a 10cm cable, no thank you ^^
     
  10. Currawong Contributor
    If you are so n a Mac and not getting any audio output, check that it hasn't defaulted to the maximum sample rate in Audio Midi Setup. It sometimes does that by default, sending data that the DAC can't handle.
     
  11. lextek Contributor
    image.jpg

    It's half way here.
     
  12. Dionysus
    So tonight I got to finally use my Mojo. I decided on a different take for first time use, I connected my Mojo to my Pionner BluRay player and toslink to the Mojo.
    I purchased the R-40 live Rush Bluray and connect my Sennheiser HD 800 directly to Mojo. Had to see if the Mojo could drive HD 800 well boy do they ever and I like my music fairly loud.

    The sound is fantastic out of this little guy and enjoyed it!s sound signature, it's detailed sound stage is Spectacular and the level of musicality is all there. If your on the fence you owe it to yourself to try it our. this truly is incredible feat.
     
    salla45 likes this.
  13. headwhacker
    I suppose you haven't tried the original AK100 with Mojo.
     
  14. NZtechfreak
    I tried the Mojo today feeding one of my CMA800R amps at the fixed 3V output setting. Man, it sure didn't embarrass itself.
     
  15. SearchOfSub


    well, it sure is a PITA watching some balls light up in front of you.
     
First
 
Back
356 357 358 359 360 361 362 363 364 365
367 368 369 370 371 372 373 374 375 376
Next
 
Last

Share This Page