1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.

    Dismiss Notice

Chord Mojo DAC-amp ☆★►FAQ in 3rd post!◄★☆

Discussion in 'Portable Source Gear' started by Mython, Oct 14, 2015.
  1. CJG888
    I can also recommend Anker. Go for 2A and upwards.
  2. JamieMcC
    Was wondering if one of those ifi usb silencers might be helpful with charging noise. Charging noise can also be significantly reduced by using a battery powerbank for charging if you do need to use your Mojo while charging at the same time.
    GreenBow likes this.
  3. Jakeg104
    Wanted to get your thoughts on an issue. I've got the Mojo running off a MS Surface running Windows 10 Pro. I manually installed the Mojo driver.

    Using the supplied USB Cable that came with the Mojo.

    I'm streaming Amazon HD music.

    The issue is that i'm not able to get past 48khz (orange light on Mojo). This the Amazon HD pop up for 'Nora Jones- Don't know why'.

    Ultra HD Audio
    Track Quality: 24 bit / 192 kHz
    Device Capability: 24 bit / 48 kHz
    Currently playing at: 24 bit / 48 kHz

    Seems like Mojo for some reason isnt being able to recognize the higher bit rate?

    I've reinstalled the driver as well.

    Thoughts on how to address this?

    Thanks in advance!

  4. miketlse
    Check the settings for windows and the music player.
    The original streamed track could well be 192 kHz, but something is making the Surface downsample to 48 kHz, and then stream that to the Mojo.
  5. Jakeg104
    @miketlse, thanks. So in the Windows Settings Menu, these are the choices. I've got the outputs set to Chord Mojo, but there isn't a further adjustment i can find..

    Thoughts on where other adjustments can be made?
  6. dontfeedphils
    AFAIK, Amazon HD doesn't have any sort of exclusive mode for Windows, so everything is running through the mixer in the OS and playing at the bit-rate set in Windows audio settings.
  7. Jakeg104
    Last edited: Oct 30, 2019
    zr0dfx and miketlse like this.
  8. miketlse
    Last edited: Oct 30, 2019
  9. Jakeg104
    I've been playing for about an hour with no issues. will report back if this issue mentioned crops up.
  10. CaptainFantastic
    When I stream from my Samsung S9, the light for stream quality shows up as a very blue blue. Bluer than the one shown in the manual for 192kHz. In any case, it cannot be 192 because it is blue whether I stream from Youtube, Spotify, or Qobuz. But Qobuz for sure is 44, so why does it not change to red. When I stream Qobuz on my PC it does change to red. What can this blue mean?
  11. Devodonaldson
    Your s9 is upsampling all audio to that resolution. It's an issue with Android. It runs all audio through the Android audio stack and resampled before sending to the DAC.
  12. CaptainFantastic
    Thanks. And is this a somewhat good thing, or is the Android upsampling essentially bad for sound quality?
  13. Devodonaldson
    Naw, Android sample rate conversion sounds noticeably worse than listening to the same DAC through say an iPhone, where the audio goes untouched. At the same time, it still sounds better than the DAC in phone, and still better than any lesser DAC connected. It's what you have so you live with it.
  14. CaptainFantastic
    Thanks. I did some research and it appears that there is no way to avoid this upsampling on Android, not even with some admin mode commands. Annoying. I will do some testing to see if I hear a difference when playing Qobuz from my PC vs from my mobile.
  15. dontfeedphils
    You can avoid it while streaming either Tidal or Qobuz if you use UAPP for android. Note: this won't work for "offline" files.

Share This Page