Chord Mojo DAC-amp ☆★►FAQ in 3rd post!◄★☆
post-13989983
Post #35,191 of 40,442

miketlse

Headphoneus Supremus
Joined
May 8, 2016
Messages
4,563
Reaction score
2,609
Joined
May 8, 2016
Posts
4,563
Likes
2,609
My Mojo isn't working anymore - it shuts down whenever I try to play. Sometimes it shut down right when the music begin, sometimes after 2-3 minutes. I tried playing from Linux / Win 10 / Mac - same issue.
Disappointing; it is less than 1 year old.
Let's try and eliminate the simplest root causes first:
1 - is your battery near empty? Have you changed your charger recently?
2 - are you trying to charge and listen to your mojo simultaneously, with your mojo in a case, and the ambient room temperature is high.
 
     Share This Post       
post-13989996
Post #35,192 of 40,442

Boerd

100+ Head-Fier
Joined
Mar 8, 2011
Messages
161
Reaction score
50
Joined
Mar 8, 2011
Posts
161
Likes
50
1. Battery is at full (bright white light)
2. The room is not THAT hot - 18-21 C
3. I tried with the Mojo both connected to the charger or disconnected. Same result.
4. I tried with the Mojo both connected to the PC or not. It still shuts down.

I tried to debug myself - Mojo just shuts down.
 
Last edited:
     Share This Post       
post-13990001
Post #35,193 of 40,442

x RELIC x

Headphoneus Supremus
Joined
Mar 8, 2014
Messages
11,971
Reaction score
7,568
Location
The West Coast, Canada
Joined
Mar 8, 2014
Location
The West Coast, Canada
Posts
11,971
Likes
7,568
1. Battery is at full (bright white light)
2. The room is not THAT hot - 18-21 C
3. I tried with the Mojo both connected to the charger or disconnected. Same result.

I tried to debug myself - Mojo just shuts down.
Did you have the Mojo plugged in 24/7 previously by chance?
 
     Share This Post       
post-13990007
Post #35,194 of 40,442

Boerd

100+ Head-Fier
Joined
Mar 8, 2011
Messages
161
Reaction score
50
Joined
Mar 8, 2011
Posts
161
Likes
50
Did you have the Mojo plugged in 24/7 previously by chance?
Mostly overnight - to charge it. But - there were periods when for weeks maybe I left it plugin to charge (at the beginning) so - the answer is yes, sometimes / no not everyday. Last few months (2-3 months) I didn't have it plugged in the charger 24/7 - only during the night.
 
Last edited:
     Share This Post       
  • Like
Reactions: x RELIC x
post-13990018
Post #35,195 of 40,442

Boerd

100+ Head-Fier
Joined
Mar 8, 2011
Messages
161
Reaction score
50
Joined
Mar 8, 2011
Posts
161
Likes
50
Haa! It started working again after unplugging it and restarting it like 6 times... Weird stuff. Even more weird - the battery is now at RED. Go figure. At least I can listen to my music!
 
     Share This Post       
post-13990029
Post #35,197 of 40,442

rbalcom

100+ Head-Fier
Joined
Jun 22, 2015
Messages
437
Reaction score
89
Location
Lake Jackson, TX
Joined
Jun 22, 2015
Location
Lake Jackson, TX
Posts
437
Likes
89
1. Battery is at full (bright white light)
2. The room is not THAT hot - 18-21 C
3. I tried with the Mojo both connected to the charger or disconnected. Same result.
4. I tried with the Mojo both connected to the PC or not. It still shuts down.

I tried to debug myself - Mojo just shuts down.
A bright white light does not mean the battery is at full charge. It means the battery is charging. The amount of charge is only indicated when the Mojo is on and should be green, blue, yellow, red and flashing red in order from full to I'm going to shutdown cause I got no charge. Also, the amount of charge is indicated when the Mojo is on only. While charging, the white light will go out when the charge circuit stops charging because it is fully charged. A blinking white light indicates that the charging circuit has detected a problem and stopped charging the Mojo.
 
Last edited:
     Share This Post       
post-13990035
Post #35,198 of 40,442

rbalcom

100+ Head-Fier
Joined
Jun 22, 2015
Messages
437
Reaction score
89
Location
Lake Jackson, TX
Joined
Jun 22, 2015
Location
Lake Jackson, TX
Posts
437
Likes
89
Haa! It started working again after unplugging it and restarting it like 6 times... Weird stuff. Even more weird - the battery is now at RED. Go figure. At least I can listen to my music!
Not for long. RED indicates the battery is 2% to 9% charged. Stop listening and plug it in until the white light goes out.
 
     Share This Post       
  • Like
Reactions: Boerd
post-13990150
Post #35,200 of 40,442

harpo1

Headphoneus Supremus
Joined
Dec 1, 2014
Messages
2,165
Reaction score
579
Joined
Dec 1, 2014
Posts
2,165
Likes
579
1. Battery is at full (bright white light)
2. The room is not THAT hot - 18-21 C
3. I tried with the Mojo both connected to the charger or disconnected. Same result.
4. I tried with the Mojo both connected to the PC or not. It still shuts down.

I tried to debug myself - Mojo just shuts down.
You've had the mojo this long and don't know the white light doesn't indicate a full charge? The white light indicates it's charging. The light will go out when fully charged. When not plugged in a fully charged battery is indicated with a blue light. Well 80 to 100% is blue.
 
     Share This Post       
post-13990191
Post #35,201 of 40,442

miketlse

Headphoneus Supremus
Joined
May 8, 2016
Messages
4,563
Reaction score
2,609
Joined
May 8, 2016
Posts
4,563
Likes
2,609
Doing exactly that.
From the FAQ in post #3:
rob watts said:

Q .... I am thinking the battery is not holding any charge.
A Try charging overnight with the unit off. The charging circuit looks at the state of the battery before charging. If the battery has a very low voltage, it will trickle charge the battery until it gets to a safe voltage, and then full charge will commence. This trickle charge mode can take several hours, and it is done for safety reasons, and it will appear that the battery is not working as the trickle charge mode takes some time. When in this mode Mojo must be off.

There is also:
'However the mojo battery charging circuitry can go into a protective mode, if the battery has been deeply discharged.
The advice is normally to switch the mojo off, and let the battery very slow recharge.
 
     Share This Post       
  • Like
Reactions: Boerd and Mython
post-13990573
Post #35,202 of 40,442

RiseFall123

100+ Head-Fier
Joined
Jan 8, 2015
Messages
440
Reaction score
52
Location
Italy
Joined
Jan 8, 2015
Location
Italy
Posts
440
Likes
52
Hi guys,

I've come across an issue with windows 10 (fall update installed), and the Chord Mojo, which seems to cause Firefox v57 (the default version from their website) to stutter when watching youtube videos.


When Chord Mojo is selected as the default sound device (default settings selected in properties), videos will appear to be choppy and judder. When a different sound device is selected as default in windows, there are no stutters. This can be seen by switching back and forth.

Firefox has been reinstalled and tested in safe mode - still choppy. Chrome and Edge don't show this issue.

Has anybody else come across this?

Update : Switched to optical. No issues.
Did you try on another computer or changing the usb port on yours?
 
Last edited:
     Share This Post       
post-13990658
Post #35,203 of 40,442

Redmetal1897

500+ Head-Fier
Joined
Nov 5, 2010
Messages
714
Reaction score
137
Joined
Nov 5, 2010
Posts
714
Likes
137
I am using the Mojo hooked up to my laptop (Dell XPS 15) to stream music off of Google Play Music. Would anyone know how to access equalizer settings while doing this? Dell Audio gets disabled at this point
 
     Share This Post       
post-13990712
Post #35,204 of 40,442

Trapok

100+ Head-Fier
Joined
Apr 7, 2015
Messages
224
Reaction score
55
Joined
Apr 7, 2015
Posts
224
Likes
55
I have a question about pairing a DAP with a DAC/AMP,
If the DAP has already a good dac/amp chips on it, what is the interest to plug a MOJO on it?
may be it is a odd question but i try to understand
 
     Share This Post       

Users Who Are Viewing This Thread (Users: 2, Guests: 16)

Top