1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.

    Dismiss Notice

Chord Electronics ☆ Poly ☆ (wireless & microSD module for Mojo) ☆★►USEFUL INFO on 1st PAGE!!◄★☆

Discussion in 'Portable Source Gear' started by Matt Bartlett, Jan 5, 2017.
First
 
Back
885 886 887 888 889 890 891 892 893 894
896 897 898 899 900 901 902 903 904 905
Next
 
Last
  1. zenlisten
    Tried your charger trick but no effect. Still waiting for full discharge.

    Poly was fully charged when this happened. Just disconnected MojoPoly from the charger a few minutes earlier after a whole night charging session, went to the bus stop, turned on the device, started Gofigure, turned on Hotspot mode, and that was it. The same thing happened several times before with earlier firmwares. Discharging takes around 20 hours as I bought it in January so the battery is still in good condition.

    (When I'm clever enough I switch on Hotspot mode before connecting it to the charger so I don't have to wait that long for the full discharge. I forgot to do it last night. I prefer Hotspot mode on the go because it reduces the wifi noise on my sensitive IEMs and because it's simpler to connect the phone. Maybe I will have to reconsider it because of this recurring annoyance.)

    Looking forward to charging it and using it tomorrow. Today I had to use Mojo via cables which was very inconvenient. I am pretty happy with Poly when it works.
     
    Last edited: May 15, 2019
  2. Daniel Johnston
    @Matt Bartlett

    Just got the Poly/Mojo combo. My firmware is 1.0.43. I've searched and see how to update from 1.0.41 to 2.0, but no where do I see mention of the 1.0.43 firmware. The GoFigure app says I'm up to date and doesn't allow me to update to 2.0. I downloaded the latest version of the app from Apple for ios. Roon recognizes it as an endpoint and everything seems to work great.

    I've also contacted Chord, but see you may have an answer for me. Thanks.
     
  3. zenlisten
    @Matt Bartlett Not sure if this is a useful piece of information but a quick summary: Poly 2.0.0 died fully charged, right after switching to hotspot mode. It never came back online and the light was off. After 23 hours of discharging I charged it again (following your instructions, first 10s, then disconnect and reconnect). It booted fine and was in hotspot mode.
     
    Last edited: May 16, 2019
    miketlse likes this.
  4. Matt Bartlett
    Thanks for this extra information. I'll run some more tests here but so far we haven't been able to repeat the lock up. Next time you try can you switch on Poly before leaving the house just to see if this makes any difference.
     
    Chord Electronics Stay updated on Chord Electronics at their sponsor page on Head-Fi.
     
    https://www.facebook.com/chordelectronics https://twitter.com/chordaudio http://www.chordelectronics.co.uk/
  5. Matt Bartlett
    1.0.43 is a minor update to help some customers who were unable to update after installing the earlier 1.0.41 update. This also requires an update to Gofigure to allow the V2.0 update. Android has been released and you can download the V42 Gofigure from Google Play. The iOS version of Gofigure should have been available yesterday but we need to provide some more information before they will release to the app store. This has been done and so I expect Apple to update the app later.
     
    Chord Electronics Stay updated on Chord Electronics at their sponsor page on Head-Fi.
     
    https://www.facebook.com/chordelectronics https://twitter.com/chordaudio http://www.chordelectronics.co.uk/
  6. jarnopp
    Interesting, Matt. Are you thinking it makes a difference if Poly can’t find the home network it was on when you switch to hotspot mode? I recall under the old firmware that’s when it happened to me (in the airport).
     
  7. Daniel Johnston
    Thanks for the quick reply. I’d like to note that Chord also replied quickly. Great customer service.
     
    miketlse likes this.
  8. Matt Bartlett
    It's something we can't repeat whatever we do so I'm just trying to narrow it down and this might help.
     
    Chord Electronics Stay updated on Chord Electronics at their sponsor page on Head-Fi.
     
    https://www.facebook.com/chordelectronics https://twitter.com/chordaudio http://www.chordelectronics.co.uk/
  9. Matt Bartlett
    Thanks @Daniel Johnston the new iOS version of Gofigure has just gone live so you should be able to download and update your Poly to V2.0 now.
     
    Chord Electronics Stay updated on Chord Electronics at their sponsor page on Head-Fi.
     
    https://www.facebook.com/chordelectronics https://twitter.com/chordaudio http://www.chordelectronics.co.uk/
  10. PrittiPoly
    Just tried the new Android version of Gofigure on LG G5 Android 8.0.0. It still doesn't find Poly although phone says it is connected to Poly via Bluetooth. Tried both connection methods. Stuck here:

    Screenshot_2019-05-16-18-56-25.png

    BTW the version number of the app is shown as V1.0 but presume that is inconsequential.
     
  11. Daniel Johnston
    Downloading now. Hoping for a smooth install.:fingers_crossed:
     
  12. Audiophiliate
    Thanks Matt,

    Makes complete sense on the audio separation front. Even if it just prevent people from whingeing that they think they can hear interference etc.

    Would an option be for the Mojo simply to toggle between three states on double volume ball clicks Full Brightness > Dim > Off, then resets state on power cycle.

    Have a nice morning!
     
  13. Matt Bartlett
    Have you tried the alternative method? I noticed on your picture you have Gofigure set to normal connection mode. Delete the Bluetooth connection for Poly then try connecting in alternate mode to see what happens.
     
    Chord Electronics Stay updated on Chord Electronics at their sponsor page on Head-Fi.
     
    https://www.facebook.com/chordelectronics https://twitter.com/chordaudio http://www.chordelectronics.co.uk/
  14. MaxD
    Hi Matt

    Any news on the MPD server crash fix ? I update my music regularly and it is starting to become a chore.

    Not complaining just hopeful it will be soon.

    Max
     
  15. PrittiPoly
    Yes, tried both connection methods. Rebooted phone and repaired Bluetooth with Poly.

    Screenshot_2019-05-17-10-29-03.png

    Screenshot_2019-05-17-10-27-54.png
     
    Last edited: May 17, 2019
First
 
Back
885 886 887 888 889 890 891 892 893 894
896 897 898 899 900 901 902 903 904 905
Next
 
Last

Share This Page