1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.

    Dismiss Notice

Chord Electronics ☆ Poly ☆ (wireless & microSD module for Mojo) ☆★►USEFUL INFO on 1st PAGE!!◄★☆

Discussion in 'Portable Source Gear' started by Matt Bartlett, Jan 5, 2017.
First
 
Back
856 857 858 859 860 861 862 863 864 865
867 868 869 870 871 872 873 874 875 876
Next
 
Last
  1. keithmarsh
    @Matt Bartlett I’ve noticed that occasionally when I start up Ploy (since the 2.0 update) that it doesn’t advertise itself as a renderer. If I power cycle it will then appear as a renderer.

    This happens in all the main apps (Glider, mConnect, 8player etc)

    Is this something you’re aware of?

    BTW I’ve found mConnect to be very very stable aside from this. Also happy to see that mConnect reads folder.jpg files so I can now get all my album artwork :)
     
  2. keithmarsh
    I spoke too soon.. after 30 mins of listening the music started to stutter and stopped. Poly was still connected to my phones hotspot but Poly server and Poly renderer had disappeared.

    Had to power cycle a couple of times and even then I couldn’t connect to the renderer, only the server.

    You can see from this screenshot that Poly is connected to my phone (the blue lozenge in the top left) but when I try to select it I get this error...


    93B66304-CF19-4CA5-B2FE-A063DB11BF2D.png

    @Matt Bartlett any ideas what’s causing this?
     
  3. zzhi36
    Thanks, but I deleted the connection, still required it. Btw, I am using Samsung SI in case you need this info.

    I have tried more than
    50 times since I started trying to update firmware..
     
  4. miketlse
    Which stage are you stuck at?
    1. You don't know the pin? the default pin is 0000, unless you have changed it previously
    2. The app does not accept the pin?
    3. The pin works and you can establish contact, but cannot update then update to 2.0?
     
    Peter Hyatt likes this.
  5. enragedlemon
    This is similar behaviour to what I get which I believe is connected to an issue with MPD as AirPlay always seems to work.
     
  6. zzhi36
    Thanks mikeltse, I know the pin is 0000 and I have never changed the pin. So after I typed 0000, it said wrong and cannot connect the poly.
     
  7. miketlse
    Puzzling.
    Your experience seems similar to this post, but it looks like following Matts suggestion hasn't worked for you.
    There have been several posts about pins not working correctly until the original connection was deleted, but working afterwards.
    It looks sometimes a bit of trial and error was required, but other times it was not clear what cured the issue.
    How to identify what is different about your phone/poly, compared to the other cases where the pin issue was resolved.
     
  8. OlegI
    I have successfully updated poly to version 2.0.
    But I have a problem with gofigure on Xiaomi A1. Gofigure cannot find Poly. Xiaomi A1 finds Poly - I can play the sounds on bluetooth. MALP works well.
    Gofigure on iPhone 7 works well and sees Poly.
     
  9. ZappaMan
    I have an issue, Roon sees poly. Poly is in Roon mode. For some reason, whenever I click play, the Roon remote doesn’t respond and play the music, it’s like it’s locked up.
    The poly light is solid green.
    I’m trying to run the battery out.
    Internet radio seems to play so it’s not bricked.
    Roon remote can control other devices, like iPhone fine.
     
  10. darkflame808
    I think my poly is bricked. I've left it on overnight since the servers were back up. Now when I turn it on. If it's plugged in, it just has a white light. It turns on and off like normal so maybe it's not bricked but if it's unplugged the P status turns blue, then it blinks twice really fast then turns solid for about 3 minutes. Then turns off for 5 seconds, then back on and blinks twice and turns solid for 3 minutes and then off and on over and over. Gofigure shows no devices. I'm officially done. LOL my poly is out of warranty. I emailed chord in the beginning of the week but it's just been silence. *sigh* It's been a crappy run since my purchase. I'm seriously glad that majority of you are finally finding light at the end of this tunnel. I unfortunately have had the exact opposite experience. My config button is toast from the 10,000 times I had to push it to change modes every day on the transit to and from work (sadly no ios for me back at the time) I think my desires to get to 2.0 so desperately has led me here. I wish everyone the best moving forward but I have to say it. You lost me as a future customer with this product Chord. I'm going to amend my video with all of the recent developments so people can made aware of what's going on. Best of luck to you all.

    -Aloha and thanks for the ride.
     
  11. ubs28
    Well, after reading that there is an update, i went looking for my Poly + Mojo.

    At first it looked promising untill Glider + Poly + Mojo crashed again.

    So after 2 years it is still a beta product.

    I told Frank and the guys at Chord 2 years ago to create an app that allows you to fully use the Poly without the need of 3rd party apps. And this is exactly the reason why. Now I don’t know whether to blame the developer of Glider or Chord (and thus whether I need to buy a new 3rd party app again).

    Quite sad considering that this is a $1000 product.
     
    Last edited: Apr 13, 2019
  12. miketlse
    Have you contacted chord support?
     
  13. stancorrected

    I had the same problem with my Pixel 2/ Android 9. I had no connection to delete under the paired devices section and deleting the Bluetooth cache failed to resolve the problem. I wasn't too worried about it, as I updated to 2.0 using my iPad/ iOS and that worked perfectly. Just checked my Pixel 2 / Go Figure app, and the problem is still there.
     
    masterpfa and miketlse like this.
  14. keithmarsh
    Well now Poly refuses to work with Roon. It shows up as an endpoint but won’t play anything. I’ve tried on 2 different Roon servers and all other endpoints work. I’ve done a factory reset on Poly, reset my router... still no luck.

    This was my first proper day using Poly on 2.0 and I’ve hardly listened to any music and spent most of my time trying to get it to work.

    I give up.

    I might dig it out of my drawer when FW 3.0 is out but until them good luck people.
     
    Rscotth likes this.
  15. keithmarsh
    That’s the exact issue I’m having!!!
     
    ZappaMan likes this.
First
 
Back
856 857 858 859 860 861 862 863 864 865
867 868 869 870 871 872 873 874 875 876
Next
 
Last

Share This Page