1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.

    Dismiss Notice

Chord Electronics ☆ Poly ☆ (wireless & microSD module for Mojo) ☆★►USEFUL INFO on 1st PAGE!!◄★☆

Discussion in 'Portable Source Gear' started by Matt Bartlett, Jan 5, 2017.
First
 
Back
254 255 256 257 258 259 260 261 262 263
265 266 267 268 269 270 271 272 273 274
Next
 
Last
  1. Samuel Snoopy
    miketlse likes this.
  2. JeremyLaurenson
    I decided to test MPD on Poly and I can’t get connected when I’m using my phone’s hotspot. I confirmed it’s working by port scanning and pinging it. Anyone seen this?
     
  3. jarnopp
    Yeah, that’s why I suggested trying it. We don’t know what will or will not work. Many users have reported Poly stays on and on the network when charging. I bought one of these cables to try it with Hugo2 (tour unit) but the timing didn’t work out. I think it would work. Or, two cables, one with charging usb hooked up to Mojo and output usb hooked up to Hugo. Then you get HugoPoly!
     
  4. miketlse
    We do know that Poly will not work with Hugo/Hugo 2
    https://www.head-fi.org/threads/cho...on-1st-page-◄★☆.831347/page-132#post-13706292
     
  5. Mountain Climber
    @JeremyLaurenson - yes - this has been seen by a few of us before and Chord is aware and working on it (I discussed this with Mitch at Chord over e-mail a few weeks ago). MPD player works fine over home wifi network and also when Poly is in hotspot more, both using Port 6600. As you've experienced, when you connect Poly to the iPhone hotspot, MPD player won't connect to Poly. Hoping this gets fixed in the first Firmware update.
     
  6. Matt Bartlett
    I can confirm this is the case. Poly will only work with Mojo.
     
    Chord Electronics Stay updated on Chord Electronics at their sponsor page on Head-Fi.
     
    https://www.facebook.com/chordelectronics https://twitter.com/chordaudio http://www.chordelectronics.co.uk/
    miketlse likes this.
  7. Matt Bartlett
    Ok I think I now have a solution to this.
    It's nothing to do with Poly and seems to be a problem with MPD recognising the IP address of the iPhone in hotspot tethering mode.
    Big thanks go to @JeremyLaurenson for pointing out you can also use the name you have given Poly followed by .local instead of an IP address.
    Take a look at my setup where my Poly is called MattPoly and so I type MattPoly.local as the server address. This works on my iPhone hotspot and across all my networks without having to keep changing IP address with every new network I connect to.



    image1.png
     
    Chord Electronics Stay updated on Chord Electronics at their sponsor page on Head-Fi.
     
    https://www.facebook.com/chordelectronics https://twitter.com/chordaudio http://www.chordelectronics.co.uk/
    carapau, Mountain Climber and jarnopp like this.
  8. Feedbacker
    Thanks for this, Matt. Very helpful.

    Does MPDluxe remember more than one connection, or does it need to be entered every time you switch from wifi to hotspot?
     
  9. JeremyLaurenson
    It turns out this isnt my specific issue - though this helps you not have to monkey with IP addresses every time you move.

    I can confirm the name/ip/port but not connect for some reason.
     
    Last edited: Nov 26, 2017
  10. Matt Bartlett
    No you only have to enter this once. Doesn't matter what network you are on MPD will just scan for a product called Poly and connect to it.
     
    Chord Electronics Stay updated on Chord Electronics at their sponsor page on Head-Fi.
     
    https://www.facebook.com/chordelectronics https://twitter.com/chordaudio http://www.chordelectronics.co.uk/
  11. Matt Bartlett
    Possibly a problem with the SD card? The server in Poly only runs when valid SD card is inserted.
    Also try with a DLNA app using the phone hotspot to see if you can see the card and the music.
     
    Chord Electronics Stay updated on Chord Electronics at their sponsor page on Head-Fi.
     
    https://www.facebook.com/chordelectronics https://twitter.com/chordaudio http://www.chordelectronics.co.uk/
  12. JeremyLaurenson
    No..

    All this swapping and pin-pushing have me fed up for the day.

    Ill wait for the next code update to see whats fixed.
     
  13. chihangs
    Hi Matt
    So how can I find out what is my polys host name? Thank you
     
  14. jarnopp
    It is whatever you renamed the SSID of Poly to, when you configured it after logging into its home page. You that name with ".local" so, for example, if you named it "MyPoly" then in MPD client instead of the IP address, use "MyPoly.local" (no quotes). Still use port 6600.
     
    chihangs likes this.
  15. chihangs
    Thank you guys
    My mpd is now working with iPhone hotspot mode . This is a big improvement for me using poly to go.

    Thanks again
     
First
 
Back
254 255 256 257 258 259 260 261 262 263
265 266 267 268 269 270 271 272 273 274
Next
 
Last

Share This Page