Chord 2Go & 2Yu Wired/Wireless Network streamer and S/PDIF adaptor - Official thread
Jul 29, 2021 at 12:06 AM Post #5,641 of 5,781

earnmyturns

Headphoneus Supremus
Joined
Aug 1, 2015
Posts
2,222
Likes
4,165
Location
SF Bay Area
(posted earlier on another forum) Here’s a sad/funny example of 2go unreliability just now. Latest firmware. My UniFi Dream Machine router is on a kitchen shelf in front of a window to the backyard. My house is typical American wood frame construction, no concrete or other Faraday cage ingredients anywhere. Closest other WiFi APs are <-80dBm. I 'm sitting 1.5m from the router. I placed the 2go+Hugo 2 to my left, just over 2m from the router diagonally from the window. Constant track skips from Roon. I moved it to my right, 1.5m line of sight through the window to router on a low (plastic box) platform. No skips so far. But of course my Macbook, iPad, and Pixel 5 phone work perfectly at any of these locations.
 
Jul 29, 2021 at 3:52 AM Post #5,643 of 5,781

MarkParity

100+ Head-Fier
Joined
Mar 16, 2020
Posts
484
Likes
521
Location
UK
Updated my firmware today to the latest 1.5.3. The firmware update seemed to go well but now I can’t power on my 2Go. I disconnect the power and then connect the power and the 2Go is completely dead.

Thanks for the warning, I didn't upgrade, perhaps we will see a 1.5.4 soon.

Is there anybody here for whom the firmware update went smoothly? I haven't tried mine yet.

No I stuck with the previous version as there was nothing in the new version I needed and I wanted to be able to use 2go with other USB DACS without my 2yu for the moment. I truly suspect this F/W may well be designed to fix the 2yu bypass bug. We know Chord do visit Headfi and may have read my messages despite there being no response to this undocumented feature and the ability to bypassing 2yu if required.
 
Jul 29, 2021 at 5:46 AM Post #5,645 of 5,781

Dalmonegrig

100+ Head-Fier
Joined
Aug 14, 2016
Posts
118
Likes
77
Updated my firmware today to the latest 1.5.3.
Updated today. Everything works fine for me.
2 Go firmware 1.5.3 (1).jpg
2 Go firmware 1.5.3 (2).jpg
 
Jul 29, 2021 at 8:21 AM Post #5,646 of 5,781

vo_obgyn

100+ Head-Fier
Joined
Aug 18, 2005
Posts
368
Likes
69
Updated today. Everything works fine for me.
2 Go firmware 1.5.3 (1).jpg 2 Go firmware 1.5.3 (2).jpg
Mine seemed to upgrade okay and I got a similar screen. Later in the day the 2go power was found to be off and I have been unable to power it on.
 
Jul 29, 2021 at 9:11 AM Post #5,647 of 5,781

Dalmonegrig

100+ Head-Fier
Joined
Aug 14, 2016
Posts
118
Likes
77
Mine seemed to upgrade okay and I got a similar screen. Later in the day the 2go power was found to be off and I have been unable to power it on.
2Go may have discharged. Try charging it.
 
Jul 29, 2021 at 9:13 AM Post #5,648 of 5,781

vo_obgyn

100+ Head-Fier
Joined
Aug 18, 2005
Posts
368
Likes
69
Jul 29, 2021 at 9:14 AM Post #5,649 of 5,781

Drewligarchy

100+ Head-Fier
Joined
Jun 29, 2013
Posts
478
Likes
480
Location
New York
Updated my firmware today to the latest 1.5.3. The firmware update seemed to go well but now I can’t power on my 2Go. I disconnect the power and then connect the power and the 2Go is completely dead.

this happened to me at first. What helped was pulling the Hugo/2go from power, THEN turning on with the small power button on the 2Go. From that point on it worked, but I thought I had bricked mine as well.

Also, download the new GoFigure for whichever mobile device you are using.
 
Jul 29, 2021 at 9:35 AM Post #5,650 of 5,781

vo_obgyn

100+ Head-Fier
Joined
Aug 18, 2005
Posts
368
Likes
69
this happened to me at first. What helped was pulling the Hugo/2go from power, THEN turning on with the small power button on the 2Go. From that point on it worked, but I thought I had bricked mine as well.

Also, download the new GoFigure for whichever mobile device you are using.
I tried the above with no effect. 2Go still dead. I downloaded the new GoFigure software before the update.
 
Jul 29, 2021 at 9:36 AM Post #5,651 of 5,781

Dalmonegrig

100+ Head-Fier
Joined
Aug 14, 2016
Posts
118
Likes
77
Last edited:
Jul 29, 2021 at 9:44 AM Post #5,652 of 5,781

vo_obgyn

100+ Head-Fier
Joined
Aug 18, 2005
Posts
368
Likes
69
Jul 29, 2021 at 9:50 AM Post #5,653 of 5,781

Dalmonegrig

100+ Head-Fier
Joined
Aug 14, 2016
Posts
118
Likes
77
Jul 29, 2021 at 9:56 AM Post #5,654 of 5,781

vo_obgyn

100+ Head-Fier
Joined
Aug 18, 2005
Posts
368
Likes
69
How long have you been using 2Go? Is the battery dead?
Thanks for your help. Bought the 2go in 11/20. Battery was working fine before the update. Using the same charger I have always used. The charger works well on the Hugo 2 alone just won't power the 2go on its own or when the 2Go is connected to the Hugo2
 
Last edited:
Jul 29, 2021 at 10:01 AM Post #5,655 of 5,781

Dalmonegrig

100+ Head-Fier
Joined
Aug 14, 2016
Posts
118
Likes
77
The charger works well on the Hugo 2 alone just won't power the 2go on its own or when it is connected to the Hugo2
My charger works both together Chord Hugo2 + 2Go and separately.
 

Users who are viewing this thread

Top