Chaintech av-710 crackling
post-847452
Thread Starter
Post #1 of 5

Smurf

Head-Fier
Joined
Nov 24, 2003
Messages
70
Reaction score
10
Joined
Nov 24, 2003
Posts
70
Likes
10
My chaintech crackles when I listen to piano recordings. It crackles when many notes are played at once, or very loud notes are played. Any ideas why? I'm using waveout as kernelstreaming says "error opening device". I also have 24bit padded to 32bit on.
 
     Share This Post       
post-847475
Post #2 of 5

Adol

New Head-Fier
Joined
Jun 17, 2004
Messages
31
Reaction score
0
Joined
Jun 17, 2004
Posts
31
Likes
0
First off, to get kernel streaming to work, you'll need to resample to 96000Hz. There's a nice guide to it here.

As for the distortion problems...to me, it sounds like clipping, which would be a problem with the source file and not with the soundcard. Have you listened to these songs with a different soundcard or source? If it only distorts with the Chaintech, try turning the ReplayGain/Preamp settings, and the volume, down in foobar's playback control. That might help. :\
 
     Share This Post       
post-847519
Post #3 of 5

Smurf

Head-Fier
Joined
Nov 24, 2003
Messages
70
Reaction score
10
Joined
Nov 24, 2003
Posts
70
Likes
10
I got kernal streaming to work, but using the resampler plugin takes way too much CPU (86% constant). Also I have listened to the songs on other sound cards and they never had a problem.
 
     Share This Post       
post-847953
Post #4 of 5

Mr.Radar

Headphoneus Supremus
Joined
Apr 6, 2004
Messages
2,697
Reaction score
11
Joined
Apr 6, 2004
Posts
2,697
Likes
11
Try turning the volume down.
 
     Share This Post       
post-848107
Post #5 of 5

Adol

New Head-Fier
Joined
Jun 17, 2004
Messages
31
Reaction score
0
Joined
Jun 17, 2004
Posts
31
Likes
0
You can turn off slow mode if Foobar uses too much processor time. You'll lose a bit of sound quality, but it doesn't use nearly as much CPU power. Foobar uses 15% of my Athlon XP 2500+ in slow mode, but it doesn't even use a measurable amount of CPU power in normal mode.

As for the distortion problems, try turning down the volume in foobar, and make sure ReplayGain isn't set to a high value. If that fails, turn down the Windows or Audio Deck mixer volume, or the rear channel output volume. If it still distorts, I don't know. Maybe you got a bad card? :\
 
     Share This Post       

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top