Cayin N3Pro DAP: Dual AK4493 and MQA with Vacuum Tube
Sep 11, 2020 at 1:19 PM Post #796 of 2,358

NewEve

1000+ Head-Fier
Joined
Nov 20, 2016
Posts
1,170
Likes
1,259
Ok, 'got my N3 Pro two days ago.

I tested it with my Grado RS2e (with G-cush) and Campfire Andromeda Special Edition: Gold.

I mainly used it with the tube in UltraLinear mode and compared them with the Triode mode as well as solid-state mode.

I still have to compare it to A&K's SR25 but that'll be for the full review.

That said, I also tested the 3.5mm line out with my Schiit Vali 2 tube amp.

Since I was disappointed with AKSP1000M especially in terms of price/performance, I was curious what would the solid-state output be with this AKM DAC.

I was pleasantly surprised as I found it to be as articulate as what I remembered hearing from the SP1000M (particularly how clear the mids / vocals are) without being too dry.

The tube modes most definitively bring something, something many people would pay a lot for. And that's in Triode mode. In UltraLinear mode, this blows away pretty much all DAPs I had — though, again, I still need to compare it to A&K's SR25 side by side.

In line out with my Schiit Vali 2 tube amp, it definitely felt like an improvement over the SR25 plugged to it — i.e. from memory.

I believe that Cayin definitively stuck a very nice balance with their choice of DAC and tube modes.

My personal favourite is UltraLinear, all the way, no question.

Not to forget either, the interface is spot-on and easy to use.

That's it for me, the rest will be for the review.

PS Someone PLEASE make a decent case for this wonderful DAP!!! Dignis, Miter, HELLO???
 
Last edited:
Sep 11, 2020 at 5:55 PM Post #800 of 2,358

jeffri

500+ Head-Fier
Joined
May 8, 2016
Posts
664
Likes
384
Location
Indonesia
I tried to update via OTA, it said there was an upgrade available but it gives me an error everytime I try to download it.

Anybody get the update to work?

Same, but looks like a false flag... I checked Cayin site and didn't see any update for N3Pro yet.
 
Sep 11, 2020 at 8:00 PM Post #802 of 2,358

hemtmaker

500+ Head-Fier
Joined
May 25, 2013
Posts
947
Likes
176
From what you described, it can related to level of subfolders or number of characters in the address (i.e., characters of all the folder names in al levels).

Can you perform a test for me? With the songs that caused stutter/freeze/restart, change all the folders names to L1, L2, L3, L4, ... (short form for Level 1, Level 2, Level 3, Level 4, ... etc). This should reduced the length of the address. If the problem remain unchanged, then the problem probably related to levels of folders. It this solved the problem, then we need to focus on length of address.

I have just done the test. My folder arrangement is L1-L2-L3-L4-L5(songs), each time i:
1) Play the song
2) Press the home button
3) Press the three dots on the top right corner
4) Press +
5) Press add to favourite

I repeat the test 4 times, i notice lags starting from the 2nd song. On average, after the 3rd song i will get a freeze screen and the players restarts

When i reduce the subfolders to L2-L3-L4-L5(songs), i can add all the songs in L5 without freeze/restart
 
Last edited:
Sep 11, 2020 at 8:32 PM Post #803 of 2,358

Licht

100+ Head-Fier
Joined
Jan 3, 2015
Posts
234
Likes
229
Location
Japan
Both. The tubes glow at very low intensity, we used the JAN6418 as buffer so that we can operate them at low-heat low-current condition, which are requirements for portable applications.

We have added red LED so that the tubes can be visualised. Take a look a the following photo and you can notice the LED actually "display" the tubes completely when you are in low light environment, not just the filament.

Thank you for the clarification.
 
Sep 12, 2020 at 2:42 PM Post #805 of 2,358

Mudbone79

New Head-Fier
Joined
Sep 3, 2020
Posts
20
Likes
15
Location
Liverpool
I've only had it for a day but completely blown away by its performance... On high gain balanced with my anandas... Turns them into bass monsters
 

Attachments

  • IMG_20200912_103155.jpg
    IMG_20200912_103155.jpg
    1.7 MB · Views: 0
Sep 12, 2020 at 7:09 PM Post #807 of 2,358

hemtmaker

500+ Head-Fier
Joined
May 25, 2013
Posts
947
Likes
176
I've only had it for a day but completely blown away by its performance... On high gain balanced with my anandas... Turns them into bass monsters
It also drives my Arya very well. I am using the UL mode
 
Sep 12, 2020 at 7:11 PM Post #808 of 2,358

hemtmaker

500+ Head-Fier
Joined
May 25, 2013
Posts
947
Likes
176
I just found another bug.
When I search for songs and use the quick alphabet slider on the right. Letters from ‘s’ onwards do not work.
A26EBD5E-2FCB-42E6-9338-59CF7CB090FE.jpeg
 
Sep 12, 2020 at 8:03 PM Post #810 of 2,358

hemtmaker

500+ Head-Fier
Joined
May 25, 2013
Posts
947
Likes
176
I find pairing with your phone saves you a lot of hassle as the controls on the phone are much easier to use
Thanks for the tip. Speaking of pairing with the phone. The lag in BT receiver mode is normal right? Pretty distracting when watching YouTube I have to say
 

Users who are viewing this thread

Top