1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.

    Dismiss Notice

Cayin N3 Hi-Res DAP with AKM4490 DAC, apt-X Bluetooth, and Line, USB & Coax Out for $150

Discussion in 'Portable Source Gear' started by nmatheis, Jan 31, 2017.
Tags:
First
 
Back
181 182 183 184 185 186 187 188 189 190
192 193 194 195 196 197 198 199 200 201
Next
 
Last
  1. Slater
    It could be a few things:

    1. Make sure to check the 'Unknown Sources' box in security settings. You said you already did this, so it's likely 2, 3, or 4.

    2. A corrupt APK file (or damaged in some way) or a version incompatibility, either of which would cause an error message. Make sure the app is designed to run on Marshmallow. Assuming it is, download it again in case it was corrupt/damaged the 1st time you downloaded it.

    3. If you have any light filters or screen-dimming apps (Luxlite, Twilight, Bluelight Ray, BLFilter, etc) disable/turn them off temporarily for the duration of your app install. Android disallows installing while a filter is active. Some screen dimming apps work by overlaying the whole screen with a translucent window, and letting touch events pass through to the activity below, but for security reasons, you can't interact with system dialogs (such as a package installer) through another activity. Android should tell you that, but it doesn't.

    4. There's some transparent activity running, capturing your touch events. Could be a legit app you installed, could be something nefarious. Closed all open apps, then the install button should become responsive.

    Hope that helps.
     
    Last edited: Jul 8, 2017
    ValSilva likes this.
  2. fourrobert13
    I've done all of the above. I can find the fie on my phone, but when I click on it I get the message, "Cannot open file." It does not matter where I place the file in my phone I get the same message. I've tried downloading it direct to my phone with the same results. I'm not even seeing an install button that you refer to in number 4. All I ever see is just the file with a small android icon next to it and that's it. It's getting a little frustrating to say the least.
     
  3. fourrobert13
    Don't know what I did differently from yesterday, but I got it installed as of 2 minutes ago...lol. Thanks for the help.
     
  4. jms74
    did you extract the files first or are trying to open the zip/rar?
     
  5. fourrobert13
    Yes I did, but see my other post above, I got it installed.

    Thanks
     
  6. Slater
    Maybe you weren't standing on 1 leg while wearing your chicken hat?
     
  7. fourrobert13
    I'm sure it was something I was missing, but I'm not sure what it was. I don't have a lot of experience loading apps that aren't from the play store so there's that too. Either way, my N3 just arrived and I updated fw to the latest version. I haven't played with the High link yet, but will before the day is over. I'm just listening to some tunes and tweaking settings to my liking at the moment. So far I like what I'm hearing. I've been using FiiO DAPs pretty exclusively for the past couple years so I'm new to Cabin so we'll see how it goes.
     
  8. Andykong
    https://www.facebook.com/CayinAudio/posts/302131360198097

    Is this what you are looking for? :grin:


    Be very careful, most, if not all, of the cables are build to output analogue signal from the Type C connector that support those so-called Type-C headphones, please ask the seller for what exactly were these 3.5mm connector are designated for?
     
    Cayin Stay updated on Cayin at their sponsor page on Head-Fi.
     
    http://en.cayin.cn/
    BroncoVA likes this.
  9. BroncoVA
    I
     
  10. BroncoVA
    YES!
    exactly what i'll need once i have the Xduoo xd-5.
    Thank you for the tip regarding the type-C connector, now the question is where i'll be able to find it...
    i looked on the spanish distributor site but obviously it's not available yet....
     
    Last edited: Jul 8, 2017
  11. PapaThrust
    Thanks!!
     
  12. PapaThrust
    Does anyone own the red version with the gray leather case?

    Was wondering how they look together- might swap the kinda boring black one out.
     
  13. fourrobert13
    Perhaps you guys that have had your N3 a little longer than me can shed some light on something for me. I went to find an album to listen to (Slipknot - .5 The Gray Chapter). However, this album did not show up using file browsing. Hooked the N3 up to my PC and the file and all of the tracks are showing up. Disconnect the N3 and the album is gone again. All other albums are showing within this folder. Hook the N3 back up to my PC and the file is there again. I delete it and put it back on the card with the same results of not showing on the N3. I hook it back up to my PC again and remove the .5 part from the folder name and it shows up and plays on the N3. I don't know if this is a known issue/bug or even if anyone else has had this happen to them. I don't have a lot of albums that start with a ( . ), but wonder if that was the problem?

    Thanks

    ETA: I went through and checked a couple other albums that have a number as the first character in the title and they all show up which leads me to believe the ( . ) is the culprit, but that seems weird to me.

    I apologize for all the questions. I've been using FiiO's (X1, X1II, X3II, & X5II) for the past couple years for reference and never had this issue with them.
     
    Last edited: Jul 8, 2017
  14. BroncoVA
    I have the same issue today, i put some files (flac) on the sd card, it shows up on the sd card.
    Once i put it on the N3, the folder is there but empty.
    I tried on my hackintosh via 2 different usb cables, with a sd card reader, i even put the sd card in an android tablet to load the files and then transferred it in my N3...same issue
    The flac files play just fine on my computer, but don't play on the tablet, nor appear on the N3.
    Any idea? am i doing something wrong? it was working fine the first time i transferred some files, only thing that happened in between is the firmware upgrade to V.2.
     
    Last edited: Jul 8, 2017
  15. Richsvt
    Here you go:

    upload_2017-7-8_16-27-25.png

    upload_2017-7-8_16-27-52.png
     
First
 
Back
181 182 183 184 185 186 187 188 189 190
192 193 194 195 196 197 198 199 200 201
Next
 
Last

Share This Page