Cayin HA-6A Tube Headphone Amplifier (KT88 and EL34) with XLR4 and 4.4mm Impedance Matched Output
Jul 15, 2020 at 11:34 PM Post #211 of 866

kimdeug

100+ Head-Fier
Joined
May 14, 2019
Posts
106
Likes
156
Location
New Zealand
Really fun Sunday so far :o2smile:



I was getting hiss and the repair guy is checking it out. It may involve a simple resistor change but not sure exactly.

Thank You my Friend for support and good video.
As result my 5 cents to this topic.
My unit has arrived 15 minutes ago from this typing.
Still do unpacking.
Very excited
Regards from New Zealand,
Kim

20200716_145829.jpg
20200716_145850.jpg
20200716_150103.jpg
20200716_150231.jpg
 
Last edited:
Jul 16, 2020 at 1:07 AM Post #212 of 866

Fatdoi

100+ Head-Fier
Joined
Jan 6, 2016
Posts
384
Likes
277
Location
Australia
Thank You my Friend for support and good video.
As result my 5 cents to this topic.
My unit has arrived 15 minutes ago from this typing.
Still do unpacking.
Very excited
Regards from New Zealand,
Kim

20200716_145829.jpg20200716_145850.jpg20200716_150103.jpg20200716_150231.jpg
love to hear the review on your new baby.... it's been bit quiet on this thread
 
Jul 16, 2020 at 1:50 AM Post #213 of 866

kimdeug

100+ Head-Fier
Joined
May 14, 2019
Posts
106
Likes
156
Location
New Zealand
love to hear the review on your new baby.... it's been bit quiet on this thread

Thanks Fatdoi
Sure will do soon.
Will burn it 24 hours on stock tubes and have a look for hiss noise from 4 pin XLR out on Dynamic headphones.
Source: MacBook Pro 15">> Ifi micro iUSB3.0 >> SMSL SU-8 >> Cayin HA-6A
Headphones (my collection): Audeze LCDX, LCD2C; Sennh HD800s, 660s, 6xx, 58x, PC36xd; Beyerodynamic DT-1990 pro, Amrion Wireless; Focal Elex, Monolith M1070c and M570; AKG 7XX, Q701; Sendy Aiva; Fostex T50, T60, Argon MK3, 00x Ebony; ZMF Auterus, Sony MDR-7; Philips X2; Mr Speakers Either CX etc. etc. etc

20181204_024451.jpg
 
Last edited:
Jul 16, 2020 at 6:17 AM Post #214 of 866
Joined
Mar 20, 2013
Posts
10,716
Likes
6,600
Location
Location: HQ in the UK, but spread far and wide.
Source: MacBook Pro 15" >>Ifi micro iUSB3.0 >>SMSL-SU8 >> Cayin HA-6A

If I may ask, how does it work for you in your setup?

And nice set of LS50 you have in there!
 
Last edited:
iFi audio Stay updated on iFi audio at their sponsor profile on Head-Fi.
 
https://www.facebook.com/iFiAudio/ https://twitter.com/ifiaudio https://www.instagram.com/ifiaudio/ https://ifi-audio.com/ info@ifi-audio.com
Jul 16, 2020 at 6:24 AM Post #215 of 866

Gr3g277

Head-Fier
Joined
Apr 24, 2012
Posts
72
Likes
112
wow !

This my friend , is an impressive collection !

I am playing with tubes with mine, 6L6WGC-str blackplates at the moment , JAN Sylvania 6189, rca 5814A, JJ ECC802S...
I love how the amp sounds, and how responsive it is for tube rolling :)

20200609_014823.jpg
 
Last edited:
Jul 16, 2020 at 6:33 AM Post #216 of 866

kimdeug

100+ Head-Fier
Joined
May 14, 2019
Posts
106
Likes
156
Location
New Zealand
If I may ask, how does it work for you in your setup?
It works beautiful. May be from laptop it is not so noticeable, as the battery works like power filter capacitors, but on other hackintosh computer (near left LS50 speaker) it does amazing job. Because USB shares the same ground, it is a big interference noise when moving the mouse or scrolling the web page, and also from the other USB devices, which are working like antenna and attract all sort of interference noise. After going throw Ifi micro iUSB 3.0 the signal is absolutely clean and dead silent. Plus separate clean DC power for USB supply.
 
Last edited:
Jul 16, 2020 at 6:41 AM Post #217 of 866
Joined
Mar 20, 2013
Posts
10,716
Likes
6,600
Location
Location: HQ in the UK, but spread far and wide.
wow !

This my friend , is an impressive collection !

I am playing with tubes with mine, 6L6WGC-str blackplates at the moment , JAN Sylvania 6189, rca 5814A, JJ ECC802S...
I love how the amp sounds, and how responsive it is for tube rolling :)

20200609_014823.jpg

Great photo! Lots of things going on in there color wise, very cool!

It works beautiful. May be from laptop it is not so noticable, as the battery works like power filter capacitors, but on other hackintosh computer (near left LS50 speaker) it does amazing job. Because the USB shares the same ground, it is big interference noise when moving the mouse and from other USB devices, which are working like antenna and attracts all sort of interference noise. After going throw Ifi micro iUSB3.0 the signal is absolutely clean and dead silent . Plus separate clean DC for USB power.

USB cleaning is system specific, some devices benefit more than others, and laptops often have quieter USB outs. Thanks for sharing!
 
iFi audio Stay updated on iFi audio at their sponsor profile on Head-Fi.
 
https://www.facebook.com/iFiAudio/ https://twitter.com/ifiaudio https://www.instagram.com/ifiaudio/ https://ifi-audio.com/ info@ifi-audio.com
Jul 16, 2020 at 6:48 AM Post #218 of 866

kimdeug

100+ Head-Fier
Joined
May 14, 2019
Posts
106
Likes
156
Location
New Zealand
wow !

This my friend , is an impressive collection !

I am playing with tubes with mine, 6L6WGC-str blackplates at the moment , JAN Sylvania 6189, rca 5814A, JJ ECC802S...
I love how the amp sounds, and how responsive it is for tube rolling :)

Thank you.
This is a very nice warm glowing footage. Another beauty of tubes. I can watch it all night. Planning tube rolling too in the future (GEC KT66 and KenRad 6L6) drivers Lorenz ECC82. But now, just had unpacked the amp, had made few pictures and uploaded here to share my excitement. As I had only 20 minutes before my work started, I had only checked the delivery. If everything is OK, even did not plug it yet. I am at work now and waiting the end of the shift to play with my new beauty at home. Regards, Kim
 
Last edited:
Jul 19, 2020 at 11:37 AM Post #219 of 866

kimdeug

100+ Head-Fier
Joined
May 14, 2019
Posts
106
Likes
156
Location
New Zealand
love to hear the review on your new baby.... it's been bit quiet on this thread

Small update. It is 03:19 morning. Stock tube burning in progress. Has done around 24 hours. Can not do white noise burning as not at home almost all time. Only few hours early morning, before work. Needs more time to play with amp and different earphones and will post my thoughts here later. Regards, Kim

20200720_031951.jpg
 
Jul 19, 2020 at 1:01 PM Post #221 of 866

kimdeug

100+ Head-Fier
Joined
May 14, 2019
Posts
106
Likes
156
Location
New Zealand
Love seeing more of these amps out in the wild. :beerchug:

Anyone else getting hiss on dynamic headphones?
Yes I have hiss too.It is more like combination of Hiss and Humm together. In proportion Hiss/Humm as 70/30. Hiss is gradually increases with increase of Volume, but much slower (not like sound increases), while the Humm noise almost reminds on the same level and with Volume increase, suddenly start to distort (depends of RCA or XLR input selected) at 1 or 3 o'clock respectively. Right now I am using Sennheiser HD800S. Hiss/Humm on 4 pin XLR output in all L, M, H impedance positions. Hiss/humm starts to distorted when Volume at 3 o'clock (assuming that the Volume knob traveling from min 7 o'clock to max 5 o'clock position). I am using XLR input from DAC with max volume for me no more than at 9 o'clock position).
In my situation hiss/humm comes from all 1/4, pentagone, and 4pin XLR outputs. Looks like loud valves, but very noticeable when switching between headphone's outputs on minimal volume.
Control test: Unplug everything. No any inputs. Only Power cable. Sennheiser HD800S plugged in into 4 pin XLR output. Hiss starts on the last 2-3 actuators steps on each L,M, H impedances.
Next test: RCA input from DAC. Music on pause. Hiss starts from 1 o'clock volume position, very loud on maximum volume on each L, M, H impedances.
Next test: XLR input from DAC. Music on Pause. Hiss starts from 3 o'clock volume position, noticeable hiss when volume on maximum on each L, M, H impedances again.
RCA input gives the most loud hiss. Usually I am using XLR input and at volume at 9 o'clocks it is inaudible. Will play with better shielded RCA and XLR cables tomorrow.

Also will play tomorrow with Power filtering, DC blocker, Power filter conditioner, good shielded power cable and will do very short run/cable from DAC. may be 3.0inch XLR and RCA with extra shielding.
Also will do more tube burning may be 100 hours.
Will post my results here.
At this moment try to exclude any other reason of hiss.
 
Last edited:
Jul 19, 2020 at 5:16 PM Post #222 of 866

GU1DO

1000+ Head-Fier
Joined
Sep 20, 2015
Posts
1,212
Likes
499
love to hear the review on your new baby.... it's been bit quiet on this thread

Small update. It is 03:19 morning. Stock tube burning in progress. Has done around 24 hours. Can not do white noise burning as not at home almost all time. Only few hours early morning, before work. Needs more time to play with amp and different earphones and will post my thoughts here later. Regards, Kim

20200720_031951.jpg
How is Pathos Aurium in your setup ?
i am eyeing that amp for long time but i never pulled the trigger
 
Jul 19, 2020 at 5:19 PM Post #223 of 866

GU1DO

1000+ Head-Fier
Joined
Sep 20, 2015
Posts
1,212
Likes
499
Love seeing more of these amps out in the wild. :beerchug:

Anyone else getting hiss on dynamic headphones?
I was told that my HA6A is fixed and should arrive within the next few weeks :)
 
Jul 20, 2020 at 12:42 AM Post #224 of 866

kimdeug

100+ Head-Fier
Joined
May 14, 2019
Posts
106
Likes
156
Location
New Zealand
I was told that my HA6A is fixed and should arrive within the next few weeks :)
Please. Let us know what was the problem.
Seems, like I need to send my too. I have like hiss/humm sound on all 1/4, Pentagone, and 4 pin XLR at no any source plugged in. Only plugged power cable.
Humm/hiss noise is noticeable at minimum (Zerro) volume position, in all Impendances (L, M, H), and all planar and dynamic headphones especially when switching the output sources, lets say from 1/4 to XLR 4 pin (very big contrast from dead silence to a this humming/hissing noise, where headphone is plugged to 4pin XLR only). Seems like this noise starts to be distorted, when increase the volume around 1 or 3 o'clock position (depends of impedance position) again without any input cables plugged IN (only power cable).
Summary: In my case the humm noise happens in all my (planar and dynamic headphones) from all 1/4, Penta, 4pin XLR outputs and prone to be distorted at the higher volume 1-3 o'clock (depends from which Impedance is selected). Not sure what is the problem. Noise/ distortion is not listenable for me. Will do investigation further. Kim
 
Last edited:
Jul 20, 2020 at 4:00 AM Post #225 of 866

kimdeug

100+ Head-Fier
Joined
May 14, 2019
Posts
106
Likes
156
Location
New Zealand
Let me help you to trace your case, I need the serial number of your HA-6A, will send you an PM to start the follow up process. :beerchug:
Hi Andykong.

Please contact me to PM.
Have the same issue with my Cayin HA-6A

Regards,
Kim
 

Users who are viewing this thread

Top