Can no longer Subscribe?
Aug 25, 2010 at 10:31 AM Post #2 of 33

joe

Headphoneus Supremus
Administrator
Joined
Jun 21, 2001
Posts
2,698
Likes
1,517
Location
Head-Fi HQ
Hero Kid, can you give me the OS and browser version you're using?
 
I just attempted to subscribe to a thread with Internet Explorer 8.0.7600.16385 and Win7 (64bit), and was able to subscribe fine.  I was able to do so with Mozilla Firefox 3.6.8 on the same machine, and no issues.
 
 
Aug 25, 2010 at 5:41 PM Post #4 of 33

Mad Max

Headphoneus Supremus
Joined
Nov 12, 2009
Posts
7,509
Likes
316
Location
USA
How do I turn off auto-subscribing of threads?
I had found it at the very beginning and turned it off, but it came back on lately and I forgot where the option was.
 
Aug 25, 2010 at 7:33 PM Post #5 of 33
Joined
Jan 4, 2008
Posts
17,281
Likes
10,656
Location
Fukuoka, Japan
Mad Max: Click on your user name, then on the "Edit Account Details" tab.
 
Aug 25, 2010 at 9:17 PM Post #7 of 33

Mad Max

Headphoneus Supremus
Joined
Nov 12, 2009
Posts
7,509
Likes
316
Location
USA


Quote:
Mad Max: Click on your user name, then on the "Edit Account Details" tab.


Email preferences, derrr.
 
Thanks, lol, I'll try not to forget.
 
Aug 27, 2010 at 7:32 AM Post #8 of 33

Hero Kid

Headphoneus Supremus
Joined
Dec 13, 2009
Posts
2,036
Likes
43
Still happening. This is really annoying! 
triportsad.gif

Also happens on my pc with Windows 7 and Internet Explorer version 8.0.7600.16385.
 
Aug 27, 2010 at 5:24 PM Post #9 of 33

joe

Headphoneus Supremus
Administrator
Joined
Jun 21, 2001
Posts
2,698
Likes
1,517
Location
Head-Fi HQ
Hero Kid, you should be okay now.
 
According to the tech team, your default for new subscriptions was set for "don't subscribe", and then under your subscription options, you had the "Don't ask me" box checked on the "Would you like to be asked to set the frequency on each new subscription?" setting.  That box states that when checked, that the system will use your default method without giving you a dialogue to pick from, and since your default was set to "don't subscribe", it wasn't. 
 
They are looking into a fix for that so it won't be an issue, but have changed your setting so you can now subscribe.
 

Users who are viewing this thread

Top