Bel Canto Stream Loaner Program

Discussion in 'Sponsor Announcements and Deals' started by Todd, Oct 26, 2018.
  1. Todd Contributor
    Hi All,

    Today I am announcing the Bel Canto Stream loaner program. I would like those signing up to be considering purchasing one of these fine units. The unit has been being used here for the last 2 weeks and think it is a worthy component if you are looking for a steaming device. Please be serious about wanting one in your system.
    The Stream will require an Apple product (iPhone, iPad or Apple computer) and an Ethernet connection.

    belcantostream1.jpg

    Loaner Program Rules:

    Send your name and address as well as a telephone number and your Head-Fi user name to me at todd@ttvjaudio.com. Do NOT PM me as you will not be included in the program without an email.

    You will get the loaner for 1 week to use in your home with your system. After your one week is up, you must send it to the next loaner participant. Email me (todd@ttvjaudio.com) the tracking info so I can pass it on to the recipient.

    You MUST write a review and post it in this loaner thread. It must be posted in the same thread as this announcement for the loaner program. Please post the review here first and feel free to post it somewhere else if you like!

    Once you have received the loaner, email me to let me know you have it and I will send the address for the next person.

    Our loaner programs are USA only. We are restricted from shipping/selling outside the USA on most products.

    Enjoy,
    Todd
     
    TTVJ Stay updated on TTVJ at their sponsor page on Head-Fi.
     
    http://www.ttvjaudio.com/
    gibby, Krutsch and emrelights1973 like this.
  2. emrelights1973
    I am the only one interested:) could you ship one to Saudi Arabia, 220?
     
  3. Todd Contributor
    Hi All,

    So far we have 3 participants. The e.One Stream will ship out today to the first person on the list. Sorry emrelights1973, I can't send it to you there. I will add 2 more if someone is interested in this product.

    Todd

    Bel Canto Stream Loaner Program

    Krutsch

    luckyman

    gordec
     
    Last edited: Nov 8, 2018
    TTVJ Stay updated on TTVJ at their sponsor page on Head-Fi.
     
    http://www.ttvjaudio.com/
  4. Krutsch
    > Review Summary

    When I read that Bel Canto was finally adding to their e.One product line with an updated streamer, I couldn’t wait to get my hands on one. Thankfully, @Todd the Vinyl Junkie offered one on loan in exchange for a review posted here on Head-FI.

    I had very high expectations for the e.One Stream. I have a Bel Canto DAC 2.5 and REFLink (USB converter) and I love the company (I live in Minneapolis, where they are based).

    So, here is the TL;DR version, with the Good, The Bad and The Ugly.

    I apologize in advance for the photos. I used my Google Pixel w/o proper lighting and backgrounds. I wanted to spend my time on the text.

    The Good

    IMG_20181110_102323.jpg IMG_20181110_102813.jpg IMG_20181110_103907.jpg

    I am one of those audio-phools that likes to gaze at a table full of gear while listening to music. The photos don’t do justice to the e.One Stream. It feels solid (weighs 15lbs, 7Kg) and looks great. With a steel case, thick rubber feet, and a milled aluminum faceplate, it's pleasing to behold. My review model is black, but the Bel Canto DAC I own is silver - both options look fantastic.

    When used as a Roon Ready endpoint, playback via the e.One Stream is flawless and sounds absolutely superb from the analog outputs. The digital outputs work as expected, and I did some testing with the AES/EBU connection into my DAC 2.5. But the analog outs are required for full rendering of MQA content, which I spent quite a bit of time listening to with Roon + TIDAL.

    I am hesitant to comment on sound. I’ve been around long enough to know that my impressions are (a) very subjective, (b) dependent on my playback chain (music, headphones, head-amps), and (c) not everyone shares my experience with dedicated streamers (translation: my Bryston BDP-1 forever changed my opinion on the value of a dedicated renderer vs. using a MacBook with USB + various USB cleaner gadgets).

    And, to state this up-front: I am not interested in debating the sound quality of MQA files streamed from TIDAL.

    With those caveats, I want to comment on the DAC in the e.One Stream (i.e. analog output).

    I am used to listening to digital music with a playback chain that includes a Bryston BDP and a Bel Canto DAC 2.5 + REFLink (USB-to-S/PDIF converter). I would seriously consider replacing my entire chain with this single box, exclusively using Roon, TIDAL and the e.One Stream, convinced that I am listening to something better sounding than what I have today.

    If you are a Roon devotee, I highly recommend the e.One Stream. If you are planning on streaming your audio content in ways other than with Roon, the e.One Stream is a hard pass. As always, your mileage may vary.

    The Bad

    I am saddened to write this, but… the lack of gapless playback with directly attached (USB flash drive) and streaming media (TIDAL, UPnP, other than Roon) is unforgivable. I hope that I am missing something, maybe did not set something up correctly, and/or this issue will be addressed in a future firmware update.

    Deal-breaker for me, to be honest.

    The Ugly

    As described in the Audirvana+ section in the next post, the UPnP / DLNA interaction with Audirvana+ is completely unusable. Frankly, this left me the most frustrated. I was anticipating that the e.One Stream would be a great UPnP renderer for Audirvana + Sonarworks.

    Audirvana was so broken with the the e.One Stream that I seriously considered setting up MinimServer to try a different DLNA server, but that was more work than I wanted to take on.

    I was also a little disappointed by the lack of NAS support (i.e. mounting an SMB/CIFS share and playing music stored within). That said, I was impressed that the e.One Stream offered support for Dropbox and Microsoft OneDrive as storage locations for audio files (though the experience is clumsy).

    I suspect that Bel Canto focused entirely on Roon Ready certification with full rendering for MQA, leaving the issues I found to future upgrades. I should be more forgiving, but advertised support for UPnP/DLNA, TIDAL, et al., without robust playback is inexcusable in 2018.

    My next post contains my raw review notes for the detail-minded.

    Thanks for reading!
     
    Last edited: Nov 11, 2018
  5. Krutsch
    > Review Notes


    Unboxing

    IMG_20181110_101938.jpg IMG_20181110_102010.jpg IMG_20181110_102242.jpg IMG_20181110_102258.jpg IMG_20181110_102323.jpg IMG_20181110_102710.jpg

    Unboxing was straightforward: a double-boxed container, with a pull-out container. Inside, foam inserts to hold/protect the device, along with a printed User’s Guide and a Quick Start Guide, as well as a standard, three-prong (grounded) IEC power cord.

    I used a power cord, ethernet cable and an AES/EBU cable from my existing Bryston BDP-1. The AES/EBU digital cable plugs into the my Bel Canto DAC 2.5.

    Following the quick start guide, I turned on the e.One Stream.


    The SEEK iOS App

    IMG_20181110_104108.jpg

    Downloading the SEEK app was easy, since Bel Canto provided the correct search string in the Quick Start Guide.

    I installed the app on my iPad Mini (2d-Gen). I also have an iPad Pro, but I typically use the Mini for music stuff, so I started with that device. I was pleased to see that the SEEK app was design for both iPhone and iPad.

    SEEK immediately found my e.One Stream device and there was nothing to configure on the device.

    So far, so good.

    Next, I went right to vTuner and quickly located a local internet radio station (Classical 24 from Minnesota Public Radio).

    By default, output is direct to the analog out ports. I wanted to hear the device play through my existing DAC, so Step 10 in quick start guide describes how to switch the output.

    I was a little disappointed that I could not switch outputs via the app (and there are no controls on the front panel). So, I pressed and released the Program button and the front panel switched to digital out.

    Still no sound… oh, wait, the volume is turned down on the app. I turned the app volume up to max and we have music.

    Next step: let’s play some music from one of my local libraries.

    IMG_20181110_105231.jpg

    I plugged in a 256GB Corsair USB thumb drive, formatted on my MacBook as FAT32 with a few thousand tracks of all types (more on this, later).

    Immediately, the eOne Stream stopped responding (according to the SEEK app’s warning dialog). However, I was able to tap on Browser and see the Stream available as a local music source.

    Browsing into e.One Stream is basically browsing by folder; and browsing speed is a little slow - not unusable, but nothing like I am used to with similar apps. Obviously, the Stream isn’t scanning/caching track information, so each tap is a read from the device.

    Something I noticed: the default sort order is descending, as opposed to ascending (i.e. Z-A ordering). You can tap the menu icon on the upper-right and it re-sorts, but the default values are backwards and non-standard.

    On the positive side, there is nothing to setup or configure - you plug in a USB drive and play music.

    I played Deafheaven’s “Ordinary Corrupt Human Love” (96/24 from HDTracks), as I’ve been listening to that album a lot.

    There was a noticeable “scratch/tick” when changing sample rates from 44.1 to 96 - not from my Bel Canto DAC, as I’ve never heard this when feeding similar tracks from my Bryston BDP-1. I wanted to confirm that, so I repeated the process: I went back to vTuner (44.1 MP3), played a track and re-browsed back to the USB stick. No noise whatsoever, this time, so who knows? I will watch for this as I test out my library - for devices at this price point, playback should be 100% smooth when transitioning from services and tracks.

    One more comment about the SEEK app: the playback buttons. There is a volume scrubber below the buttons (see photo) and the usual REW/FF buttons, bookending two other buttons. The two buttons: PLAY/PAUSE and STOP (square). PLAY/PAUSE and STOP work like they do on a CD player or tape deck. STOP completely stops playback and tapping PLAY restarts the album.

    There is a scrubber along the top that allows you to move back-and-forth through a track - works pretty well.

    And, below the scrubber, there is a line of text containing: audio file type | bit depth | sample rate | bit rate (e.g. flac | 24 bit | 96.0 kHz | 2692 kbps). Bookending the information text are icons for REPEAT and SHUFFLE playback options.

    As I am listening… wait, what? No gapless playback?

    So, bookending the scrubber there is a SETTINGS icon and an INFO icon.

    The SETTINGS icon is just what it sounds like: configuring the device settings like networking, device name, and Wi-Fi network selection.

    The INFO icon has some device info (F/W version, IP addr) and a button for Gapless. I tapped the slider to enable Gapless playback. When I did that, I was treated to this error message:

    Delay in streaming or unsupported file format.

    Really? My 96/24 FLAC files are not supported with gapless playback?

    Hmmm… OK, I rebooted the e.One Stream and repeated browsing to the same Deafheaven album, playing the first track and waiting for the second track.

    IMG_20181110_112351.jpg

    Nope… again, a gap between tracks. I verified that the Gapless setting was set to on. And, with Gapless turned on, I no longer see album art on the iPad display. Disabling Gapless restores the album art during playback.

    Wow… that’s a show-stopper for me, but let’s move on to my next test: playing music from a uPnP / DLNA source.



    Audirvana+

    To be honest, this is the use case for which I was most interested. I like Audirvana+ because I am also a fan of Sonarworks - the headphone EQ’ing software.

    Audirvana+ showed the e.One Stream as a UPnP device in the Audio System Menu, so setup was a snap.

    Let's go back to Deafheaven playing from my Audirvana+ library via ethernet.

    A-n-n-n-d… still no Gapless playback, regardless of the Gapless setting on the device.

    I had a Denon streamer 5 years ago that behaved this way: no gapless playback and no seeking within a track. What year is it, again?

    Also, the UPnP / DLNA interaction with Audirvana+ is unusable - my guess is that the e.One Stream does not support UPnP seek and, hence, Audirvana does not start playback of the following track. So every album plays only the first song. You can manually select and play any track, but that’s not really a work-around since you only one track plays at a time.

    OK, let’s try something else: analog out on the e.One Stream.



    Analog Output

    IMG_20181110_120744.jpg

    I connected some RCA cables and restarted both the Stream and the Audirvana+.

    I also set A+ preferences to enable the device for pass-thru of MQA files for full decoding/rendering on the e.One Stream.

    Again, no gapless playback and no seek support. Not surprised, I guess, but I had to try.

    At this point I started wondering if there is newer firmware version that might address these issues, but the device info tells me I am on the latest release. I also did a press-and-hold on the Program button, which performs a F/W update check; nothing newer is available.



    Media Library and Test Configurations

    The e.One Stream supports a number of cloud-based music services: Apple Music (from your iDevice), TIDAL, Qobuz, and vTuner. There is also support for Roon (the User’s Guide states that Room Ready certification is pending, but I would expect this work work well).


    Apple Music

    The SEEK app does a nice job is walking you through enabling permission for the app to access your iPad music collection. I am not an Apple Music subscriber, but I do have iTunes Match, so my iCloud hosted library can be accessed via any iDevice.

    I was able to browse my iCloud library, but unable to play anything - this requires an Apple Music subscription to send audio files to a remote device.


    NAS Hosted Library

    My entire music library resides on a WD MyCloud NAS device. Maybe I can attach to a share and play music on the Stream.

    Nope… it does not support attaching to a NAS share. At least, I cannot see anything that would allow me to set that up - in the app or by reading the User’s Guide.


    Qobuz

    Quboz is not available in the United States, as I am posting this review.


    Dropbox

    I am impressed that the e.One Stream offers support for Dropbox and Microsoft OneDrive as storage locations for audio files. So, I uploaded an album to Dropbox to test this out. Browsing is similar to the USB flash drive experience, except there are no sorting options. In my example, the album displays track out of order, so I can’t see an easy way to play an entire album in correct order, other than to queue the tracks one at a time. That works, but is more than a little clumsy and (again) there is no gapless playback. Sigh...


    Roon + TIDAL with MQA

    I had canceled my Roon and TIDAL subscriptions some time ago, but I re-subscribed to both Roon and TIDAL for this review.

    To start, I setup the SEEK app for playback directly from TIDAL. I added my login credentials and picked an album from my library. The default playback setting was “Normal”, so I wondered why my MQA “Master Quality” album was playing back as AAC. With a few taps I found the settings and changed to HiFi/Master. Not sure why I should have to do that, but whatever.

    Listening to Tina Dico’s new album “Fastland”, all I can say is: wow… nice sound. This is from the analog out with MQA full decoding. I decided to sit back and listen to the album, to reset my brain from my earlier experiences (which was frustrating, to say the least).

    I queued up the same Deafheaven album in TIDAL to see if Gapless playback works. Nope. Again, no Gapless playback streaming directly from TIDAL via the SEEK app.

    OK, on to Roon… I had to re-download and setup Roon. I started with some TIDAL tracks while Roon worked to import/analyze my library of roughly 20K tracks.

    Playback worked perfectly with Roon, which was expected, and… sounded really, really nice.

    I am going to listen with the e.One Stream (analog out) with Roon and my collection of headphones + amps. Then, I will write-up my final thoughts.

     
    Last edited: Nov 11, 2018
  6. Krutsch
    As an FYI, I received a nice e-mail from John Stronczer, Founder of Bel Canto Design.

    They are looking into the problems I encountered with Audirvana. They acknowledge the gapless playback issues, but state that you CAN control an NAS device with the SEEK app.

    I am puzzled by that last part, as I simply do not see my WD MyCloud in the SEEK app's "Local Server" list, but maybe Bel Canto is assuming NAS devices running a UPnP/DLNA server (e.g. Twonky), as opposed to a simple CIFS/SMB share.

    I will update this thread with any additional findings or messages from Bel Canto.
     
  7. Krutsch
    Quick follow-up. I received an e-mail from Bel Canto, this afternoon:

     

Share This Page