1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.

    Dismiss Notice

Avatars missing in Safari with iPhone/iPad

Discussion in 'Feedback & Bug Reports' started by uncle erik, Jul 31, 2010.
  1. Uncle Erik Contributor
    In the past couple of days, I've noticed that avatars are not showing up when I use the iPhone or iPad. Occasionally, one will get through and the rest of the thread displays blank boxes. I've installed the latest updates and have no trouble seeing avatars in other forums, so I don't think AT&T is throttling them. Also, the avatars show up under OS X Safari, as well as several other browsers I use. The iPhone isn't displaying a broken link, so I am fairly certain the issue is with Huddler.

    Also, I continue to have problems with text boxes and line breaks on mobile. These have been reported and have not been acted upon. There are probably over ten million iPhones and iPads out there - not an insignificant number of users.
     
  2. Bombarde
    I'm having the same problem over wi-fi, so it's definitely not AT&T.

    I also witnessed the same behavior on another Huddler forum this week.
     
  3. jude Administrator
    I think this avatar issue (which I am also seeing on an iPhone 3GS with iOS 4 and an iPad) may be related to the avatar fade-in effect.  I am asking for the removal of this avatar fade-in effect not just for this reason.
     
    As for the problems with mobile posting/editing:  I am also experiencing these problems, and have reported several mobile-related bugs/glitches.  They are being worked on.
     
  4. Bombarde
    Thanks, Jude!
     
  5. Bombarde
    Woo-hoo! The avatars are back on my iPad!

    Thank You!
     

Share This Page