av710 - cant get 44.1k to work
Mar 1, 2006 at 11:02 AM Post #3 of 6

terrymx

Headphoneus Supremus
Joined
Apr 24, 2003
Posts
4,759
Likes
12
yes, like he said, thanks to that guy with the chicken avatar to show me how to do it.

-get a envy family driver that isnt the latast v5.00a, since i tried it with that and it didnt work.
-choose 2 channels mode in the driver.
-choose "enable digital out or s/pdif out", and "PCM only". choose "automatic sampling rate select". make sure connector is connected to wolfson dac line out.
-turn off all resampling plugins for foobar.
-choose asio or kernal streaming plugin for foobar.

 
Mar 1, 2006 at 10:25 PM Post #5 of 6

terrymx

Headphoneus Supremus
Joined
Apr 24, 2003
Posts
4,759
Likes
12
oh you didnt mention you are using the digital out, well then does enabling digital out and choose pcm only, and disabling resample for foobar work? maybe try a newer driver like, 4.51c or 4.73b.
 

Users who are viewing this thread

Top