1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.

    Dismiss Notice

Audio-gd USB-32 Firmware, Drivers, and Feedback Thread

Discussion in 'Computer Audio' started by petercraig, Nov 26, 2012.
Tags:
First
 
Back
19 20 21 22 23 24 25 26 27 28
30 31 32 33 34 35 36 37 38 39
Next
 
Last
  1. saintkrusher
    Hi friends
    I need firmware update tool with firmware 2014V3. On the site Audio-gd isn't available. Please help me!!!
     
  2. conquerator2
    Write directly to Audio-gd. They will send it to you - audio-gd@126.com
     
  3. max785
    Did someone had the same issue ?

    I have an nfb-3 dac on usb and i'm using win 7 x64 with foobar. I'm trying to use the output device ASIO like the picture :  http://www.audio-gd.com/Pro/dac/USB32/Step8.jpg. I followed all the step, but i'm not able to see it in the list. I only have Null , ds , ks and wasapi available ...

     
     
  4. Heprer
    Reinstall it.
    Did you deleted the installer folder "Audio-gdUSB32driverversion1"
    I am a noobie but when i've installed mine, in foobar there was ASIO: via ks asio , but then i've deleted the installer folder to clean my desktop, after that i couldn't see the via asio in foobar. The problem was that foobar was using the
    Audio-gdUSB32driverversion1\viaudusb\VIA ASIO "viaasio.dll" from installer folder and not from where it was installed
    C:\Program Files (x86)\VIA\Setup\viaudusb\VIA ASIO
    I've uninstalled it then moved the install folder "Audio-gdUSB32driverversion1" on c program files ( so i could keep my desktop clean) and then installed it and it worked.
    I've tested again and, yes if i were to move "Audio-gdUSB32driverversion1" then it would not work anymore.
     
    Hope it helps
     
  5. max785
    Did that but it's not working either ...
     
  6. Heprer
  7. Jakkal
     
    Make sure that in Foobar the option "Use 64-bit ASIO drivers" is unchecked!
     
    FoobarAsio.jpg
     
  8. d4b0
     
    does it mean you can play DSD256 and DSD512 files?
     
  9. max785

    I have the asio component installed. I can see it in the list.
     
     
    I tried , but still the same. No Asio driver found.
     
  10. Heprer
    After installation you have a via asio shortcut on desktop, does it work or it gives you "enumerate filter failed"? (you need to have the unit connected to pc)
    If it works, then i don't know reinstall foobar, maybe it is something wrong with it.
     
  11. max785

     Give me that error only when the dac is not on.
     

    100.jpg
     
    100.jpg
     
     
     
     
    100.jpg
     
  12. DMax99
    Does the Di v3 have compatibility issue with some dacs?

    When mine is connected to the wyred4sound dac 2 via Coaxial, the music skips in 192k mode but ok with 96k mode.

    Any idea what the problem might be? It works fine with other dacs in 192k mode.
     
  13. mtan002

    NFB1 plays only DSD64 and DSD128 well. Had some issues with DSD256 files at the moment. Continuous pops.
     
  14. barretp
    So I tried upgraded my firmware on my NFB-28 with the file Kingwa gave me and it failed and now it's bricked. Do I have any options?
     
  15. undersys
    Order a new flash chip from him.
    Its on a pin header and is easy to swap out.
     
    I do this all the time, since i have no windows machines to update the f/w...
     
First
 
Back
19 20 21 22 23 24 25 26 27 28
30 31 32 33 34 35 36 37 38 39
Next
 
Last

Share This Page