ATH-A900 questions...
Nov 18, 2008 at 5:28 PM Thread Starter Post #1 of 5

SinnerG

100+ Head-Fier
Joined
Nov 11, 2008
Posts
197
Likes
0
'ello!

Just wanted to ask a couple of silly questions, being as I'm a n00b around these parts.

Have a set of ATH-A900. Can the head loops/bands be ordered as spares? I wanna try sumfing. I'm not talking about the 3D wing things, just the metal loops on the top covered in that plastic tubing (wire runs through one of them).

Do any other A900 owners get distortion at higher volumes? I ran the EQ down to do only bass to see if that was clipping somehow but it's not there, but at stupid levels with everything level I get distortion. Didn't do that last week. Suppose I should let them run a bit longer to break in proper like. It's probably the dodgey source being amp'd by the C&C amp I got from Afrikane.
smily_headphones1.gif
 
Nov 18, 2008 at 6:18 PM Post #2 of 5

-=Germania=-

Headphoneus Supremus
Joined
Sep 25, 2005
Posts
3,008
Likes
11
It is likely the source that is clipping if it is only doing it in the high range. Usually clipping is in the bass region. Also, it is unlikely that both drivers would have the problem

Try them out of an MP3 player or even a stereo receiver and see if the problem is still there.
 
Nov 18, 2008 at 6:40 PM Post #3 of 5

SinnerG

100+ Head-Fier
Joined
Nov 11, 2008
Posts
197
Likes
0
Yes, I was thinking that so I put it all onto bass to see if it was at issue. I suspect you are correct with the source clipping. Seeing as it was fine on Friday I was beginning to think my colleague had overdriven them a bit, which is hard to believe considering the rating they have. Going to try the ipod shuffle a little later. The Xonar U1 seems to get pretty toasty.

Thanks for the advice.
smily_headphones1.gif
Will check it on a player in a short while.

BTW: serves my colleague right for his stupidity... his neck still hurts from his head trying to jump out of the way.
 
Nov 18, 2008 at 8:53 PM Post #4 of 5

uraflit

Headphoneus Supremus
Joined
Oct 16, 2006
Posts
2,945
Likes
14
i cant imagine a working pair of a900s to clip so easily. check those sources/amps in case theyre fried. lol.
 
Nov 18, 2008 at 9:13 PM Post #5 of 5

SinnerG

100+ Head-Fier
Joined
Nov 11, 2008
Posts
197
Likes
0
biggrin.gif
I think it's the source. Clear as a sunny spring day (just a little smog) from the ipod shuffle.
smile.gif
It seems to be source and amp combination. I need a decent portable source, not a transportable one.
 

Users who are viewing this thread

Top