Astell&Kern XB10 Extreme Bluetooth Adapter

Discussion in 'Portable Headphone Amps' started by gr8soundz, Sep 6, 2016.
First
 
Back
17 18 19 20 21 22 23 24 25 26
Page 27 of 30
28 29 30
Next
 
Last
  1. Baroninkjet
    I think I figured out what is going on. Might be a bug in Pixel's BT setup. I have phone connection disabled for A&K in Android. It won't connect automatically. If I enable the phone connection, it works as you would expect.
     
  2. tryzub
    I think what he meant about connecting to multiple devices at the same time was outputting to more than one device at the same time. That's a BT 5 feature. The Galaxy S8/S8+ were the first smartphones with BT 5.0.
     
    Last edited: Dec 12, 2017
  3. Baroninkjet
    I do that every day with my Pixel and it does not have BT 5 (car BT for phone + A&K for media).
     
    Last edited: Dec 12, 2017
  4. tryzub
    You're not outputting the media stream, one stream, from your Pixel to more than one BT device at a time. Phone and media are two, separate streams. Make sense now?
     
  5. Baroninkjet
    Oh, so like sending media to different speakers in different rooms... I see.
     
  6. tryzub
    Exactly. I've read that the audio isn't exactly synced between the devices.

    Another use case would be you and a friend or significant other listening to the same Bluetooth stream, but on your own BT headsets.
     
  7. sandy1010
    Couple of odd things with mine

    After turning it back on, it’ll typically beep every 10 seconds. If I then restart it it’ll go away. Only thing I can summise is that it starts beeping when it doesn’t receive an audio signal within X amount of time? But the problem is it keeps beeping when you play audio.

    Secondly I notice the audio signal can really break up if it’s shaking about in your pocket.



    Anyone else have similar?
     
  8. tryzub
    I wouldn't think the shaking is causing the bad connection, but rather something about the materials in the clothing, something else nearby causing interference or the distance from the phone to the XB10.

    You can reset the device by holding the power to the right for more than 8 seconds. Then re-pair to your phone. See if that helps with the beeping.
     
  9. slackerpo
    did some testing today. lots of interference with my bt peripherals, switched them all off and it went flawless. some clipping during a walk, comparing with the fiio btr1 i think the latter is the most stable, might be a 4.2 stability thing.

    great sq overall. i dont ever want to plug a inear to my phone ever again.
     
    Last edited: Dec 17, 2017
  10. sandy1010
    Actually I think it was more a cable connection issue after doing some testing today. MMCX cable on a Shure SE535. Used some blu-tak to help secure it a bit better.

    Will try the reset, thanks.
     
  11. Cheaplad
    I got XB10 yesterday at HK$489 (around US$65). It makes my X5iii much much better!
     
  12. rG-tom
    Oh wow nice, Wan Chai market or mong kok?
     
  13. Cheaplad
    My one comes from Mongkok. But actually it is the current price across HK.
     
  14. rG-tom

    Shame I can’t find any sellers willing to ship one for a nominal shipping fee at that price!
     
  15. Audiowood
    Where are you located? IF you are in US, I can sell you mine. I just upgraded to BlueDAc.
     
First
 
Back
17 18 19 20 21 22 23 24 25 26
Page 27 of 30
28 29 30
Next
 
Last

Share This Page