Astell & Kern SR15: A&norma Impressions & Reviews
post-14795904
Post #1,291 of 2,434

royalemint

New Head-Fier
Joined
Jan 16, 2019
Messages
31
Reaction score
10
Location
ID
Joined
Jan 16, 2019
Location
ID
Posts
31
Likes
10
Hi All,

Does anyone have any views on a good set of on-ear headphones to pair with SR15.

I've had the SR15 for a few weeks now and absolutely love it. I'm using it with a pair of AKG N40 in-ear phones that I got for c.£200 and am using a balanced cable. It sounds fantastic on these, and moving to the balanced cable I thought improved them further.

The problem is, while I love the sound of the N40s, I feel like they sit too far into my ear and it irritates me. I'm usually on the move when I listen to music, and think over-ear headphones will be a little too bulky for me, so was considering on-ear headphones instead, around the same kind of price as my AKGs, or maybe a little more.

I liked the sound of the balanced output, though all the on-ear headphones I've looked at only ever seem to have the standard 3.5mm connection.

Any suggestions for a good pair?

Cheers.
You can try BGVP DM6 or Fearless S6 Rui (mine is still on order) within that £200 price range. I have the DM6 and it pairs pretty well with the SR15 although my Campfire Andromeda is my weapon of choice for the SR15. Of course this is only my personal opinion.
 
     Share This Post       
post-14795938
Post #1,292 of 2,434

requiemmetal

New Head-Fier
Joined
Jan 31, 2019
Messages
6
Reaction score
1
Location
United Kingdom
Joined
Jan 31, 2019
Location
United Kingdom
Posts
6
Likes
1
You can try BGVP DM6 or Fearless S6 Rui (mine is still on order) within that £200 price range. I have the DM6 and it pairs pretty well with the SR15 although my Campfire Andromeda is my weapon of choice for the SR15. Of course this is only my personal opinion.
Thanks for those suggestions...ive already got the AKG N40s which are great In-ears I think, so I was hoping for any thoughts on good On-ear headphones, rather than In-ears or Over-ears.
Cheers.
 
     Share This Post       
post-14798177
Post #1,294 of 2,434

ThomasHK

500+ Head-Fier
Joined
Aug 12, 2013
Messages
787
Reaction score
406
Joined
Aug 12, 2013
Posts
787
Likes
406
IMG_20190224_040000.jpg

The charcoal gray sleeve is great.
 
     Share This Post       
  • Like
Reactions: Tamikster
post-14798584
Post #1,295 of 2,434

ce3eoa

Head-Fier
Joined
May 21, 2004
Messages
54
Reaction score
25
Location
Santiago, Chile
Joined
May 21, 2004
Location
Santiago, Chile
Posts
54
Likes
25
Hi All,

Does anyone have any views on a good set of on-ear headphones to pair with SR15.

I've had the SR15 for a few weeks now and absolutely love it. I'm using it with a pair of AKG N40 in-ear phones that I got for c.£200 and am using a balanced cable. It sounds fantastic on these, and moving to the balanced cable I thought improved them further.

The problem is, while I love the sound of the N40s, I feel like they sit too far into my ear and it irritates me. I'm usually on the move when I listen to music, and think over-ear headphones will be a little too bulky for me, so was considering on-ear headphones instead, around the same kind of price as my AKGs, or maybe a little more.

I liked the sound of the balanced output, though all the on-ear headphones I've looked at only ever seem to have the standard 3.5mm connection.

Any suggestions for a good pair?

Cheers.
I use Beyerdynamic Xelento, and AKG K3003, both sound very good with the SR15.
 
     Share This Post       
post-14799966
Post #1,296 of 2,434

stephanemtl

100+ Head-Fier
Joined
Apr 2, 2014
Messages
179
Reaction score
25
Joined
Apr 2, 2014
Posts
179
Likes
25
I am having major issues with the side-loaded Tidal app. Offline, it works fine for some time... then, suddenly, major stuttering, lag and noise: useable.

I have done a factory reset and installed, twice, the latest version of Tidal (apk)... with the same result. The issue is also in ONLINE mode with some albums.

?

p.s. I will try with older version of Tidal.
 
     Share This Post       
post-14800008
Post #1,297 of 2,434

atmasphere

New Head-Fier
Joined
Jan 16, 2018
Messages
34
Reaction score
11
Location
New York
Joined
Jan 16, 2018
Location
New York
Posts
34
Likes
11
     Share This Post       
post-14800050
Post #1,298 of 2,434

JeroenTop

New Head-Fier
Joined
Oct 31, 2016
Messages
22
Reaction score
4
Joined
Oct 31, 2016
Posts
22
Likes
4
Is it possible to load a 512 microsd card or is the 400GB limit real? I'm not exactly suffering here with plenty on my card, but saw the larger PNY card is on sale at BestBuy.
Hi, I use a 512Gb without any problems. Good luck!
 
     Share This Post       
post-14800091
Post #1,300 of 2,434
Joined
Jul 5, 2017
Messages
1,541
Reaction score
1,068
Location
Irvine, CA
Joined
Jul 5, 2017
Location
Irvine, CA
Posts
1,541
Likes
1,068
Astell&Kern Stay updated on Astell&Kern at their sponsor profile on Head-Fi.
 
https://www.facebook.com/astellnkern/ https://twitter.com/astell_kern https://instagram.com/astellnkern https://us.astellnkern.com support.inc@iriver.com
     Share This Post       
  • Like
Reactions: sensenick
post-14800104
Post #1,301 of 2,434

atmasphere

New Head-Fier
Joined
Jan 16, 2018
Messages
34
Reaction score
11
Location
New York
Joined
Jan 16, 2018
Location
New York
Posts
34
Likes
11
Yes, AK players will support up to 2TB cards. The 512GB PNY cards will be compatible. We recommend formatting as FAT32 for best results.
Terrific - thanks!! I had some prior issues (another brand) with exfat so I'm all in on FAT32 now. :wink:
 
     Share This Post       
post-14800314
Post #1,302 of 2,434

buonassi

Headphoneus Supremus
Joined
Mar 20, 2017
Messages
1,598
Reaction score
1,247
Location
Peoria, IL
Joined
Mar 20, 2017
Location
Peoria, IL
Posts
1,598
Likes
1,247
I am having major issues with the side-loaded Tidal app. Offline, it works fine for some time... then, suddenly, major stuttering, lag and noise: useable.

I have done a factory reset and installed, twice, the latest version of Tidal (apk)... with the same result. The issue is also in ONLINE mode with some albums.

?

p.s. I will try with older version of Tidal.

I use the apk Tidal version that comes preloaded with the AK skin from their android build. Currently version 2.11.0. So I'm using what I believe to be the 'approved' or 'whitelisted' version by AK. Every once in a while I get a soft buzzing distortion noise that plays in the background with the music. It's very noticeable, but not so loud it hurts my ears or anything. It happens when the music changes on its own to a new track (offline mode). A skip forward then back corrects the issue only sometimes. Other times I have to pick a different album - play it - the switch back to the first album - to get it to play normal again. Happens rarely so it's not a dealbreaker, but I wonder if it's an SD card read error? Perhaps a reformat of the card, or a better quality card would alleviate this?

@JasonNYC - is this a known bug or can you at least offer any conjecture that would explain it? I'm using this card:

Sandisk Ultra 128GB Micro SDXC UHS-I Card with Adapter - 100MB/s U1 A1 - SDSQUAR-128G-GN6MA

I also have a Samsung card I can try, but that card is not on the recommended list per the AK manual. Jason, may I try this card to see if there is an improvement?
 
     Share This Post       
post-14800337
Post #1,303 of 2,434

stephanemtl

100+ Head-Fier
Joined
Apr 2, 2014
Messages
179
Reaction score
25
Joined
Apr 2, 2014
Posts
179
Likes
25
I use the apk Tidal version that comes preloaded with the AK skin from their android build. Currently version 2.11.0. So I'm using what I believe to be the 'approved' or 'whitelisted' version by AK.
I am not sure I understand which apk version of Tidal you are using. Is it the standard Android 2.11.0 version that was released, by Tidal, at the beginning of January?

By the way, my version of the preloaded AK Tidal is 1.7.
 
     Share This Post       
post-14800549
Post #1,304 of 2,434

CANiSLAYu

500+ Head-Fier
Joined
Nov 8, 2004
Messages
764
Reaction score
489
Location
Bay Area, CA, USA
Joined
Nov 8, 2004
Location
Bay Area, CA, USA
Posts
764
Likes
489
I am having major issues with the side-loaded Tidal app. Offline, it works fine for some time... then, suddenly, major stuttering, lag and noise: useable.

I have done a factory reset and installed, twice, the latest version of Tidal (apk)... with the same result. The issue is also in ONLINE mode with some albums.

?

p.s. I will try with older version of Tidal.
I had a similar experience today. Mind you I’ve only had the player since Friday and haven’t had too much listening time with it. It’s been fine for the short time I’ve had with it so far, but this afternoon I’ve been experiencing crazy stuttering with Tidal streaming. I’m confident it’s not my home WiFi (1Gb internet). I turned the unit off and back on and everything seems okay again (about 5 songs in). I searched this thread to see if anyone else experienced similar. Hopefully it was a server on Tidal’s end or something and all is resolved.

EDIT: Okay something’s definitely up. Turns out streaming is fine, it’s tracks that have been downloaded that are having issues. In offline mode some songs aren’t available when I try to play them. Some play fine. The downloaded ones that aren’t available offline, when I play them online they stutter like mad. Removed my SD card and tried again and streams perfectly.
 
Last edited:
     Share This Post       
post-14800608
Post #1,305 of 2,434

NovaFlyer

500+ Head-Fier
Joined
Aug 12, 2018
Messages
600
Reaction score
502
Location
Washington, DC
Joined
Aug 12, 2018
Location
Washington, DC
Posts
600
Likes
502
I use the apk Tidal version that comes preloaded with the AK skin from their android build. Currently version 2.11.0. So I'm using what I believe to be the 'approved' or 'whitelisted' version by AK. Every once in a while I get a soft buzzing distortion noise that plays in the background with the music. It's very noticeable, but not so loud it hurts my ears or anything. It happens when the music changes on its own to a new track (offline mode). A skip forward then back corrects the issue only sometimes. Other times I have to pick a different album - play it - the switch back to the first album - to get it to play normal again. Happens rarely so it's not a dealbreaker, but I wonder if it's an SD card read error? Perhaps a reformat of the card, or a better quality card would alleviate this?

@JasonNYC - is this a known bug or can you at least offer any conjecture that would explain it? I'm using this card:

Sandisk Ultra 128GB Micro SDXC UHS-I Card with Adapter - 100MB/s U1 A1 - SDSQUAR-128G-GN6MA

I also have a Samsung card I can try, but that card is not on the recommended list per the AK manual. Jason, may I try this card to see if there is an improvement?
I am not sure I understand which apk version of Tidal you are using. Is it the standard Android 2.11.0 version that was released, by Tidal, at the beginning of January?

By the way, my version of the preloaded AK Tidal is 1.7.
I just upgraded to the APK Tidal 2.11.4 version earlier this week and haven't had any issues on either my SR15 or SP1000M with offline playback. Occasionally I have pauses during streaming, but I also have pauses with the desktop Tidal app as well - I factor in ISP bullcrap as there are times it's takes forever just to load sites. BTW, my connection speed is 200Mbps.
 
     Share This Post       

Users Who Are Viewing This Thread (Users: 1, Guests: 3)

Top