1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.

    Dismiss Notice

AP80 - Hidizs next portable Hi-Res music player

Discussion in 'Portable Source Gear' started by IryxBRO, Apr 24, 2018.
First
 
Back
197 198 199 200 201 202 203 204 205 206
208 209 210 211 212 213
Next
 
Last
  1. DatGameh
    How do you know when the lightning deals happen? I need it!
     
  2. DatGameh
    Also, might a future revision of this player come?
    It's been a while since its release now, and it could use some minor improvements.
    BT 5.0, higher battery capacity maybe, etc.
    You could call it the AP81, maybe!
     
  3. LeonEklof
    Hello! I've recently purchased a Hidizs AP80 and I am trying to transfer all of my playlists over to it. I originally used poweramp on my phone when playling music, which saves the playlists in a M3U8 format (which appears to be unrecognized by the ap80), so I decided to go ahead and create new playlists using windows media player on my pc.

    I exported the playlists, which ended up being saved as .wpl format (also unrecognized by ap80), so I downloaded a software called WPLtoM3U converter and converted all the playlists into a .m3u format which the music player does pick up on when I attempt to import them. Now the issue is that after importing the playlists, they are all empty... 0 tracks in all of them. I am lost on how to solve this problem without having to manually create playlists on the tiny ap80 screen, which I'd rather avoid at all costs. Help much appreciated!
     
  4. AndySocial
    I use MediaMonkey, although MusicBee also works, and I assume PowerAmp would as well, once you get the settings dialed in. I have the playlist setting as M3U, and using Linux file separators (slash for Linux vs. backslash for Windows), and relative file paths. If they're saved to the playlist_data directory, you can test them before importing them into the database by navigating via the Folder view. If the playlists work via that method, then you should feel confident importing them into the database. Shown below are my settings in MediaMonkey.
    [​IMG]
    [​IMG]
    There are two benefits to importing them - the playlist view shows how many tracks are in each playlist, and (if you use it) the lock screen shows the song's ID3 tag information for title and artist. If you run the playlists directly from the folder view, the lock screen shows the full file path to the track, which is annoyingly long for most of my music and takes forever to scroll to the end.
     
    Last edited: Aug 14, 2019
    CactusPete23 and hakuzen like this.
  5. Ashish100
    My AP80 suddenly stopped working as a volume control as well as its corresponding user interface to change it using touch screen is not appearing. Other functions are working volume the same control ie start up, shutdown. Not sure if this happened after accidentally upgrading the FW to same version.
    The only option to change volume available to me now is to use small scrollbar which comes along with other options like BT, gain USB but that is cumbersome to use.
    Anybody faced this issue and was able to fix it?
     
  6. MisterMudd
    No, but try factory reset. That may cure it.
     
  7. Ashish100
    Already tried factory rest as well as FW update. I believe its a software issue as other functions using wheel are working.

    Has anybody done FW downgrade?
     
  8. CactusPete23
    You accidently locked the volume and need to unlock it. Go to "System Settings" and look for "Lock volume Knob" ; Make sure it us NOT selected !
     
    hqssui, AndySocial and Gédéon Molle like this.
  9. LeonEklof
    I don't really understand what you mean when you speak about the linux file separators. Using them for what?
     
  10. AndySocial
    As shown in the screen shots, the file separators are used within the M3U file when it lists the files. I don't know if the AP80 understands backslashes, but it definitely understands forward slashes.

    Longer (possibly unnecessarily long) explanation:
    When you see a file path in Windows, it will use the old DOS convention of backslashes, and will look like C:\Windows\Users\Etc
    When you see a file path in Unix or Linux or MacOS, it will use the Unix convention of slashes, and will look like /home/dude/songs
    The M3U file will have a list of those paths, and may look like this:
    ../Music/Prince/1999/03 - Delirious.mp3
    ../Music/Metallica/Metallica/01 - Enter Sandman.mp3​
    This example is using relative paths (the two dots meaning "go up a level" before you go into the Music directory), and Linux file separators (slashes).
    The same M3U file on your local hard drive may look like this:
    d:\Tunes\Prince\1999\03 - Delirious.mp3
    d:\Tunes\Metallica\Metallica\01 - Enter Sandman.mp3​
    This is using absolute paths (starting with a drive letter) and Windows/DOS file separators (back slashes).

    The relative/absolute and Windows/Linux options tend to be the two most likely culprits to M3U files not working on any particular device.
     
  11. Ashish100
    That's what came to my mind when I encountered this issue. I tried this as well but no success. I should have mentioned this earlier..
     
    CactusPete23 likes this.
  12. CactusPete23
    Sorry that did not help. But it really sounds like somehow that "feature" is now active on your AP80.

    Have not tried to downgrade the Firmware. Have you tried re-updating the firmware from the System Settings? (Basically reinstalling the same firmware to hopefully over-ride the glitch...)
     
  13. okinear
    Any changelog available for the different firmwares?
    Came with (and still has the v1.0). What about the 1.0.1, 1.1, 1.2, all beta?
     
    rayliam80 likes this.
  14. twister6 Contributor
    What is the difference in weight between the original aluminum and this copper version? Anybody?
     
  15. KimChee
    I doubt it would be much, although the weight difference between Ak380 and Copper is pretty significant lol
     
First
 
Back
197 198 199 200 201 202 203 204 205 206
208 209 210 211 212 213
Next
 
Last

Share This Page