Anyone have ubuntu with icon mobile
Nov 26, 2009 at 7:46 AM Thread Starter Post #1 of 2

rawrster

Headphoneus Supremus
Joined
Oct 22, 2008
Posts
10,565
Likes
206
So recently I wanted to try out what dac's were so I bought some cheap entry level one in the Nuforce Icon Mobile.

I currently run Ubuntu 8.10 and got it to work kinda. It can work when I'm on amarok only and nothing else. I want it to run on all things like vlc, youtube, etc. I ran a search on it here and came up with this thread about the same thing but didn't get it to work. That thread had me change the default sound driver to the one on the dac. I think the problem is that I cant get it to work under alsa but only oss. Whenever I'm in sound prefs and I set it to the dac under oss it gives the error msg "audiotestsrc wave=sine freq=512 ! audioconvert ! audioresample ! gconfaudiosink: Could not open audio device for playback." Any suggestions? Also..you think its a hardware problem?

Also, I'm considering using my dual boot if I can't get this problem solves but that is not something I want to do unless theres no other options. I'm guessing it would work better under windows if I just use foobar and some plugin? I havent used windows in a long time so if that's the only thing that will work I guess I'll dual boot.

Thanks for any help and sorry this post was long.
 
Nov 26, 2009 at 8:30 AM Post #2 of 2

rawrster

Headphoneus Supremus
Joined
Oct 22, 2008
Posts
10,565
Likes
206
oh i forgot to mention but in the sound preference everything is set to the dac but when i go to anything other than amarok sound comes out of my laptop speakers.
 

Users who are viewing this thread

Top