1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.

    Dismiss Notice

Any love for the Activo CT10?

Discussion in 'Portable Source Gear' started by CarmenC, Jul 10, 2018.
First
 
Back
17 18 19 20 21 22 23 24 25 26
  1. smodak
    Set it up as a phone.
     
  2. D3soLaT3
    I have. My vehicle allows three phones and the Activo is one of them. Like I said, it sees it in the Bluetooth settings and even connects (just like my phone) but does not play music.
     
  3. smodak
    Not sure then..my plays just like the phone. You do also need to turn the volume all the way up on the ct10 if you have not yet. Also disconnect and erase all the devices from the car and re-connect just the CT 10 - does that help? If not then unfortunately I am out of options.
     
  4. rockethead26
    I'll have to see what happens in the new Mazda when I get it. At least the headphone cord will work.
     
    Last edited: Oct 21, 2019
  5. Astrogoth
    Lets hope the next firmware update fixes these bugs. Hope hope.
     
  6. cheznous
    My Mini works brilliantly with usb to CT10. Can search and shows all artwork.
     
    Astrogoth likes this.
  7. Raketen
    I used them together at a show , though I mostly used my own Opus1 - AFAICT it matched equally well with both devices (Very pleasant listen, unsure about price-performance-ratio, I haven't heard enough to recommend or not).

    FWIW, IMO unless you're neurotic about brand matching, better to shop by sound signature preference. Although if you already like AK headphones they do seem to have certain commonalities - I guess it does keep things simple if you don't mind paying a premium for the AK/JH branding.

    In the US at least the price difference between CT10 and BJ MSRP is only $50, though CT10 does seem to go on sale fairly regularly.
     
    Last edited: Oct 22, 2019
  8. digdog
    My CT10 has failed to connect to both my mac and pc through USB. I have tried different cables and computers with no joy. I have also tried resetting with no joy. I haven't dropped the CT10, it was running the latest firmware. Anybody any ideas on what to try next?
     
  9. Double C
    Does the USB port look like its free of debris like lint etc?
     
  10. Astrogoth
    Still waiting for a new firmware to fix some issues...
     
  11. digdog
    Thanks for taking the time to post. I agree that this is a common problem, my iPhone needs a good clear out about twice a year. However, having spent some time assessing this issue, I can conclude that there is some damage to the USB port. It will charge and with a higher quality cable I have managed to connect. I understand that I could get it repaired locally in the UK which is just as well as my warranty is unlikely to be valid as I bought it on eBay.
    Thanks again
     
    Double C likes this.
  12. oneula
    having trouble with mine recently regarding Qobuz
    When I launch the app it tells me there's a conflict regrading the download folder but doesn't allow me to fix it.
    I even tried reinstalling the app
    I have a 400GB SD card for the sole purpose of storing Qobuz albums for offline listenning.
    The onboard memory is just not enough

    Any recommendations?
     
  13. Astrogoth
    Regarding the lack of album art on some CT10's. I ripped some songs yesterday using Exact Audio Copy. The art displayed correctly on my CT10, on my Galaxy 9 phone using Poweramp, on a cheap tablet and on my Win 10 computer. The other 3100 songs I have do not display album art on my CT10 but do on every other player I have were processed through the popular Picard program and not EAC. There's a clue for anyone who cares.
     
  14. Sunova
    Are you still looking for a good pair of in ears?

    I use the CT-10 with the Billie Jean for a couple of months now. I was very satisfied with my CT-10 and Final E5000 combo but decided to buy the Billie Jean as well (Purple) so I use the BJ in balanced with my Sony ZX300 and SE on the CT-10. I can tell you that there is a noticeable difference to use the Billie Jean vs E5000 on the CT-10 and also between the Sony and Activo. I think it is worth the money (personally). So yes, it matched perfectly with the Activo and there is a lot more clarity and you have a very energetic sound. So I like it a lot! :)

    But the E5000 is also really nice actually. The signature is different. It is more smooth. But yeah, the BJ is a dual BA in ear and the E5000 is a dynamic one. In the end I like both, but with the BJ you have a faster sound perception, and a really nice separation as well. I think it is really nice (especially for the price, talking about sound -> build quality is not like the ZX300).

    I have read something about the Fiio FA1 and maybe that is working as well (very cheap option to see what that does). For now I can tell you only great things about the E5000 and BJ.

    Maybe folks are looking for it;
    CT-10 vs ZX300 with the Billie Jean. The Billie Jean is working good with the Sony as well. But only in the Balanced Mode. The SE is not great and the CT-10 wins on that part. In balanced; The ZX300 have a better bass control than the CT-10, also it sounds a little more balanced, and less energetic.

    But the CT-10 have far more clarity, more instrument separation as well compared to the ZX300. I can go deeper in my analysis, but these are the main differences in my opinion. It is all about signatures and both are good. It is what you prefer. I think the BJ are the ones that respect your source combined with it's own flavour. Oh, and the BJ is def better than the CA Orion or IO if you consider these as well (in my opinion).

    Good to know; I never use the CT-10 with Bluetooth, only wired. Albums are FLAC and use Spotify for streaming.
     
    Last edited: Nov 21, 2019
    trellus likes this.
First
 
Back
17 18 19 20 21 22 23 24 25 26

Share This Page