1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.

    Dismiss Notice

Any love for the Activo CT10?

Discussion in 'Portable Source Gear' started by CarmenC, Jul 10, 2018.
First
 
Back
9 10 11 12 13 14 15 16 17 18
20 21 22 23 24 25 26 27 28
Next
 
Last
  1. JasonNYC
    Give me a few hours please to test and get back to you. It's 7:30 am here in California and we will not be in the office for about an hour.
     
    Astell&Kern Stay updated on Astell&Kern at their sponsor page on Head-Fi.
     
    https://www.facebook.com/astellnkern/ https://twitter.com/astell_kern https://instagram.com/astellnkern https://us.astellnkern.com support.inc@iriver.com
  2. lukeslens
    Ohh. I'm sorry, I misread.
     
  3. JasonNYC
    Have you tried another cable or OTG adapter to see if that is the issue? Just trying to rule out all possible scenarios that could cause the issue.
     
    Astell&Kern Stay updated on Astell&Kern at their sponsor page on Head-Fi.
     
    https://www.facebook.com/astellnkern/ https://twitter.com/astell_kern https://instagram.com/astellnkern https://us.astellnkern.com support.inc@iriver.com
  4. 4andr
    Tried 2 different cables with the same result. The only and still unstable workaround is when I first connect it to es100. If I'm lucky (10% chance) the USB out is enabled and I can change es100 to the desired amp. And it may work, up until I decide/need to unplug it.
     
  5. JasonNYC
    Thank you for the response. I have our team here testing out a few devices with the USB out on the CT10. I will get back to you once I have more info.
     
    Astell&Kern Stay updated on Astell&Kern at their sponsor page on Head-Fi.
     
    https://www.facebook.com/astellnkern/ https://twitter.com/astell_kern https://instagram.com/astellnkern https://us.astellnkern.com support.inc@iriver.com
  6. 4andr
    Thanks. We are all waiting here
     
  7. vyat
    I have been unable to get Pandora to work on my CT10. I've backed up the APK from my android phone (Pixel 2) and transferred it to the OpenService folder but it does not appear when I select Services on my phone. The file for pandora is this: Pandora 1903.2_19032008.apk Any ideas? Is there any other way to get Pandora loaded on this device?
     
  8. JasonNYC
    @4andr Sorry don't have an update for you yet, our internal team is still looking into the issue. I didn't forget about you.
     
    Astell&Kern Stay updated on Astell&Kern at their sponsor page on Head-Fi.
     
    https://www.facebook.com/astellnkern/ https://twitter.com/astell_kern https://instagram.com/astellnkern https://us.astellnkern.com support.inc@iriver.com
  9. JasonNYC
    @vyat I just noticed that the latest version of Pandora does not appear also when copied to the CT10. I will speak to our dev team and see what the issue is.
     
    Astell&Kern Stay updated on Astell&Kern at their sponsor page on Head-Fi.
     
    https://www.facebook.com/astellnkern/ https://twitter.com/astell_kern https://instagram.com/astellnkern https://us.astellnkern.com support.inc@iriver.com
  10. TidalLover
    I am unable to purchase music on Qobuz on the activo. When I select buy on Qobuz for an album, I get an error message that says “sorry Qobuz has stopped” and I’m directed out of the app. If this is an inherent fault, how do I purchase Qobuz music and get it on the activo? Thanks.

    Stew
     
  11. Bio-Rhythm
     
  12. Bio-Rhythm
    If you want a DAP for the Qobuz service, if it functions like my CT10, don't get the Activo CT10!. As mentioned in previous posts, the Qobuz app on the CT10 is not reliable. E.g. . In "offline mode" when I've imported music to play offline and it's shown to be imported, after a while (and why I don't know) I get the annoying " No internet connection available" message. Arrg! It's an offline file you little miss engineered plastic paper weight ( tempted to throw the player against the nearest wall until reason controls my reckless impulse).

    So, I'm sending it back to the shop. Reason ' Not fit for advertised purpose' and I’ve lost hope that the DEV’s are doing anything to address these issues.

    Of course this is probably an issue with the installed Qobuz app rather than the CT10 player it's self ( or maybe not). But I have received no aftersales help from the CT10 manufactures on this issue. Both via direct email (no reply) and on this forum ( see previous posts that were not answered). Also I mentioned a few other issues which need sorting out and this players firmware hasn't been updated in the two months I've put up with it.

    In summary: Using the Qobuz app on the CT10 has not been a reliable offline music player. Maybe it's a glitch with my player but with the lack of after sales support I have no way of knowing. So, I'm going to try an alternative player for the Qobuz service.
     
    Last edited: Apr 12, 2019
  13. Raketen
    Anyone know if this can act as a bluetooth reciever? (meaning bluetooth to phone/computer, while using wired headphones with the DAP)
     
  14. bancanus
    What is the difference, in term of sound, between CT10 and Chord mojo?
     
  15. bancanus
    Not sure if anyone has replied, but the steps below works for me (I only tried Mojo):
    1. Make sure CT10 and Mojo are turned off. cables disconnected
    2. turn on CT10
    3. connect CT10 to Mojo
    4. turn on Mojo
    5. tap on the USB output icon in CT10

    Hope this will work for you too!
     
    Last edited: May 7, 2019
    trellus and gr8soundz like this.
First
 
Back
9 10 11 12 13 14 15 16 17 18
20 21 22 23 24 25 26 27 28
Next
 
Last

Share This Page