Almi's X-Fi Mod (Hotrodding Sound Blaster X-Fi models)
post-15623316
Post #151 of 154

Foxer

New Head-Fier
Joined
Oct 23, 2015
Messages
49
Reaction score
10
Joined
Oct 23, 2015
Posts
49
Likes
10
Screenshot_1.pngScreenshot_1.png
Wow, thank you so much.I need to know where the pin34 goes. And this is what i made. IMG_6337.jpg
Oh Jesus, what a mess!.. But it's not unfixable though..
Sadly, on the Elite pro, i have 4 individual stereo DACs, instead of the single CS4382.. so I can't help you :frowning2:
But what I CAN say, is that you should clean the area as best as possible with alcohol, a soft brush, and some cotton swabs.. so that you can see things as best as possible. And then gently try to scrape the black paint off the rest of the broken trace, and probe it with a multimeter (so you can then strap some wires to a solid contact point).
This is totally fixable.
Best of luck!!
 
     Share This Post       
post-15623785
Post #152 of 154

washere

New Head-Fier
Joined
May 2, 2020
Messages
5
Reaction score
0
Location
turkey
Joined
May 2, 2020
Location
turkey
Posts
5
Likes
0
Oh Jesus, what a mess!.. But it's not unfixable though..
Sadly, on the Elite pro, i have 4 individual stereo DACs, instead of the single CS4382.. so I can't help you :frowning2:
But what I CAN say, is that you should clean the area as best as possible with alcohol, a soft brush, and some cotton swabs.. so that you can see things as best as possible. And then gently try to scrape the black paint off the rest of the broken trace, and probe it with a multimeter (so you can then strap some wires to a solid contact point).
This is totally fixable.
Best of luck!!
Yes, this is because of my cheap heatgun at home. Cant go out to my store so it was the result :) Actually i scraped the pcb mask but there is no trace to go that pin which is weird. Some paths are under the IC but even i scraped there, there is nothing. Also i looked to closer pictures from internet couldnt figured it out. It cant be blank because its analog output b2+ and there is a path for b2- . I bought second hand different model of the creative sound card which have cs4382kqz too. I will trace from it. Also someone can help to me here who have the same card i hope :) Anyway, thanks for your help, at least you tried. I really appreciated.
Stay safe!
 
     Share This Post       
post-15632318
Post #153 of 154

washere

New Head-Fier
Joined
May 2, 2020
Messages
5
Reaction score
0
Location
turkey
Joined
May 2, 2020
Location
turkey
Posts
5
Likes
0
My donor board came, im probing now. Looks like there is no pad as i said before, how can it be possible :S AOutB- is goes to small cap but + goes nowhere ? :sweat: Just look all pads also Aoutb4+ dont have pad either. May be its empty.
 
Last edited:
     Share This Post       

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top